﻿<!DOCTYPE html>
<html lang="en">
<head>  
 <meta name="title" content="Coimbatore corporation Pasumai Angadi leads way in plastic alternatives" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:image" content="https://www.covaipost.com/wp-content/uploads/2018/06/pencil-150x150.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:url" content="https://www.covaipost.com/coimbatore/coimbatore-corporation-pasumai-angadi-leads-way-in-plastic-alternatives/"/>
<meta property="twitter:title" content="Coimbatore corporation Pasumai Angadi leads way in plastic alternatives"/>
<meta property="twitter:image" content="https://www.covaipost.com/wp-content/uploads/2018/06/pencil.jpg"/>
<meta property="twitter:description" content="The Pasumai Angadi on the campus of Coimbatore City Corporation office has been a trend-setting in these times of environmental concerns. It has been innovating and selling unique bio friendly products that serve as an alternative to plastic. Kavitha B..."/>
<!--Common Script-->
<!--<script type="text/javascript" src="/js/jquery-1.9.1.min.js"></script>
<script type="text/javascript" src="/js/respond.js"></script>
<script type="text/javascript" src="/js/html5.js"></script>-->
<!--CSS Start-->
<link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/style.css" />
<!--<link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/ddsmoothmenu.css" />-->
<!--<link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/easy-responsive-tabs.css " />-->
<!--<link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/flexslider.css" />-->
<!--<link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/fancybox.css" />-->
<!--<link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/jquery.mmenu.all.css" />-->
<!-- Media -->
<link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/media.css" />
<link rel="shortcut icon" href="https://www.covaipost.com/wp-content/themes/newcovaipost/favicon.ico" type="image/x-icon"/>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Coimbatore corporation Pasumai Angadi leads way in plastic alternatives | Covaipost</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.covaipost.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			<meta name="news_keywords" content="">
<!-- All in One SEO Pack 2.6 by Michael Torbert of Semper Fi Web Design[2502,2598] -->
<meta name="description"  content="The Pasumai Angadi on the campus of Coimbatore City Corporation office has been a trend-setting in these times of environmental concerns. It has been innovating and selling unique bio friendly products that serve as an alternative to plastic. Kavitha B from the Angadi says, &quot;Pasumai Angadi was started three months back keeping in mind the mission of making the city greener. We launched new products every month, biodegradable and completely recyclable.&quot; As a part of the Environment Day, the Angadi has launched four innovative products using bamboo. These include bamboo toothbrushes, hair combs and reusable straws. Bio degradable bags and other cloth bags are among some of the most-sold product in the store. &quot;When our city Corporation Commissioner DR.K.VijayaKarthikeyan banned the use of plastic bags under 50 microns last year he said that people go for them since they didn&#039;t have alternatives. We kept that in mind and spoke to him later regarding the Pasumai Angadi shop which he liked very much and gave us a place inside the corporation campus. Zero wastage is our main idea and we are planning to bring up zero wastage themes for weddings and birthday parties were lot of recyclable things are just dumped,&quot; she added. &quot;I was wondering what I could do as an individual to save our environment. These new plastic alternatives are really good. Use of these kind of bags should be encouraged,&quot; says college student Sathya S." />

<link rel="canonical" href="https://www.covaipost.com/coimbatore/coimbatore-corporation-pasumai-angadi-leads-way-in-plastic-alternatives/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-422421-14', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Covaipost &raquo; Feed" href="https://www.covaipost.com/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/style.css?ver=4.9.6' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie8.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie7.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.2.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.covaipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.covaipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.covaipost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coir best alternative to plastic, says Coimbatore businessman' href='https://www.covaipost.com/coimbatore/coir-best-alternative-to-plastic-says-coimbatore-businessman/' />
<link rel='next' title='Roots CASC TSD rally on June 10' href='https://www.covaipost.com/coimbatore/roots-casc-tsd-rally-on-june-10/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.covaipost.com/?p=137654' />
<link rel="alternate" type="application/json+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fcoimbatore%2Fcoimbatore-corporation-pasumai-angadi-leads-way-in-plastic-alternatives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fcoimbatore%2Fcoimbatore-corporation-pasumai-angadi-leads-way-in-plastic-alternatives%2F&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://www.covaipost.com/coimbatore/coimbatore-corporation-pasumai-angadi-leads-way-in-plastic-alternatives/' />
<script> 
	window._izq = window._izq || []; window._izq.push(["init"]); 
</script>
<script src="https://cdn.izooto.com/scripts/fe2e42ebd61f12ae4d9673917841633aa2f61b52.js" defer="defer"></script>
</head>
<body>
<div id="page">
  <header>
    <div class="head-top-bg">
      <div class="row">
        <div class="mob-app">
          <ul>
            <li>Download mobile app</li>
            <li><a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank" class="android-ico"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/android.png" alt="" title="">--></a></li>
            <li><a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank" class="apple-ico"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/apple-ico.png" alt="" title="">--></a></li>
          </ul>
        </div>
        <div class="search-box">
         <gcse:search></gcse:search>
        </div>
        <div class="tml-txt"><a href="http://www.thandoraa.com/" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/thandro-logo.png" /></br>செய்திகள் தமிழில்</a></div>
           <span class="tml-txt"> 08 Jun 2018, Edition - 1060, Friday</span>

        <div class="head-share">
         <a href="https://www.facebook.com/thecovaipost/" class="h-share-fb"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-fb.jpg" alt="" title="">--></a> 
         <a href="https://twitter.com/CovaiPost" class="h-share-twt"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-tw.jpg" alt="" title="">--></a> 
         <a href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg" class="h-share-utube"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/youtube.png" alt="" title="">--></a> 
        <!-- <a href="javascript:void(0)"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/whatapp.png" alt="" title=""></a>--> </div>
      </div>
    </div>
    
    <div class="head-menu">
      <div class="row">
        <div class="logo"> <a href="https://www.covaipost.com"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo.png" alt="" title=""></a> </div>
        <div class="menu">
          <div class="m-menu"><a href="#mobNav">
            <div></div>
            <span></span> <span></span> <span></span> </a></div>
          <div id="smoothmenu" class="ddsmoothmenu">
            <ul id="menu-new" class="menu"><li id="menu-item-91271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91271"><a href="https://www.covaipost.com/home/">Home</a></li>
<li id="menu-item-108443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore/">Coimbatore</a></li>
<li id="menu-item-108455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li id="menu-item-108456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108456"><a href="https://www.covaipost.com/kerala-news/">Kerala</a></li>
<li id="menu-item-108458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a>
<ul class="sub-menu">
	<li id="menu-item-125679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125679"><a href="https://www.covaipost.com/bangalore-news/">Bangalore</a></li>
</ul>
</li>
<li id="menu-item-108459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li id="menu-item-108460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li id="menu-item-108461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/education-news/">Education</a></li>
<li id="menu-item-108462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108462"><a href="https://www.covaipost.com/businesswire/">Businesswire</a></li>
<li id="menu-item-108463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-109163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109163"><a href="https://www.covaipost.com/pr-newswire/">PR Newswire</a></li>
</ul>          </div>
        </div>
      </div>
    </div>
  </header>
  <section class="flash-news">
    <div class="row">
      <div class="news-ticker">
        <h3>FLASH NEWS:</h3>
        <ul id="ticker">
                        <li>An Indian Air Force jet, a Jaguar aircraft crashed, on a routine training mission in Gujarat&#8217;s Jamnagar</li>
                             <li>Man&#8217;s body found in servant quarters of Rashtrapati Bhavan</li>
                             <li>Air Force Jaguar fighter Jet crashes in Jamnagar, crash due to malfunctioning on the runway, pilot of Aircraft ejected safely</li>
                             <li>EXCLUSIVE: Haryana govt’s bizarre diktat, Athletes to give 33% of earnings to the govt</li>
                             <li>Terrorists target forces in Handwara, Terrorists ambush Army patrol</li>
                             <li>After two BJP workers were killed, Babul Supriyo to meet kin of victims in Purulia, BJP demands CBI probe into death</li>
               
        </ul>
      </div>
      <div class="tcp-prodcast"><a href="https://www.covaipost.com/travel">Travel</a></div>
    </div>
  </section> 
<section class="inner-container">
  <div class="row">
    <div class="detail-top">
      <div class="news-det-lft">
         
<div class="bread-crm">
<h1>
	Coimbatore</h1>
  <div class="brd-rgt">
     <p><ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.covaipost.com" title="Home">Home<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/1494501919_home.png" /></a></li><li class="separator separator-home"> <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/arrow.jpg" align="absmiddle" /> </li><li class="item-cat item-custom-post-type-coimbatore"><a class="bread-cat bread-custom-post-type-coimbatore" href="https://www.covaipost.com/coimbatore/" title="Coimbatore">Coimbatore</a></li></ul></p>
  </div>
</div>
 
        <h1>Coimbatore corporation Pasumai Angadi leads way in plastic alternatives</h1>
             <p class="post-by">
         <!--  By  -->
                     <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/tcp.png">
                    <a class="news-site-link" href="#">
            Kavya N          </a>
        </p>
        
        <p class="post-date"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/calender-icon.png">June 7, 2018 </p> 
        <div class="news-cont"> 

            
          <img src="https://www.covaipost.com/wp-content/uploads/2018/06/pencil.jpg" class="main-cntr-img">
          
          <p class="newa-dewt-main">
                       <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.covaipost.com/coimbatore/coimbatore-corporation-pasumai-angadi-leads-way-in-plastic-alternatives/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.covaipost.com%2Fcoimbatore%2Fcoimbatore-corporation-pasumai-angadi-leads-way-in-plastic-alternatives%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Coimbatore%20corporation%20Pasumai%20Angadi%20leads%20way%20in%20plastic%20alternatives&url=https%3A%2F%2Fwww.covaipost.com%2Fcoimbatore%2Fcoimbatore-corporation-pasumai-angadi-leads-way-in-plastic-alternatives%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.covaipost.com%2Fcoimbatore%2Fcoimbatore-corporation-pasumai-angadi-leads-way-in-plastic-alternatives%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Coimbatore%20corporation%20Pasumai%20Angadi%20leads%20way%20in%20plastic%20alternatives https%3A%2F%2Fwww.covaipost.com%2Fcoimbatore%2Fcoimbatore-corporation-pasumai-angadi-leads-way-in-plastic-alternatives%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.covaipost.com/coimbatore/coimbatore-corporation-pasumai-angadi-leads-way-in-plastic-alternatives/', 'Coimbatore%20corporation%20Pasumai%20Angadi%20leads%20way%20in%20plastic%20alternatives', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><strong>Coimbatore:</strong> The Pasumai Angadi on the campus of Coimbatore City Corporation office has been a trend-setting in these times of environmental concerns.</p>
<p>It has been innovating and selling unique bio friendly products that serve as an alternative to plastic. Kavitha B from the Angadi says, “Pasumai Angadi was started three months back keeping in mind the mission of making the city greener. We launched new products every month, biodegradable and completely recyclable.”</p>
<p>As a part of the Environment Day, the Angadi has launched four innovative products using bamboo. These include bamboo toothbrushes, hair combs and reusable straws. Bio degradable bags and other cloth bags are among some of the most-sold product in the store.</p>
<p><strong>ALSO READ :</strong> <a class="content-link" target="_blank" 
 class="content-link" href="https://www.covaipost.com/coimbatore/curb-junk-food-craving-at-home-say-experts/" target="_blank">Curb junk food craving at home, say experts<a/></p>
<p>“When our city Corporation Commissioner DR.K.VijayaKarthikeyan banned the use of plastic bags under 50 microns last year he said that people go for them since they didn&#8217;t have alternatives. We kept that in mind and spoke to him later regarding  the Pasumai Angadi shop which he liked very much and gave us a place inside the corporation campus. Zero wastage is our main idea and we are planning to bring up zero wastage themes for weddings and birthday parties were lot of recyclable things are just dumped,” she added.</p>
<p>“I was wondering what I could do as an individual to save our environment. These new plastic alternatives are really good. Use of these kind of bags should be encouraged,” says college student Sathya S.</p>
</p>
            <!--Deal of the day Starts-->
            <div class="news-of-the-day"> 
                <h1>ALSO READ</h1>
                <div class="deal-day">
                    <div class="owl-carousel" id="deal-day-carousel">
	                    <div class="item">
															<a href="https://www.covaipost.com/coimbatore/sports-complex-inaugurated-at-govt-school-in-othakal-mandapam/"> <div class="car-img">
								<!--<img src="https://www.covaipost.com/wp-content/uploads/2018/06/gr.jpg" style="height: 69px !important; width: 99px !important;" >-->
                                <img src="https://www.covaipost.com/wp-content/uploads/2018/06/gr.jpg">
								<h1>Sports complex inaugurated at Govt Schoo...</h1>
								</div></a> 
															<a href="https://www.covaipost.com/coimbatore/plot-to-kill-pm-shocking-and-serious-tamilisai/"> <div class="car-img">
								<!--<img src="https://www.covaipost.com/wp-content/uploads/2018/06/tamilisai.jpg" style="height: 69px !important; width: 99px !important;" >-->
                                <img src="https://www.covaipost.com/wp-content/uploads/2018/06/tamilisai.jpg">
								<h1>Plot to kill PM shocking and serious: Ta...</h1>
								</div></a> 
															<a href="https://www.covaipost.com/coimbatore/training-students-in-road-safety-two-traffic-park-to-come-up-in-tn/"> <div class="car-img">
								<!--<img src="https://www.covaipost.com/wp-content/uploads/2018/06/safe.jpg" style="height: 69px !important; width: 99px !important;" >-->
                                <img src="https://www.covaipost.com/wp-content/uploads/2018/06/safe.jpg">
								<h1>Training students in road safety: Two tr...</h1>
								</div></a> 
															<a href="https://www.covaipost.com/coimbatore/construction-worker-killed-14-injured-in-building-collapse/"> <div class="car-img">
								<!--<img src="https://www.covaipost.com/wp-content/uploads/2018/06/polla.jpg" style="height: 69px !important; width: 99px !important;" >-->
                                <img src="https://www.covaipost.com/wp-content/uploads/2018/06/polla.jpg">
								<h1>Construction worker killed, 14 injured i...</h1>
								</div></a> 
															<a href="https://www.covaipost.com/coimbatore/marginal-farmers-forced-to-take-up-small-jobs-in-coimbatore/"> <div class="car-img">
								<!--<img src="https://www.covaipost.com/wp-content/uploads/2018/06/market.jpg" style="height: 69px !important; width: 99px !important;" >-->
                                <img src="https://www.covaipost.com/wp-content/uploads/2018/06/market.jpg">
								<h1>Marginal farmers forced to take up small...</h1>
								</div></a> 
															<a href="https://www.covaipost.com/coimbatore/coimbatore-bengaluru-uday-express-flagged-off/"> <div class="car-img">
								<!--<img src="https://www.covaipost.com/wp-content/uploads/2018/06/TRAIN2.jpg" style="height: 69px !important; width: 99px !important;" >-->
                                <img src="https://www.covaipost.com/wp-content/uploads/2018/06/TRAIN2.jpg">
								<h1>Coimbatore-Bengaluru UDAY Express flagge...</h1>
								</div></a> 
							               <a href="https://www.covaipost.com/coimbatore" class="rd-mre btn-cntr">READ MORE</a>
	                    </div>  
                    </div>
                </div> 
            </div>
              <!--Deal of the day Ends--> 
                        <div id="vc-feelback-main" data-access-token="bd051d9bf5d6962feac18f057379b644" data-display-type="4"></div>
			<script>
			(function() {
			var v = document.createElement('script'); v.async = true;
			v.src = "http://assets-prod.vicomi.com/vicomi.js";
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(v, s);
			})();
			</script> 
        </div>
      </div>
      <div class="nws-rgt-container">
  <div class="white-bg padng-top">
    <h3 class="h3-tit"><a href="https://www.covaipost.com/coimbatore"><span>LATEST NEWS</span></a></h3>
    <div class="latst-news">
      <ul>
                  <li><a href="https://www.covaipost.com/coimbatore/sports-complex-inaugurated-at-govt-school-in-othakal-mandapam/">
            <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2018/06/gr.jpg"></div>
            <div class="rht-cont"><h1>Sports complex inaugurated at Govt School in Othakal Mandapam            </h1></div></a>
          </li> 
            
      </ul>
       <a href="https://www.covaipost.com/coimbatore" class="rd-mre ful-wdth">Read More</a>
    </div>
  </div>
  <div class="white-bg padng-top">
    <h3 class="h3-tit"><a href="https://www.covaipost.com/popularbites"><span>POPULAR BITES</span></a></h3>
    <div class="latst-news">
      <ul>
                  <li><a href="https://www.covaipost.com/popularbites/learn-and-study-the-science-of-making-a-movie-before-venturing-music-director-james-vasanth/">
            <div class="new-img"><div class="play-icon"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-ico.png" alt="" title=""></div><img src="https://www.covaipost.com/wp-content/uploads/2018/05/pb.jpg"></div>
            <div class="rht-cont"><h1>Learn and study the science of making a movie before venturing &#8211; Music director James Vasanthan</h1></div></a>
          </li> 
            
      </ul>
        <a href="https://www.covaipost.com/popularbites" class="rd-mre ful-wdth">WATCH More Videos</a>
    </div>
  </div>
   <div class="white-bg padng-top">
    <h3 class="h3-tit"><a href="https://www.covaipost.com/whatshot"><span>WHAT'S HOT</span></a></h3>
    <div class="latst-news">
      <ul>
                  <li><a href="https://www.covaipost.com/whatshot/pranab-mukherjee-at-rss-event-pleases-all-left-right-centre/">
            <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2018/06/pranabmuk.jpg"></div>
            <div class="rht-cont"><h1>Pranab Mukherjee at RSS event pleases all &#8211; Left, Right, Centre</h1></div></a>
          </li> 
            
      </ul>
         <a href="https://www.covaipost.com/whatshot" class="rd-mre ful-wdth">WATCH More News</a>
    </div>
  </div>
  <div class="weather-det">  
    <div class="weathr-status"> <a class="weatherwidget-io" href="https://forecast7.com/en/11d0276d96/coimbatore/" data-label_1="COIMBATORE" data-label_2="WEATHER" data-theme="clear" data-basecolor="#997c50" data-textcolor="#ffffff" data-lowcolor="#ffffff" data-mooncolor="#ffffff" data-cloudcolor="#ffffff" >COIMBATORE WEATHER</a>
              <script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script>
            </div>
</div>
<div class="dam-level short-news"> <a class="fancybox" href="https://www.covaipost.com/newsinshorts"> <img src="https://www.covaipost.com/wp-content/uploads/2018/01/tcp-news-img1.jpg" alt="" title="">
      <h3>TCP <span>News In Shorts</span></h3>
      </a>
          </div>
  <div class="dam-level movie-pad"> <a href="https://www.ticketnew.com/online-advance-booking/Movies/C/Coimbatore" target="_blank"> <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/movie-bg.jpg" alt="" title="">
    <h3>MOVIE<span>TIMINGS</span></h3>
    <div class="movie-ico"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/picture-icon.png" alt="" title=""></div>
    </a> </div>
  <div class="dam-level astrology dam"> <a href="http://horoscope.findyourfate.com/daily-horoscope.php?hday=08&hmonth=06&hyear
=2018" target="_blank"> <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/astrology-bg.jpg" alt="" title="">
    <h3>ASTROLOGY <span class="sml-txt">click on your sign</span></h3>
    <div class="movie-ico"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/astro-icon.png" alt="" title=""></div>
    </a> </div>
<!--  <div class="foot-wear">
 </div>  -->
</div>
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/close-img.png" /></span>
      <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/cp-adv.jpg" alt="" title="">
        </div>
</div>

<script>
// Get the modal
var modal = document.getElementById('myModal');

// Get the button that opens the modal
var btn = document.getElementById("myBtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
    modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
    modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}
</script>    </div>
     <!-- <div class="amazon-img">
       <a href="http://www.iceapple.in" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-102484" src="https://www.covaipost.com/wp-content/uploads/2017/05/adv-4.jpg" alt="top-right" /></a>    </div> -->
<section class="realated-news news-detail">
  <ul>
              <li>
          <a href="https://www.covaipost.com/columns/love-might-not-need-languae-but-an-opportunity-mights-need-it/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/06/LOVEE.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/06/LOVEE.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/06/LOVEE-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/06/LOVEE-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
         <a href="https://www.covaipost.com/columns"> <h2>COLUMNS</h2></a>
         <a href="https://www.covaipost.com/columns/love-might-not-need-languae-but-an-opportunity-mights-need-it/"> <h1>‘Love might not need language but an opportunity might need it’</h1>
          </a></li>
      

              <li>
         <a href="https://www.covaipost.com/healthmatters/does-sleeping-late-at-night-induce-weight-gain-heres-the-answer/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/06/sleep.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/06/sleep.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/06/sleep-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/06/sleep-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthmatters"><h2>Health Matters</h2></a>
         <a href="https://www.covaipost.com/healthmatters/does-sleeping-late-at-night-induce-weight-gain-heres-the-answer/"> <h1>Does Sleeping Late At Night Induce Weight Gain? Here&#8217;s The Answer</h1>
          </a></li>
      
              <li>
         
          <a href="https://www.covaipost.com/healthandlifestyle/beating-the-laziness-in-office-with-eating-habits-you-bet-we-all-need-it/"><img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/06/ofz.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/06/ofz.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/06/ofz-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/06/ofz-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthandlifestyle"> <h2>Lifestyle</h2></a>
         <a href="https://www.covaipost.com/healthandlifestyle/beating-the-laziness-in-office-with-eating-habits-you-bet-we-all-need-it/"><h1>Beating the laziness in office with eating habits you bet, we all need it</h1>
          </a></li>
      
              <li><a href="https://www.covaipost.com/kitchencorner/amritsari-kulcha-recipe/"> 
          <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/06/amirstari.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/06/amirstari.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/06/amirstari-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/06/amirstari-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/kitchencorner"><h2>Kitchen Corner</h2></a>
          <a href="https://www.covaipost.com/kitchencorner/amritsari-kulcha-recipe/"> <h1>Amritsari Kulcha Recipe</h1>
          </a></li>
      

  </ul>
</section>  </div>
</section>
﻿    <footer>
        <div class="row">
            <div class="foot-sec">
                <div class="foot-cont1">
                    <ul class="fst-ul">
                        <li><a href="https://www.covaipost.com/">Home</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/coimbatore">Coimbatore</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/kerala-news/">Kerala</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/india-news/">India</a></li>
                    </ul>
                    <ul class="sec-ul">
                        <li><a href="https://www.covaipost.com/world-news/">World</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/business/">Business</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/education/">Education</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/news-cache/">News Cache</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
                    </ul>
                </div>
                <div class="foot-cont2">
                    <h1 class="foot-head">Download Covai Post APP</h1>
                    <a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-store.jpg" alt="" width="163" height="53"></a> <a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/apple-store.jpg" alt="" width="160" height="52"></a>
                </div>
                <div class="foot-cont3">
                    <h1 class="foot-head">Follow us on</h1>
                    <a href="https://www.facebook.com/thecovaipost/"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/fb-icon.jpg" alt="" width="50" height="50"></a> <a href="https://twitter.com/CovaiPost"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/tw-icon.jpg" alt="" width="50" height="50"></a> <a href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/you-tube.jpg" alt="" width="50" height="50"></a>
                    <!-- <a href="javascript:void(0);"><img src="/images/whatsapp.jpg"></a>-->
                </div>
            </div>
        </div>
        <p class="copy-right">Copyright &copy; 2018 The Covai Post, All Rights Reserved. </p>
    </footer>
</div>

<!-- Mobile Navigation -->
<div id="mobNav" class="mobNav">
    <figure class="mobi-logo"><a href="index.html" title=""><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo-mob.png" alt=""></a></figure>
    <ul id="menu-new-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91271"><a href="https://www.covaipost.com/home/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore/">Coimbatore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108456"><a href="https://www.covaipost.com/kerala-news/">Kerala</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125679"><a href="https://www.covaipost.com/bangalore-news/">Bangalore</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/education-news/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108462"><a href="https://www.covaipost.com/businesswire/">Businesswire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109163"><a href="https://www.covaipost.com/pr-newswire/">PR Newswire</a></li>
</ul></div>
<!-- /Mobile Navigation -->
<script type='text/javascript'>/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script(function(){var div = document.createElement("div");div.innerHTML = "<!--[if lt IE 9]><i></i><![endif]-->";return div.getElementsByTagName("i").length ? "https://www.covaipost.com/wp-content/themes/newcovaipost/js/html5.js" : null;}).script("https://www.covaipost.com/wp-includes/js/jquery/jquery.js").wait().script("https://www.covaipost.com/wp-includes/js/jquery/jquery-migrate.js").wait().script("https://www.covaipost.com/wp-content/themes/newcovaipost/js/skip-link-focus-fix.js").script("https://www.covaipost.com/wp-content/themes/newcovaipost/js/functions.js").script("https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js").script("https://www.covaipost.com/wp-includes/js/wp-embed.js");}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="https://www.covaipost.com/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);
/* ]]> */</script>
<!--Common Script-->
<!--<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery-1.9.1.min.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/respond.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/html5.js"></script>-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/combine-script.js"></script>

<script>
	(function() {
		var cx = '000924783358208994956:82wemgroyqe';
		var gcse = document.createElement('script');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		'//cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<!--<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/ddsmoothmenu.js" ></script>-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.flexslider.js" ></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/easyResponsiveTabs.js"></script>
<script type="text/javascript">
$(document).ready(function () {
	$('#horizontalTab').easyResponsiveTabs({
		type: 'default', //Types: default, vertical, accordion           
		width: 'auto', //auto or any width like 600px
		fit: true   // 100% fit in a container
	});
});
</script>
<script src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.newsTicker.js"></script>
<script>
	$('#ticker').newsTicker({
		row_height: 20,
		max_rows: 1,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$('#ticker1').newsTicker({
		row_height: 90,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#sports-ticker').newsTicker({
		row_height: 120,
		max_rows: 3,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#ticker2').newsTicker({
		row_height: 130,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$("#close").click(function(){
		$(".expand-img").hide();
	});
	$("#close1").click(function(){
		$(".expand-img1").hide();
	});
	$("#close2").click(function(){
		$(".expand-img2").hide();
	});
	$("#close_ad").click(function(){
		$(".expand-imgad").hide();
	});
	$("#expand").click(function(){
		$(".expand-img").show();
	});
	$("#expand1").click(function(){
		$(".expand-img1").show();
	});
	$("#expand2").click(function(){
		$(".expand-img2").show();
	});
	
	$("#expand_imgad").click(function(){
		$(".expand-imgad").show();
	});
</script>   
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.mmenu.min.all.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/common.js"></script>
<script type="text/javascript">
$(document).ready(function() {
    $('#x').on('click', function(e) {
        $('#myDiv').remove();
    });
});
</script>
<script type="text/javascript">
function inityt() {
	var vidDefer = document.getElementsByTagName('iframe');
	for (var i=0; i<vidDefer.length; i++) {
		if(vidDefer[i].getAttribute('data-src')) {
			vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));
		} 
	}
}
window.onload = inityt;
</script>
</body>
</html>

