﻿<!DOCTYPE html>
<html lang="en">
<head>
	    	<meta name="title" content="Jabil Launches Jabil Healthcare, the Largest Healthcare Manufacturing Solutions Provider" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta property="og:image" content=""/>
            <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:url" content="https://www.covaipost.com/jabil-launches-jabil-healthcare-the-largest-healthcare-manufacturing-solutions-provider/"/>
        <meta property="twitter:title" content="Jabil Launches Jabil Healthcare, the Largest Healthcare Manufacturing Solutions Provider"/>
        <meta property="twitter:image" content=""/>
        <meta property="twitter:description" content="Business Wire India Jabil Inc. (NYSE: JBL) announced the consolidation of its entire healthcare organization under Jabil Healthcare, led by Steve Borges, CEO and EVP. Jabil Healthcare combines, under a single umbrella, Nypro with its Orthopedics, Spine, Trauma and associated..."/>
    
    <link rel="shortcut icon" href="https://www.covaipost.com/wp-content/themes/newcovaipost/favicon.ico" type="image/x-icon"/>
    
    <!--CSS Start-->
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/style.css" />
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/style-nw.css" />
    <link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/fancybox.css" />
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/flexslider.css" type="text/css" media="screen" />

    <!-- Media -->
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/media.css" />
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Jabil Launches Jabil Healthcare, the Largest Healthcare Manufacturing Solutions Provider | Covaipost</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.covaipost.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}</style><meta name="news_keywords" content="">
<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[2053,2166] -->

<meta name="keywords"  content="." />

<link rel="canonical" href="https://www.covaipost.com/jabil-launches-jabil-healthcare-the-largest-healthcare-manufacturing-solutions-provider/" />
<meta property="og:title" content="Jabil Launches Jabil Healthcare, the Largest Healthcare Manufacturing Solutions Provider | Covaipost" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.covaipost.com/jabil-launches-jabil-healthcare-the-largest-healthcare-manufacturing-solutions-provider/" />
<meta property="og:image" content="https://www.covaipost.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Covaipost" />
<meta property="og:description" content="Business Wire IndiaJabil Inc. (NYSE: JBL) announced the consolidation of its entire healthcare organization under Jabil Healthcare, led by Steve Borges, CEO and EVP. Jabil Healthcare combines, under a" />
<meta property="article:published_time" content="2020-02-04T04:37:00Z" />
<meta property="article:modified_time" content="2020-02-04T04:37:00Z" />
<meta property="og:image:secure_url" content="https://www.covaipost.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CovaiPost" />
<meta name="twitter:domain" content="https://www.covaipost.com/" />
<meta name="twitter:title" content="Jabil Launches Jabil Healthcare, the Largest Healthcare Manufacturing" />
<meta name="twitter:description" content="Business Wire IndiaJabil Inc. (NYSE: JBL) announced the consolidation of its entire healthcare organization under Jabil Healthcare, led by Steve Borges, CEO and EVP. Jabil Healthcare combines, under a" />
<meta name="twitter:image" content="https://www.covaipost.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-422421-14', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Covaipost &raquo; Feed" href="https://www.covaipost.com/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.covaipost.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.covaipost.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.covaipost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.covaipost.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/style.css?ver=4.9.13' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie8.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie7.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.covaipost.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.7.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.covaipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.covaipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.covaipost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Patient Safety Movement Foundation Urges Clinicians, Patient Advocates, Hospitals &amp; Medical Technology Companies to Support Data Sharing as Part of the 2020 Federal Health IT Plan' href='https://www.covaipost.com/patient-safety-movement-foundation-urges-clinicians-patient-advocates-hospitals-medical-technology-companies-to-support-data-sharing-as-part-of-the-2020-federal-health-it-plan/' />
<link rel='next' title='Expanded Partnership with SES to Give Princess Cruises First Access to Ground-Breaking O3b mPOWER Satellite-Based Communications System' href='https://www.covaipost.com/expanded-partnership-with-ses-to-give-princess-cruises-first-access-to-ground-breaking-o3b-mpower-satellite-based-communications-system/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.covaipost.com/?p=193731' />
<link rel="alternate" type="application/json+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fjabil-launches-jabil-healthcare-the-largest-healthcare-manufacturing-solutions-provider%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fjabil-launches-jabil-healthcare-the-largest-healthcare-manufacturing-solutions-provider%2F&#038;format=xml" />
			<meta property="fb:pages" content="1089431181084824 " />
							<meta property="ia:markup_url_dev" content="https://www.covaipost.com/jabil-launches-jabil-healthcare-the-largest-healthcare-manufacturing-solutions-provider/?ia_markup=1" />
						<link rel="amphtml" href="https://www.covaipost.com/jabil-launches-jabil-healthcare-the-largest-healthcare-manufacturing-solutions-provider/?amp_markup=1">
		<meta name="generator" content="Site Kit by Google 1.1.3" /><meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://www.covaipost.com/jabil-launches-jabil-healthcare-the-largest-healthcare-manufacturing-solutions-provider/' />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5952965371053091",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		        <!-- Facebook Pixel Code -->
	<script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '347843585561497');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=347843585561497&ev=PageView&noscript=1" /></noscript>
    <!-- End Facebook Pixel Code -->
	
	<script data-ad-client="ca-pub-5952965371053091" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style>
#moon_phases-2 { float: left; width: 100%;padding:10px 20px 0;background:#040d20 url(https://www.covaipost.com/wp-content/themes/newcovaipost/images/moon-bg.png) repeat-y center;font-size: 13px;color:rgba(255,255,255,0.6); }
#moon_phases-2 h2 { font-size: 15px;text-transform: uppercase;color:#fff;text-align: center; padding: 0 0 10px;border-bottom: 1px solid rgba(255,255,255,0.2); margin:0 -10px; }
#moon_phases-2 center {  float: left; width: 100%; padding-bottom:3px; text-align: center; color:#ffffff; font-size: 13px; }
#moon_phases-2 center img { width:auto; float:none; box-shadow: 0px 0px 15px rgba(255, 255, 255, 0.5); border-radius: 50%; margin-bottom:10px; }
</style>
</head>
<body>
<div id="page">
    <header>
        <div class="head-top-bg">
            <div class="row">
                <div class="mob-app">
                    <ul>
                        <li>Download mobile app</li>
                        <li><a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank" class="android-ico"></a></li>
                        <li><a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank" class="apple-ico"></a></li>
                    </ul>
                </div>
                <!-- <div class="search-box"><gcse:search></gcse:search></div> -->        
                
                                <div class="head-share">
                    <a href="https://www.facebook.com/thecovaipost/" class="h-share-fb" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-fb.jpg" alt="" title="">--></a> 
                    <a href="https://twitter.com/CovaiPost" class="h-share-twt" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-tw.jpg" alt="" title="">--></a> 
                    <a href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg" class="h-share-utube" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/youtube.png" alt="" title="">--></a> 
                    <!-- <a href="javascript:void(0)"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/whatapp.png" alt="" title=""></a>-->
                </div>
                <span class="tml-txt"> 04 Feb 2020, Edition - 1666, Tuesday</span>
                
<!--<aside class="search">
          <input class="search-box" value="" placeholder="Search"  type="text">
          <img src="images/search-icon.png" alt="" /> </aside>
        </aside>
    -->

<aside class="search">
<form role="search" method="get" class="search-form" action="https://www.covaipost.com/">
	
		<!--<span class="screen-reader-text"></span> -->
		<input type="search" class="search-box" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	
	<input type="image" src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/search-icon.png" alt="Submit"><span class=""></span>
</form>
</aside>            </div>
        </div>
    
        <div class="head-menu">
            <div class="row">
                <div class="add-header">
                    <div class="logo"><a href="https://www.covaipost.com"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo.png" alt="The Covai Post" title=""></a></div>
                    <div class="add-2">
                    	<div class="add-img"><a href="https://www.advanceecomsolutions.com/services/mobile-application/mobile-application-development/" target="_blank" title="Mobile application development"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/mob-app.jpg" alt="Mobile application development"></a></div>
                    	                        <div class="tamil-news"><a href="http://www.thandoraa.com/" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/thandoraa-logo.png" alt="Thandoraa" width="120" height="35" /><span>செய்திகள் தமிழில்</span></a></div>
                    </div>
                </div>
                <div class="menu">
                	<div class="m-menu"><a href="#mobNav"><div></div><span></span><span></span><span></span></a></div>
                    <div id="smoothmenu" class="ddsmoothmenu">
                        <ul id="menu-new" class="menu"><li id="menu-item-155289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-155289"><a href="https://www.covaipost.com/">Home</a></li>
<li id="menu-item-108443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore/">Coimbatore</a></li>
<li id="menu-item-108455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li id="menu-item-108458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a></li>
<li id="menu-item-108459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li id="menu-item-108460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li id="menu-item-108461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/columns/">Columns</a></li>
<li id="menu-item-108463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-179367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179367"><a href="https://www.covaipost.com/epaper/">E-paper</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
    </header>    
    
    <section class="flash-news inr-page">
        <div class="row">
            <div class="news-ticker-div">
                <div class="news-ticker">
                    <h3>Trending Now</h3>              
                    <div id="newsData" class="newsCss"></div>
                    <ul id="newsList">
                                                    <li class="news-item">Govt, not finanance panel, to take call on special tag for states: Finance Commission chairman</li>
                                                    <li class="news-item">‘Each used the other’: HC gives Chinmayanand bail</li>
                                                    <li class="news-item">Delhi: Prime Minister  Narendra Modi  arrives for BJP Parliamentary party meeting at the Parliament.</li>
                                            </ul>
                    <div class="news-btn"><input type="button" id="prevDiv" value="Prev" class="btn btn-primary"> <input type="button" id="nextDiv" value="Next" class="btn btn-primary"></div>
                </div>
            </div>
        	<div class="tcp-prodcast"><a href="https://www.covaipost.com/travel">Travel</a></div>
        </div>
    </section><section class="inner-container">
    <div class="row">
        <div class="detail-top">
            <div class="news-det-lft">
                <div class="bread-crm">
                    <h1>Businesswire</h1>
                    <div class="brd-rgt">
                        <p><a href="https://www.covaipost.com">Home</a> > <a href="https://www.covaipost.com/businesswire/">Businesswire</a></p>
                    </div>
                </div>
            
                <h1>Jabil Launches Jabil Healthcare, the Largest Healthcare Manufacturing Solutions Provider</h1>
                <p class="post-by"> by <a class="news-site-link" href="https://www.theguardian.com">businesswireindia.com</a></p>
                <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/calender-icon.png">
                <p class="post-date">February 4, 2020 </p> 
                <div class="news-cont"> 
                                        
                    <b>Business Wire India</b></br><p>Jabil Inc. (NYSE: JBL) announced the consolidation of its entire healthcare organization under Jabil Healthcare, led by Steve Borges, CEO and EVP. Jabil Healthcare combines, under a single umbrella, Nypro with its Orthopedics, Spine, Trauma and associated medical instruments operations. With more than 35 global sites and nearly 20,000 employees serving the leading brands in healthcare, this powerful combination makes Jabil the largest healthcare manufacturing solutions provider.</p>
&nbsp;

<p>Jabil Healthcare serves five key sectors in the healthcare market: medical devices, orthopedics, diagnostics, pharmaceutical delivery systems, and consumer health. In each arena, demand for value-based care solutions is forcing significant changes in the evolution of healthcare products and services and driving digital health innovations. Taking center stage are Internet of Things (IoT) and digital health platform innovations enabled by connectivity, sensors and miniaturization.</p>
&nbsp;

<p>&ldquo;By harnessing the power of the Jabil and Nypro teams, we are in the unique position to accelerate technology advancements and augment the value we bring to our customers, their patients and the healthcare industry,&rdquo; said Borges. &ldquo;With the rise of digital health and additive manufacturing, the time is right to unite our diverse capabilities and domain expertise under one strong brand.&rdquo;</p>
&nbsp;

<p>Jabil Healthcare unifies the company&rsquo;s medical industry know-how with deep cross-sector experience in injection molding, electronics, sensor integration, and additive manufacturing to help healthcare brands accelerate and scale technology advancements. This integrated line of capabilities across Jabil is brought to bear for its base of healthcare customers, from emerging startups to global enterprises.</p>
&nbsp;

<p>The support of women&rsquo;s technology company, Elvie, is just one example. &ldquo;We&#039;re in the connected health space, which is actually quite a new area. We needed expertise in everything from hardware to firmware to software,&rdquo; said Tania Boler, CEO of Elvie, in a <a target='_blank' rel='nofollow' href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.jabil.com%2Fcase-studies%2Fchiaro-elvie-and-jabil.html%3Futm_medium%3Dreferral%26utm_campaign%3Djabil_healthcare_elvie%26utm_type%3Dpr%26utm_audience%3Dhealthcare&amp;esheet=52167130&amp;newsitemid=20200203005387&amp;lan=en-US&amp;anchor=Jabil+Healthcare+case+study&amp;index=1&amp;md5=cf128af062df0001da4447cc644833b8">Jabil Healthcare case study</a> released today. &ldquo;When we tried to select the best in class manufacturing partner for us, to be honest, Jabil was the no-brainer solution because they have had so much experience across so many different partners in so many different product categories.&rdquo;</p>
&nbsp;

<p>&ldquo;With more than 50 years of expertise, Jabil Healthcare is well versed in integrating components and subsystems into pharmaceutical, orthopedic, diagnostic, medical and consumer healthcare devices,&rdquo; Borges said. &ldquo;As a united team with a clear mission, we are powerfully positioned to help our customers deliver high-quality, innovative products and services that improve patient outcomes.&rdquo;</p>
&nbsp;

<p><b>About Jabil</b></p>
&nbsp;

<p>Jabil (NYSE: JBL) is a manufacturing solutions provider that delivers comprehensive design, manufacturing, supply chain and product management services. Leveraging the power of over 200,000 people across 100 sites strategically located around the world, Jabil simplifies complexity and delivers value in a broad range of industries, enabling innovation, growth and customer success. For more information, visit <a target='_blank' rel='nofollow' href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fjabil.com&amp;esheet=52167130&amp;newsitemid=20200203005387&amp;lan=en-US&amp;anchor=jabil.com&amp;index=2&amp;md5=84a4e9437e4f0c71b535a155a0ebab29">jabil.com</a>.</p>
&nbsp;

<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20200203005387r1&amp;sid=indbw&amp;distro=nx&amp;lang=en" style="width:0;height:0" /></p>
&nbsp;

<p id="mmgallerylink"><span id="mmgallerylink-phrase">View source version on businesswire.com: </span><span id="mmgallerylink-link"><a target='_blank' rel='nofollow' href="https://www.businesswire.com/news/home/20200203005387/en/">https://www.businesswire.com/news/home/20200203005387/en/</a></span></p>
<img alt="" border="0" height="0" id="img_pixel" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /> <br />
Source: Businesswire 
                </div>
            </div>
            <div class="nws-rgt-container">
    <div class="white-bg padng-top lat-news">
        <h3><span>LATEST NEWS</span> <a href="https://www.covaipost.com/coimbatore">View More</a></h3>
        <div class="latst-news">
            <ul>
				                    <li><a href="https://www.covaipost.com/coimbatore/pollachi-teacher-missing-after-writing-dying-declaration/">
                        <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2020/02/lettter.jpg"></div>
                        <div class="rht-cont"><h2>Pollachi teacher missing after writing &#8216;dying declaration&#8217;                        </h2></div></a>
                    </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/coimbatore" class="rd-mre ful-wdth">Read More</a>-->
        </div>
    </div>
  
    <div class="white-bg padng-top spec-cat">
        <h3><span>TCP's LGBT Pride</span> <a href="https://www.covaipost.com/tcps-lgbt-pride">View More</a></h3>
        <div class="latst-news">
            <ul>
				                    <li><a href="https://www.covaipost.com/tcps-lgbt-pride/how-feasible-are-adoption-rights-for-the-lgbtq-community/">
                        <div class="new-img"><div class="play-icon"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-ico.png" alt="" title=""></div><img src="https://www.covaipost.com/wp-content/uploads/2018/09/lgbtttt.jpg"></div>
                        <div class="rht-cont"><h2>How feasible are adoption rights for the LGBTQ community?</h2></div></a>
                    </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/tcps-lgbt-pride" class="rd-mre ful-wdth">WATCH More News</a>-->
        </div>
    </div>
  
    <div class="white-bg padng-top hot-nws">
        <h3><span>WHAT'S HOT</span> <a href="https://www.covaipost.com/whatshot">View More</a></h3>
        <div class="latst-news">
            <ul>
                                <li><a href="https://www.covaipost.com/whatshot/firing-at-delhis-jamia-university-amid-anti-caa-protest-third-in-4-days/">
                    <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2020/02/jamin.jpg"></div>
                    <div class="rht-cont"><h2>Firing At Delhi&#8217;s Jamia University Amid Anti-CAA Protest, Third In 4 Days</h2></div></a>
                </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/whatshot" class="rd-mre ful-wdth">WATCH More News</a>-->
        </div>
    </div>
    
    <!-- AFP Advertisement  -->      		
        <!--<div class="weather-det" style="margin-top:20px; border-top:1px solid #e5e5e5; padding-top:15px;">-->  
    <div class="weather-det" style="padding-top:15px;">  
        <div class="weathr-status">
            <a class="weatherwidget-io" href="https://forecast7.com/en/11d0276d96/coimbatore/" data-label_1="COIMBATORE" data-label_2="WEATHER" data-theme="clear" data-basecolor="#997c50" data-textcolor="#ffffff" data-lowcolor="#ffffff" data-mooncolor="#ffffff" data-cloudcolor="#ffffff" >COIMBATORE WEATHER</a>
            <script>
                !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
            </script>
        </div>
    </div>

    <div class="dam-level short-news">
        <a class="fancybox" href="https://www.covaipost.com/newsinshorts">
            <img src="https://www.covaipost.com/wp-content/uploads/2018/01/tcp-news-img1.jpg" alt="" title="">
            <h3>TCP <span>News In Shorts</span></h3>
        </a>
    </div>
    <div class="dam-level movie-pad"><a href="https://www.ticketnew.com/online-advance-booking/Movies/C/Coimbatore" target="_blank">
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/movie-timings.jpg" alt="">
    </a></div>
    <div class="dam-level astrology dam"><a href="http://horoscope.findyourfate.com/daily-horoscope.php?hday=04&hmonth=02&hyear=2020" target="_blank">
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/astrology.jpg" alt="">
    </a></div>

    </div>

<div id="myModal" class="modal">
    <!-- Modal content -->
    <div class="modal-content">
        <span class="close"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/close-img.png" /></span>
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/cp-adv.jpg" alt="" title="">
    </div>
</div>

<script>
	// Get the modal
	var modal = document.getElementById('myModal');	
	var btn = document.getElementById("myBtn");	
	var span = document.getElementsByClassName("close")[0];
	btn.onclick = function() {
		modal.style.display = "block";
	}	
	
	span.onclick = function() {
		modal.style.display = "none";
	}
	
	// When the user clicks anywhere outside of the modal, close it
	window.onclick = function(event) {
		if (event.target == modal) {
			modal.style.display = "none";
		}
	}
</script>        </div>
        <!-- <div class="amazon-img">
       <a href="http://www.iceapple.in" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-102484" src="https://www.covaipost.com/wp-content/uploads/2017/05/adv-4.jpg" alt="top-right" /></a>    </div> -->
<section class="realated-news news-detail">
  <ul>
              <li>
          <a href="https://www.covaipost.com/columns/the-most-peaceful-life-in-brindavan/">
            <img width="197" height="131" src="https://www.covaipost.com/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-01-at-4.38.22-PM.jpeg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-01-at-4.38.22-PM.jpeg 1280w, https://www.covaipost.com/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-01-at-4.38.22-PM-300x200.jpeg 300w, https://www.covaipost.com/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-01-at-4.38.22-PM-768x512.jpeg 768w, https://www.covaipost.com/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-01-at-4.38.22-PM-1024x682.jpeg 1024w, https://www.covaipost.com/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-01-at-4.38.22-PM-1200x800.jpeg 1200w" sizes="(max-width: 197px) 85vw, 197px" /></a>
         <a href="https://www.covaipost.com/columns"> <h2>COLUMNS</h2></a>
         <a href="https://www.covaipost.com/columns/the-most-peaceful-life-in-brindavan/"> <p>The Most Peaceful Life In Brindavan</p>
          </a></li>
      

              <li>
         <a href="https://www.covaipost.com/healthmatters/awareness-on-corona/">
            <img width="175" height="131" src="https://www.covaipost.com/wp-content/uploads/2020/01/images-4.jpeg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2020/01/images-4.jpeg 400w, https://www.covaipost.com/wp-content/uploads/2020/01/images-4-300x225.jpeg 300w" sizes="(max-width: 175px) 85vw, 175px" /></a>
          <a href="https://www.covaipost.com/healthmatters"><h2>Health Matters</h2></a>
         <a href="https://www.covaipost.com/healthmatters/awareness-on-corona/"> <p>All that you want to know about Coronavirus</p>
          </a></li>
      
              <li>
         
          <a href="https://www.covaipost.com/healthandlifestyle/4-important-tips-to-enjoy-a-fulfilling-trip-to-bangalore/"><img width="223" height="131" src="https://www.covaipost.com/wp-content/uploads/2020/02/flowers.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2020/02/flowers.jpg 541w, https://www.covaipost.com/wp-content/uploads/2020/02/flowers-300x176.jpg 300w" sizes="(max-width: 223px) 85vw, 223px" /></a>
          <a href="https://www.covaipost.com/healthandlifestyle"> <h2>Lifestyle</h2></a>
         <a href="https://www.covaipost.com/healthandlifestyle/4-important-tips-to-enjoy-a-fulfilling-trip-to-bangalore/"><p>4 Important Tips to Enjoy a Fulfilling Trip to Bangalore</p>
          </a></li>
      
              <li><a href="https://www.covaipost.com/kitchencorner/rasmalai-tiramisu-recipe/"> 
          <img width="262" height="118" src="https://www.covaipost.com/wp-content/uploads/2020/01/rasamalai.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2020/01/rasamalai.jpg 611w, https://www.covaipost.com/wp-content/uploads/2020/01/rasamalai-300x136.jpg 300w" sizes="(max-width: 262px) 85vw, 262px" /></a>
          <a href="https://www.covaipost.com/kitchencorner"><h2>Kitchen Corner</h2></a>
          <a href="https://www.covaipost.com/kitchencorner/rasmalai-tiramisu-recipe/"> <p>Rasmalai Tiramisu Recipe</p>
          </a></li>
      

  </ul>
</section>    </div>
</section>

﻿
    <footer>
        <div class="row">
            <div class="foot-sec">
                <div class="foot-cont1">
                    <ul class="fst-ul">
                        <li><a href="https://www.covaipost.com/">Home</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/coimbatore">Coimbatore</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/india-news/">India</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/world-news/">World</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/business/">Business</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
                        <li><a href="https://www.covaipost.com/about-us/">About Us</a></li>
                    </ul>
                </div>
                <div class="foot-cont2">
                    <h2 class="foot-head">Download Covai Post APP</h2>
                    <a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-store.png" alt="" width="163" height="53"></a> <a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/apple-store.png" alt="" width="160" height="52"></a> </div>
                    <div class="foot-cont3">
                    <h2 class="foot-head">Follow us on</h2>
                    <a class="fb-icon" href="https://www.facebook.com/thecovaipost/" target="_blank"></a> 
					<a class="twt-icon" href="https://twitter.com/CovaiPost" target="_blank"></a> 
					<a class="yt-icon" href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg" target="_blank"></a>
                </div>
            </div>
        </div>
        <p class="copy-right">Copyright &copy; 2020 The Covai Post, All Rights Reserved. </p>
    </footer>
</div>

<!--<div id="ad-pop" class="ad-pop" style="display:none; position:absolute; left:0; top:0px; bottom:0px; right:0px; width:100%; height:100%; text-align:center; background:rgba(0,0,0,0.8);z-index: 9999;">
	<div class="ad-pop-img" style="display:inline-block;width: 100%; max-width: 860px; padding:30px 18px; position:relative;">
    	<img src="/images/mahabalipuram-img.jpg" alt="" style="width:100%;">
    	<div class="ad-pop-close" style="position:absolute; top:15px; right:5px; cursor:pointer;"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/popup-close-ico.png" alt=""></div>
    </div>
</div>-->

<!-- Mobile Navigation -->
<div id="mobNav" class="mobNav">
  <figure class="mobi-logo"><a href="index.html" title=""><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo-mob.png" alt=""></a></figure>
  <ul id="menu-new-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-155289"><a href="https://www.covaipost.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore/">Coimbatore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179367"><a href="https://www.covaipost.com/epaper/">E-paper</a></li>
</ul></div>
<!-- /Mobile Navigation -->

<script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.covaipost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script("https://www.covaipost.com/wp-includes/js/jquery/jquery.js").wait().script("https://www.covaipost.com/wp-includes/js/jquery/jquery-migrate.js").wait().script(function(){var div = document.createElement("div");div.innerHTML = "<!--[if lt IE 9]><i></i><![endif]-->";return div.getElementsByTagName("i").length ? "https://www.covaipost.com/wp-content/themes/newcovaipost/js/html5.js" : null;}).script("https://www.covaipost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js").script("https://www.covaipost.com/wp-content/themes/newcovaipost/js/skip-link-focus-fix.js").script("https://www.covaipost.com/wp-content/themes/newcovaipost/js/functions.js").script("https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js").script("https://www.covaipost.com/wp-includes/js/wp-embed.js");}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="https://www.covaipost.com/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);
/* ]]> */</script>
<style>
body.ad-fixed{ position:fixed; height:100%; overflow:hidden; }
.cont-ad-lft { float:left; margin-top:-5px; width:49%; }
.cont-ad-rht { float:right; margin-top:-5px; width:49%; }
.popup-scrn { display:none; width: 100%; position: fixed;margin: auto;z-index: 9999;right: 0;animation-name: fadeInDown;animation-duration: 1s;animation-fill-mode: both;height: 100%;background: rgba(0,0,0,0.5);left: 0;top: 0;overflow: auto; padding:30px 0px; }
.abs-scrn{ position: absolute; left: 50%; transform: translateX(-50%); top: 20px; width:92%; max-width:630px; }
.advertisement-img button.red-btn { font-weight:bold; background:#ff0000; }
.red-btn:hover { background:#f61c25; }
</style>

<!--Common Script-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/combine-script.js"></script>
<script>
	(function() {
		var cx = '000924783358208994956:82wemgroyqe';
		var gcse = document.createElement('script');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		'//cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>


<!--<script type="text/javascript" src="/js/ddsmoothmenu.js" ></script>-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.flexslider.js" ></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/easyResponsiveTabs.js"></script>
<script type="text/javascript">

$(window).load(function() {
	
	$("#ad-pop").fadeIn(500);
	
    $('#flexslider').flexslider({
      animation:"slide",
      slideshowSpeed:3000,
      animationDuration: 1000,
      directionNav: true,
      controlNav: true,
      pausePlay: false,
      pauseText: 'Pause',
      playText: 'Play', 
    });
  });

$(document).ready(function () {
	$('#horizontalTab').easyResponsiveTabs({
		type: 'default', //Types: default, vertical, accordion           
		width: 'auto', //auto or any width like 600px
		fit: true   // 100% fit in a container
	});
});
</script>
<script src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/newsTicker.js"></script>
<script>
	$(function () {
		$('#newsList').newsTicker({
			interval: "4000", // Timeout interval between two news
			newsData: "#newsData", // Div where news will appear
			prevBtnDiv: "#prevDiv", // Prev button/div id
			nextBtnDiv: "#nextDiv", // Next button/div id
			playPauseID: "#play-pause", // Play/Pause toggle button/div id
			effect: "fadeIn", // Transition effect
		});
	});
	
$(document).ready(function() {
	$('#ticker').newsTicker({
		row_height: 20,
		max_rows: 1,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$('#ticker1').newsTicker({
		row_height: 90,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#sports-ticker').newsTicker({
		row_height: 120,
		max_rows: 3,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#ticker2').newsTicker({
		row_height: 130,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	$("#ad-pop").click(function(){
		$(".ad-pop").hide(300);
	});
	$("#close").click(function(){
		$(".expand-img").hide();
	});
	$("#close1").click(function(){
		$(".expand-img1").hide();
	});
	$("#close2").click(function(){
		$(".expand-img2").hide();
	});
	$("#expand").click(function(){
		$(".expand-img").show();
		$("#ad2 .expand-img").hide();
		$("#ad3 .expand-img").hide();
	});
	$("#expand1").click(function(){
		$(".expand-img1").show();
		$("#ad2 .expand-img1").hide();
		$("#ad3 .expand-img1").hide();
	});
	$("#expand2").click(function(){
		$(".expand-img2").show();
		$("#ad2 .expand-img2").hide();
		$("#ad3 .expand-img2").hide();
	});
	$(".add-2 .add-img").click(function(){
		$("#ad2 .expand-img").show();
	});
	$("#expand-ad3").click(function(){
		$("#ad3 .expand-img").show();
	});
	$("#expand-ad4").click(function(){
		$("#ad4 .expand-img").show();
	});
	$("#expand-ad2").click(function(){
		$("#ad2 .expand-img").show();
	});
	$("#ad3 .close").click(function(){
		$(".expand-img").hide();
	});
	$("#ad4 .close").click(function(){
		$(".expand-img").hide();
	});
	$("#expand2").click(function(){
		$(".expand-img2").show();
	});
	
	$("#expand_imgad").click(function(){
		$(".expand-imgad").show();
	});
	$("#close-ad2").click(function(){
		$("#ad2 .expand-img").hide();
	});
	$("#close_ad").click(function(){
		$(".expand-imgad").hide();
		$(".expand-img").hide(200);
	});
	
	$("#expand6").click(function(){
		$(".expand-img6").show();
		$("body").addClass("ad-fixed");
	});
	$("#close5").click(function(){
		$(".expand-img5").fadeOut(200);
		$("body").removeClass("ad-fixed");
	});
	
	$("#expand6").click(function(){
		$(".expand-img6").show();
		$("body").addClass("ad-fixed");
	});
	$("#close6").click(function(){
		$(".expand-img6").fadeOut(200);
		$("body").removeClass("ad-fixed");
	});
	
	$("#expand7").click(function(){
		$(".expand-img7").show();
		$("body").addClass("ad-fixed");
	});
	$("#close7").click(function(){
		$(".expand-img7").fadeOut(200);
		$("body").removeClass("ad-fixed");
	});
});
</script>   
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.mmenu.min.all.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/common.js"></script>
<script type="text/javascript">
	$(document).ready(function() {
		$('#x').on('click', function(e) {
			$('#myDiv').remove();
		});
	});

	function inityt() {
		var vidDefer = document.getElementsByTagName('iframe');
		for (var i=0; i<vidDefer.length; i++) {
			if(vidDefer[i].getAttribute('data-src')) {
				vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));
			} 
		}
	}
	window.onload = inityt;
</script>

</body>
</html>