﻿<!DOCTYPE html>
<html lang="en">

<head>
 <meta name="title" content="Shone George lodges complaint against Nisha Jose" />


<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:image" content="https://www.covaipost.com/wp-content/uploads/2018/03/shawn-150x150.jpg"/>

<!--Common Script-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery-1.9.1.min.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/respond.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/html5.js"></script>


<!--CSS Start-->
<link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/style.css" />
<link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/ddsmoothmenu.css" />
<link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/easy-responsive-tabs.css " />
<link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/flexslider.css" />
<link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/fancybox.css" />
<link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/jquery.mmenu.all.css" />
<!-- Media -->
<link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/media.css" />
<link rel="shortcut icon" href="https://www.covaipost.com/wp-content/themes/newcovaipost/favicon.ico" type="image/x-icon"/>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Shone George lodges complaint against Nisha Jose | Covaipost</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.covaipost.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			<meta name="news_keywords" content="">
<!-- All in One SEO Pack 2.4.6.1 by Michael Torbert of Semper Fi Web Design[1876,1949] -->
<meta name="description"  content="Controversial legislator P.C. George&#039;s son Shone George on Saturday lodged a complaint with the police against Nisha Jose Mani, wife of Kerala Congress (M) MP Jose K. Mani, who alleged in her recent book that a senior politician&#039;s son misbehaved with her during a train journey. Although Nisha did not name Shone&#039;s identity in the book, he (Shone) alleged that through her writing she sought to paint him as a man who allegedly harassed her. Shone said a propaganda was being carried out in social media targetting him. &quot;It is a politically motivated move to defame me and my father K.M. Mani,&quot; he said in his complaint lodged with the Director-General of Police and Superintendent of Police, Kottayam Shone said he travelled with Nisha from Kozhikode to Kottayam, but never misbehaved with her, as she had alleged in her book The Other Side of This Life." />

<link rel="canonical" href="https://www.covaipost.com/kerala-news/shone-george-lodges-complaint-against-nisha-jose/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-422421-14', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Covaipost &raquo; Feed" href="https://www.covaipost.com/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.covaipost.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/style.css?ver=4.9.4' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie8.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie7.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.1.10' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.covaipost.com/wp-content/themes/newcovaipost/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.covaipost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.covaipost.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.covaipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.covaipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.covaipost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BJP leaders meet Mani ahead of Chengannur bypoll' href='https://www.covaipost.com/kerala-news/bjp-leaders-meet-mani-ahead-of-chengannur-bypoll/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.covaipost.com/?p=127134' />
<link rel="alternate" type="application/json+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fkerala-news%2Fshone-george-lodges-complaint-against-nisha-jose%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fkerala-news%2Fshone-george-lodges-complaint-against-nisha-jose%2F&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://www.covaipost.com/kerala-news/shone-george-lodges-complaint-against-nisha-jose/' />
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/fe2e42ebd61f12ae4d9673917841633aa2f61b52.js"></script>
 
</head>
<body>
<div id="page">
  <header>
    <div class="head-top-bg">
      <div class="row">
        <div class="mob-app">
          <ul>
            <li>Download mobile app</li>
            <li><a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank" class="android-ico"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/android.png" alt="" title="">--></a></li>
            <li><a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank" class="apple-ico"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/apple-ico.png" alt="" title="">--></a></li>
          </ul>
        </div>
        <div class="search-box">
         <gcse:search></gcse:search>
        </div>
        <div class="tml-txt"><a href="http://www.thandoraa.com/" target="_blank">தமிழில்</a></div>
           <span class="tml-txt"> 17 Mar 2018, Edition - 977, Saturday</span>

        <div class="head-share">
         <a href="https://www.facebook.com/thecovaipost/" class="h-share-fb"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-fb.jpg" alt="" title="">--></a> 
         <a href="https://twitter.com/CovaiPost" class="h-share-twt"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-tw.jpg" alt="" title="">--></a> 
         <a href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg" class="h-share-utube"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/youtube.png" alt="" title="">--></a> 
        <!-- <a href="javascript:void(0)"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/whatapp.png" alt="" title=""></a>--> </div>
      </div>
    </div>
    
    <div class="head-menu">
      <div class="row">
        <div class="logo"> <a href="https://www.covaipost.com"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo.png" alt="" title=""></a> </div>
        <div class="menu">
          <div class="m-menu"><a href="#mobNav">
            <div></div>
            <span></span> <span></span> <span></span> </a></div>
          <div id="smoothmenu" class="ddsmoothmenu">
            <ul id="menu-new" class="menu"><li id="menu-item-91271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91271"><a href="https://www.covaipost.com/home/">Home</a></li>
<li id="menu-item-108443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore">Coimbatore</a></li>
<li id="menu-item-108455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li id="menu-item-108456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108456"><a href="https://www.covaipost.com/kerala-news/">Kerala</a></li>
<li id="menu-item-108458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a>
<ul class="sub-menu">
	<li id="menu-item-125679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125679"><a href="https://www.covaipost.com/bangalore-news">Bangalore</a></li>
</ul>
</li>
<li id="menu-item-108459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li id="menu-item-108460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li id="menu-item-108461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/education-news/">Education</a></li>
<li id="menu-item-108462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108462"><a href="https://www.covaipost.com/businesswire/">Businesswire</a></li>
<li id="menu-item-108463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-109163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109163"><a href="https://www.covaipost.com/pr-newswire">PR Newswire</a></li>
</ul>          </div>
        </div>
      </div>
    </div>
  </header>
  <section class="flash-news">
    <div class="row">
      <div class="news-ticker">
        <h3>FLASH NEWS:</h3>
        <ul id="ticker">
                        <li>The Congress and other political parties have been alleging that EVMs tampered during polls and demanding reintroduction of the ballot paper system of voting.</li>
                             <li>J&#038;K Minister Altaf Bukhari sings praises for Separatist Syed Ali Shah Geelani | Bukhari:  Geelani is a very big leader and my stature is too small</li>
                             <li>Pro-Khalistan terrorist convicted of killing former Punjab Chief Minister Beant Singh does not regreat his action, says his lawyer.</li>
                             <li>MS Dhoni all praise for Nepal after it was granted ODI status by the International Cricket Council (ICC)</li>
                             <li>Mohammed Shami issues clarification on wife&#8217;s &#8216;rape&#8217; allegations</li>
                             <li>According to reports, a Bangladesh player broke the glass while celebrating the team&#8217;s win over Sri Lanka in the T20I Nidahas Trophy tri-series.</li>
                             <li>43-year-old Tara had earlier confessed to his involvement in the assassination of Beant Singh in 1995.</li>
                             <li>Delhi: NCB (Narcotics Control Bureau) busts big drug racket.</li>
                             <li>3 Bangladeshi nationals held in Pune | Arrested nationals said to have terror links | Accused have links with Al Qaeda affiliate | ATS to probe their terror links</li>
                             <li>Modi and his associates allegedly defrauded Punjab National Bank of around Rs 13,000 crore through fraudulent LOUs of PNB</li>
               
        </ul>
      </div>
     <!--  <div class="tcp-prodcast"> <a href="javascript:void(0);">TCP Podcast</a> <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/mick.jpg" alt="" title=""> </div> -->
    </div>
  </section> 
<section class="inner-container">
  <div class="row">
    <div class="detail-top">
      <div class="news-det-lft">
         
<div class="bread-crm">
<h1>
	Kerala News</h1>
  <div class="brd-rgt">
     <p><ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.covaipost.com" title="Home">Home<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/1494501919_home.png" /></a></li><li class="separator separator-home"> <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/arrow.jpg" align="absmiddle" /> </li><li class="item-cat item-custom-post-type-kerala-new"><a class="bread-cat bread-custom-post-type-kerala-new" href="https://www.covaipost.com/kerala-news/" title="Kerala News">Kerala News</a></li></ul></p>
  </div>
</div>
 
        <h1>Shone George lodges complaint against Nisha Jose</h1>
             <p class="post-by">
         <!--   -->
                     <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/tcp.png">
                    <a class="news-site-link" href="#">
            Covai Post Network          </a>
        </p>
        
        <p class="post-date"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/calender-icon.png">March 17, 2018 </p> 
        <div class="news-cont"> 

            
          <img src="https://www.covaipost.com/wp-content/uploads/2018/03/shawn.jpg" class="main-cntr-img">
          
          <p class="newa-dewt-main">
                       <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.covaipost.com/kerala-news/shone-george-lodges-complaint-against-nisha-jose/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.covaipost.com%2Fkerala-news%2Fshone-george-lodges-complaint-against-nisha-jose%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Shone%20George%20lodges%20complaint%20against%20Nisha%20Jose&url=https%3A%2F%2Fwww.covaipost.com%2Fkerala-news%2Fshone-george-lodges-complaint-against-nisha-jose%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.covaipost.com%2Fkerala-news%2Fshone-george-lodges-complaint-against-nisha-jose%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="whatsapp://send?text=Shone%20George%20lodges%20complaint%20against%20Nisha%20Jose https%3A%2F%2Fwww.covaipost.com%2Fkerala-news%2Fshone-george-lodges-complaint-against-nisha-jose%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.covaipost.com/kerala-news/shone-george-lodges-complaint-against-nisha-jose/', 'Shone%20George%20lodges%20complaint%20against%20Nisha%20Jose', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><strong>KOTTAYAM:</strong> Controversial legislator P.C. George&#8217;s son Shone George on Saturday lodged a complaint with the police against Nisha Jose Mani, wife of Kerala Congress (M) MP Jose K. Mani, who alleged in her recent book that a senior politician&#8217;s son misbehaved with her during a train journey.</p>
<p>Although Nisha did not name Shone&#8217;s identity in the book, he (Shone) alleged that through her writing she sought to paint him as a man who allegedly harassed her.</p>
<p>Shone said a propaganda was being carried out in social media targetting him. &#8220;It is a politically motivated move to defame me and my father K.M. Mani,&#8221; he said in his complaint lodged with the Director-General of Police and Superintendent of Police, Kottayam<br />
Shone said he travelled with Nisha from Kozhikode to Kottayam, but never misbehaved with her, as she had alleged in her book The Other Side of This Life.</p>
</p>
            <!--Deal of the day Starts-->
            <div class="news-of-the-day"> 
                <h1>ALSO READ</h1>
                <div class="deal-day">
                    <div class="owl-carousel" id="deal-day-carousel">
	                    <div class="item">
															<a href="https://www.covaipost.com/kerala-news/bjp-leaders-meet-mani-ahead-of-chengannur-bypoll/"> <div class="car-img">
								<img src="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-20-6.jpg" style="height: 69px !important; width: 99px !important;" >
								<h1>BJP leaders meet Mani ahead of Chengannu...</h1>
								</div></a> 
															<a href="https://www.covaipost.com/kerala-news/three-teachers-booked-for-assaulting-students-celebrating-holi-on-campus/"> <div class="car-img">
								<img src="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-5-16.jpg" style="height: 69px !important; width: 99px !important;" >
								<h1>Three teachers booked for assaulting stu...</h1>
								</div></a> 
															<a href="https://www.covaipost.com/kerala-news/bus-turns-into-labour-room-in-waynad-tribal-woman-delivers-baby-boy/"> <div class="car-img">
								<img src="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-4-16.jpg" style="height: 69px !important; width: 99px !important;" >
								<h1>Bus turns into labour room in Waynad, tr...</h1>
								</div></a> 
															<a href="https://www.covaipost.com/kerala-news/hc-stays-booking-cardinal-allencherry-in-land-sale-case/"> <div class="car-img">
								<img src="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-27-2-1.jpg" style="height: 69px !important; width: 99px !important;" >
								<h1>HC stays booking Cardinal Allencherry in...</h1>
								</div></a> 
															<a href="https://www.covaipost.com/kerala-news/ldf-govt-move-to-release-tpc-murder-accused-kunjanandan/"> <div class="car-img">
								<img src="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-16-9.jpg" style="height: 69px !important; width: 99px !important;" >
								<h1>LDF Govt move to release TPC murder accu...</h1>
								</div></a> 
															<a href="https://www.covaipost.com/kerala-news/church-land-row-hc-pulls-up-prosecution/"> <div class="car-img">
								<img src="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-27-2.jpg" style="height: 69px !important; width: 99px !important;" >
								<h1>Church land row: HC pulls up prosecution...</h1>
								</div></a> 
							               <a href="https://www.covaipost.com/kerala-new" class="rd-mre btn-cntr">READ MORE</a>
	                    </div>  
                    </div>
                </div> 
            </div>
              <!--Deal of the day Ends--> 
                        <div id="vc-feelback-main" data-access-token="bd051d9bf5d6962feac18f057379b644" data-display-type="4"></div>
			<script>
			(function() {
			var v = document.createElement('script'); v.async = true;
			v.src = "http://assets-prod.vicomi.com/vicomi.js";
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(v, s);
			})();
			</script> 
        </div>
      </div>
      <div class="nws-rgt-container">
  <div class="white-bg padng-top">
    <h3 class="h3-tit"><a href="https://www.covaipost.com/coimbatore"><span>LATEST NEWS</span></a></h3>
    <div class="latst-news">
      <ul>
                  <li><a href="https://www.covaipost.com/coimbatore/city-to-host-2-day-lifestyle-luxury-exhibition/">
            <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2018/03/lux.jpg"></div>
            <div class="rht-cont"><h1>City to host 2-day Lifestyle Luxury Exhibition            </h1></div></a>
          </li> 
            
      </ul>
       <a href="https://www.covaipost.com/coimbatore" class="rd-mre ful-wdth">Read More</a>
    </div>
  </div>
  <div class="white-bg padng-top">
    <h3 class="h3-tit"><a href="https://www.covaipost.com/popularbites"><span>POPULAR BITES</span></a></h3>
    <div class="latst-news">
      <ul>
                  <li><a href="https://www.covaipost.com/popularbites/a-tete-a-tete-with-qureshi-title-winner-kpy-season5/">
            <div class="new-img"><div class="play-icon"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-ico.png" alt="" title=""></div><img src="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-11-2.jpg"></div>
            <div class="rht-cont"><h1>A tete-a-tete with Qureshi ,Title winner, KPY Season5</h1></div></a>
          </li> 
            
      </ul>
        <a href="https://www.covaipost.com/popularbites" class="rd-mre ful-wdth">WATCH More Videos</a>
    </div>
  </div>
   <div class="white-bg padng-top">
    <h3 class="h3-tit"><a href="https://www.covaipost.com/whatshot"><span>WHAT'S HOT</span></a></h3>
    <div class="latst-news">
      <ul>
                  <li><a href="https://www.covaipost.com/whatshot/delhi-man-plays-prank-on-co-worker-kills-him/">
            <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-1-18.jpg"></div>
            <div class="rht-cont"><h1>Delhi man plays prank on co-worker, kills him</h1></div></a>
          </li> 
            
      </ul>
         <a href="https://www.covaipost.com/whatshot" class="rd-mre ful-wdth">WATCH More News</a>
    </div>
  </div>
  <div class="weather-det"> <section id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-coimbatore" class="awesome-weather-wrap awecf awe_wide temp6 awe_without_stats awe-code-721 awe-desc-haze awe-preset-atmosphere darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.covaipost.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/atmosphere.jpg);'><div class="awesome-weather-header">Coimbatore</div><div class="awesome-weather-current-temp"><strong>26<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></section></div>
<div class="dam-level"> <a class="fancybox" href="https://www.covaipost.com/newsinshorts"> <img src="https://www.covaipost.com/wp-content/uploads/2018/01/tcp-news-img1.jpg" alt="" title="">
      <h3>TCP <span>News In Shorts</span></h3>
      </a>
          </div>
  <div class="dam-level"> <a href="https://www.ticketnew.com/online-advance-booking/Movies/C/Coimbatore" target="_blank"> <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/movie-bg.jpg" alt="" title="">
    <h3>MOVIE<span>TIMINGS</span></h3>
    <div class="movie-ico"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/picture-icon.png" alt="" title=""></div>
    </a> </div>
  <div class="dam-level astrology dam"> <a href="http://horoscope.findyourfate.com/daily-horoscope.php?hday=17&hmonth=03&hyear
=2018" target="_blank"> <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/astrology-bg.jpg" alt="" title="">
    <h3>ASTROLOGY <span class="sml-txt">click on your sign</span></h3>
    <div class="movie-ico"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/astro-icon.png" alt="" title=""></div>
    </a> </div>
<!--  <div class="foot-wear">
 </div>  -->
</div>
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/close-img.png" /></span>
      <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/cp-adv.jpg" alt="" title="">
        </div>
</div>

<script>
// Get the modal
var modal = document.getElementById('myModal');

// Get the button that opens the modal
var btn = document.getElementById("myBtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
    modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
    modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}
</script>    </div>
     <!-- <div class="amazon-img">
       <a href="http://www.iceapple.in" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-102484" src="https://www.covaipost.com/wp-content/uploads/2017/05/adv-4.jpg" alt="top-right" /></a>    </div> -->
<section class="realated-news news-detail">
  <ul>
              <li>
          <a href="https://www.covaipost.com/columns/caste-murder-roots-in-scriptures/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-8-15.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-8-15.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-8-15-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-8-15-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
         <a href="https://www.covaipost.com/columns"> <h2>COLUMNS</h2></a>
         <a href="https://www.covaipost.com/columns/caste-murder-roots-in-scriptures/"> <h1>Caste murder roots in scriptures</h1>
          </a></li>
      

              <li>
         <a href="https://www.covaipost.com/healthmatters/belly-dance-your-way-to-good-health/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-2-17.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-2-17.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-2-17-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-2-17-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthmatters"><h2>Health Matters</h2></a>
         <a href="https://www.covaipost.com/healthmatters/belly-dance-your-way-to-good-health/"> <h1>Belly dance your way to good health</h1>
          </a></li>
      
              <li>
         
          <a href="https://www.covaipost.com/healthandlifestyle/sexting-your-way-to-a-happy-relationship/"><img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-1-17.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-1-17.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-1-17-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-1-17-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthandlifestyle"> <h2>Lifestyle</h2></a>
         <a href="https://www.covaipost.com/healthandlifestyle/sexting-your-way-to-a-happy-relationship/"><h1>Sexting your way to a happy relationship?</h1>
          </a></li>
      
              <li><a href="https://www.covaipost.com/kitchencorner/green-chilly-and-raw-mango-risotto-recipe/"> 
          <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-7-18.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-7-18.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-7-18-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-7-18-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/kitchencorner"><h2>Kitchen Corner</h2></a>
          <a href="https://www.covaipost.com/kitchencorner/green-chilly-and-raw-mango-risotto-recipe/"> <h1>Green Chilly and Raw Mango Risotto Recipe</h1>
          </a></li>
      

  </ul>
</section>  </div>
</section>
﻿    <footer>
        <div class="row">
            <div class="foot-sec">
                <div class="foot-cont1">
                    <ul class="fst-ul">
                        <li><a href="https://www.covaipost.com/">Home</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/coimbatore">Coimbatore</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/kerala-news/">Kerala</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/india-news/">India</a></li>
                    </ul>
                    <ul class="sec-ul">
                        <li><a href="https://www.covaipost.com/world-news/">World</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/business/">Business</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/education/">Education</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/news-cache/">News Cache</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
                    </ul>
                </div>
                <div class="foot-cont2">
                    <h1 class="foot-head">Download Covai Post APP</h1>
                    <a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-store.jpg" alt="" width="163" height="53"></a> <a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/apple-store.jpg" alt="" width="160" height="52"></a>
                </div>
                <div class="foot-cont3">
                    <h1 class="foot-head">Follow us on</h1>
                    <a href="https://www.facebook.com/thecovaipost/"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/fb-icon.jpg" alt="" width="50" height="50"></a> <a href="https://twitter.com/CovaiPost"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/tw-icon.jpg" alt="" width="50" height="50"></a> <a href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/you-tube.jpg" alt="" width="50" height="50"></a>
                    <!-- <a href="javascript:void(0);"><img src="/images/whatsapp.jpg"></a>-->
                </div>
            </div>
        </div>
        <p class="copy-right">Copyright &copy; 2018 The Covai Post, All Rights Reserved. </p>
    </footer>



    
    
    
</div>

<!-- Mobile Navigation -->
<div id="mobNav" class="mobNav">
    <figure class="mobi-logo"><a href="index.html" title=""><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo-mob.png" alt=""></a></figure>
    <ul id="menu-new-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91271"><a href="https://www.covaipost.com/home/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore">Coimbatore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108456"><a href="https://www.covaipost.com/kerala-news/">Kerala</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125679"><a href="https://www.covaipost.com/bangalore-news">Bangalore</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/education-news/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108462"><a href="https://www.covaipost.com/businesswire/">Businesswire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109163"><a href="https://www.covaipost.com/pr-newswire">PR Newswire</a></li>
</ul></div>
<!-- /Mobile Navigation -->

<script type='text/javascript' src='https://www.covaipost.com/wp-content/themes/newcovaipost/js/skip-link-focus-fix.js?ver=20160412'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.covaipost.com/wp-content/themes/newcovaipost/js/functions.js?ver=20160412'></script>
<script type='text/javascript' src='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://www.covaipost.com/wp-includes/js/wp-embed.js?ver=4.9.4'></script>


<!--Common Script-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery-1.9.1.min.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/respond.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/html5.js"></script>

<script>
	(function() {
		var cx = '000924783358208994956:82wemgroyqe';
		var gcse = document.createElement('script');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		'//cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/ddsmoothmenu.js" ></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.flexslider.js" ></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/easyResponsiveTabs.js"></script>
<script type="text/javascript">
$(document).ready(function () {
	$('#horizontalTab').easyResponsiveTabs({
		type: 'default', //Types: default, vertical, accordion           
		width: 'auto', //auto or any width like 600px
		fit: true   // 100% fit in a container
	});
});
</script>
<script src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.newsTicker.js"></script>
<script>
	$('#ticker').newsTicker({
		row_height: 20,
		max_rows: 1,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$('#ticker1').newsTicker({
		row_height: 90,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#sports-ticker').newsTicker({
		row_height: 120,
		max_rows: 3,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#ticker2').newsTicker({
		row_height: 130,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$("#close").click(function(){
		$(".expand-img").hide();
	});
	$("#close1").click(function(){
		$(".expand-img1").hide();
	});
	$("#close2").click(function(){
		$(".expand-img2").hide();
	});
	$("#expand").click(function(){
		$(".expand-img").show();
	});
	$("#expand1").click(function(){
		$(".expand-img1").show();
	});
	$("#expand2").click(function(){
		$(".expand-img2").show();
	});
</script>   
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.mmenu.min.all.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/common.js"></script>
<script type="text/javascript">
$(document).ready(function() {
    $('#x').on('click', function(e) {
        $('#myDiv').remove();
    });
});
</script>
</body>
</html>

