﻿<!DOCTYPE html>
<html lang="en">
<head>  
	    	<meta name="title" content="Science and Technology Play a Central Role in Societal Development: Annual India Symposium on ‘Science  Society’" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta property="og:image" content="https://www.covaipost.com/wp-content/uploads/2019/04/11630_pp-150x150.jpg"/>
            <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:url" content="https://www.covaipost.com/science-and-technology-play-a-central-role-in-societal-development-annual-india-symposium-on-science-society/"/>
        <meta property="twitter:title" content="Science and Technology Play a Central Role in Societal Development: Annual India Symposium on ‘Science  Society’"/>
        <meta property="twitter:image" content="https://www.covaipost.com/wp-content/uploads/2019/04/11630_pp.jpg"/>
        <meta property="twitter:description" content="Focusing on the role of academia and government in catalysing intersection between industry, scientific development and societal need, the Lakshmi Mittal and Family South Asia Institute (LMSAI) at Harvard University in partnership with the Office of the Principal Scientific Advisor..."/>
    
    <link rel="shortcut icon" href="https://www.covaipost.com/wp-content/themes/newcovaipost/favicon.ico" type="image/x-icon"/>
    
    <!--CSS Start-->
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/style.css" />
    <link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/fancybox.css" />
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/flexslider.css" type="text/css" media="screen" />

    <!-- Media -->
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/media.css" />
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Science and Technology Play a Central Role in Societal Development: Annual India Symposium on &#039;Science  Society&#039; | Covaipost</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.covaipost.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			<meta name="news_keywords" content="">
<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Design[2158,2295] -->

<meta name="keywords"  content="." />

<link rel="canonical" href="https://www.covaipost.com/science-and-technology-play-a-central-role-in-societal-development-annual-india-symposium-on-science-society/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-422421-14', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Covaipost &raquo; Feed" href="https://www.covaipost.com/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.covaipost.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.covaipost.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.covaipost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.covaipost.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/style.css?ver=4.9.10' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie8.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie7.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.covaipost.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.3.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.covaipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.covaipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.covaipost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tetra Pak Launches Connected Packaging Platform' href='https://www.covaipost.com/tetra-pak-launches-connected-packaging-platform/' />
<link rel='next' title='CSC Adds Capital Markets Leader Ted Douglas' href='https://www.covaipost.com/csc-adds-capital-markets-leader-ted-douglas/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.covaipost.com/?p=171567' />
<link rel="alternate" type="application/json+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fscience-and-technology-play-a-central-role-in-societal-development-annual-india-symposium-on-science-society%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fscience-and-technology-play-a-central-role-in-societal-development-annual-india-symposium-on-science-society%2F&#038;format=xml" />
			<meta property="fb:pages" content="1089431181084824 " />
			<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://www.covaipost.com/science-and-technology-play-a-central-role-in-societal-development-annual-india-symposium-on-science-society/' />
    <script> 
        window._izq = window._izq || []; window._izq.push(["init"]); 
    </script>
    <script src="https://cdn.izooto.com/scripts/fe2e42ebd61f12ae4d9673917841633aa2f61b52.js" defer></script>
    
    <!-- Facebook Pixel Code -->
	<script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '347843585561497');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
      src="https://www.facebook.com/tr?id=347843585561497&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
    
</head>
<body>
<div id="page">
    <header>
        <div class="head-top-bg">
            <div class="row">
                <div class="mob-app">
                    <ul>
                        <li>Download mobile app</li>
                        <li><a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank" class="android-ico"></a></li>
                        <li><a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank" class="apple-ico"></a></li>
                    </ul>
                </div>
                <!-- <div class="search-box"><gcse:search></gcse:search></div> -->        
                
                                <div class="head-share">
                    <a href="https://www.facebook.com/thecovaipost/" class="h-share-fb" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-fb.jpg" alt="" title="">--></a> 
                    <a href="https://twitter.com/CovaiPost" class="h-share-twt" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-tw.jpg" alt="" title="">--></a> 
                    <a href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg" class="h-share-utube" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/youtube.png" alt="" title="">--></a> 
                    <!-- <a href="javascript:void(0)"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/whatapp.png" alt="" title=""></a>-->
                </div>
                <span class="tml-txt"> 04 Apr 2019, Edition - 1360, Thursday</span>
                
<!--<aside class="search">
          <input class="search-box" value="" placeholder="Search"  type="text">
          <img src="images/search-icon.png" alt="" /> </aside>
        </aside>
    -->

<aside class="search">
<form role="search" method="get" class="search-form" action="https://www.covaipost.com/">
	
		<!--<span class="screen-reader-text"></span> -->
		<input type="search" class="search-box" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	
	<input type="image" src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/search-icon.png" alt="Submit"><span class=""></span>
</form>
</aside>            </div>
        </div>
    
        <div class="head-menu">
            <div class="row">
                <div class="add-header">
                    <div class="logo"><a href="https://www.covaipost.com"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo.png" alt="The Covai Post" title=""></a></div>
                    <div class="add-2">
                    	<div class="add-img"><a href="javascript:void(0);" title="GEM Hospital"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/gem-ad-top.jpg" alt="GEM Hospital"></a></div>
                                                <div class="tamil-news"><a href="http://www.thandoraa.com/" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/thandoraa-logo.png" alt="Thandoraa" width="120" height="35" /><span>செய்திகள் தமிழில்</span></a></div>
                    </div>
                </div>
                <div class="menu">
                	<div class="m-menu"><a href="#mobNav"><div></div><span></span><span></span><span></span></a></div>
                    <div id="smoothmenu" class="ddsmoothmenu">
                        <ul id="menu-new" class="menu"><li id="menu-item-155289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-155289"><a href="https://www.covaipost.com/">Home</a></li>
<li id="menu-item-108443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore/">Coimbatore</a></li>
<li id="menu-item-108455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li id="menu-item-108458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a></li>
<li id="menu-item-125679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125679"><a href="https://www.covaipost.com/bangalore-news/">Bangalore</a></li>
<li id="menu-item-108459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li id="menu-item-108460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li id="menu-item-108461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/columns/">Columns</a></li>
<li id="menu-item-108463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-166693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166693"><a target="_blank" href="https://www.vanakkamkovai.net/">Offers in Coimbatore</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
    </header>    
    
    <section class="flash-news inr-page">
        <div class="row">
            <div class="news-ticker-div">
                <div class="news-ticker">
                    <h3>Trending Now</h3>              
                    <div id="newsData" class="newsCss"></div>
                    <ul id="newsList">
                                                    <li class="news-item">Union Minister Maneka Gandhi accused BSP chief Mayawati of selling tickets for Rs 15 crore.</li>
                                                    <li class="news-item">Congress Chief Rahul Gandhi and Priyanka Gandhi arrive in Wayanad.</li>
                                                    <li class="news-item">90% of IL&#038;FS financial service arm’s Rs 19,000-crore assets are NPAs Chowkidar Mukhtar Abbas Naqvi</li>
                                                    <li class="news-item">90% of IL&#038;FS financial service arm’s Rs 19,000-crore assets are NPAs</li>
                                            </ul>
                    <div class="news-btn"><input type="button" id="prevDiv" value="Prev" class="btn btn-primary"> <input type="button" id="nextDiv" value="Next" class="btn btn-primary"></div>
                </div>
            </div>
        	<div class="tcp-prodcast"><a href="https://www.covaipost.com/travel">Travel</a></div>
        </div>
    </section> 
<section class="inner-container">
    <div class="row">
        <div class="detail-top">
            <div class="news-det-lft">
				 
<div class="bread-crm">
<h1>
	Post</h1>
  <div class="brd-rgt">
     <p><ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.covaipost.com" title="Home">Home<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/1494501919_home.png" /></a></li><li class="separator separator-home"> <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/arrow.jpg" align="absmiddle" /> </li></ul></p>
  </div>
</div>
 
                <h1>Science and Technology Play a Central Role in Societal Development: Annual India Symposium on ‘Science  Society’</h1>
                                <p class="post-by">
                    <!--   -->
                                        	<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/tcp.png">
                                        <a class="news-site-link" href="https://www.covaipost.com/author-list/?author=Covai Post Network" target="_blank">
						Covai Post Network                    </a>
                </p>
                <p class="post-date"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/calender-icon.png">April 4, 2019 </p> 
                <div class="news-cont"> 
					                                        	<img src="https://www.covaipost.com/wp-content/uploads/2019/04/11630_pp.jpg" class="main-cntr-img">
                                        
                    <p class="newa-dewt-main">
						                        <div>
	<p>
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">Focusing on the role of academia and government in catalysing intersection between industry, scientific development and societal need, the <strong>Lakshmi Mittal and Family South Asia Institute (LMSAI)</strong> at Harvard University in partnership with the Office of the Principal Scientific Advisor to the Government of India and NITI Aayog, concluded an eventful, Annual India Symposium &#8211; &lsquo;<strong>Science and Society</strong>&rsquo; at Vigyan Bhawan today.</span></span></p>
	<p>
		&nbsp;</p>
	<table align="center" cellpadding="1" cellspacing="1" style="width: 500px">
		<tbody>
			<tr>
				<td>
					<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif"><img alt="" src="https://newsvoir.com/images/article/image1/11630_pp.jpg" style="width: 500px;height: 308px;border-width: 1px;border-style: solid;margin-left: 10px;margin-right: 10px" /></span></span></td>
			</tr>
		</tbody>
	</table>
	<p style="text-align: center">
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif"><strong>L-R: Dr. Sanjay Kumar, India Country Director, Lakshmi Mittal South Asia Institute, Harvard University, Prof. Tarun Khanna, Director- the Lakshmi Mittal and Family South Asia Institute and Jorge Paulo Lemann Professor, Harvard Business School, Mr. Amitabh Kant, CEO, NITI Aayog; Dr. V.K. Saraswat, Member (S &amp; T), NITI Aayog and Chancellor, Jawaharlal Nehru University; Ms. Kiran Mazumdar Shaw, CMD, Biocon; Dr. K. Vijay Raghavan, Principal Scientific Adviser to the Government of India, Meena Sonea Hewett, Executive Director, Lakshmi Mittal South Asia Institute</strong></span></span></p>
	<p style="text-align: center">
		&nbsp;</p>
	<p>
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">Science and Society are two elements that share a symbiotic relationship, neither of the two can truly flourish without the intervention of the other. The event went ahead on the same lines to elaborate on the role of science in developing the society.</span></span></p>
	<p>
		&nbsp;</p>
	<table align="right" border="1" cellpadding="1" cellspacing="1" style="width: 200px;margin-left: 8px">
		<tbody>
			<tr>
				<td>
					<ul>
						<li style="margin-left: 40px">
							<p>
								<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">Strengthen the country&rsquo;s science clusters so that these are accessible and relevant to all in society</span></span></p>
						</li>
						<li style="margin-left: 40px">
							<p>
								<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">Link country&rsquo;s efforts in science and technology to global initiatives so communities benefit from shared knowledge</span></span></p>
						</li>
						<li style="margin-left: 40px">
							<p>
								<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">Foster a culture of scientific literacy at large</span></span></p>
						</li>
					</ul>
				</td>
			</tr>
		</tbody>
	</table>
	<p>
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">The symposium, which hosted scientists from leading universities in the US and India, identified three overarching strategic objectives, all directed to bolstering the intellectual ties that bind scientists to one another, and science to society.</span></span></p>
	<p>
		&nbsp;</p>
	<p>
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">More than 150 leaders from business, academia, industry, government and the research community as well as officials and students from 20 academic institutes in India took part in an event that also marks Harvard University&rsquo;s increased academic research presence in India.</span></span></p>
	<p>
		&nbsp;</p>
	<p>
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif"><strong>Mr. Lakshmi Mittal, Chairman and CEO of Arcelor Mittal, the world&rsquo;s leading steel manufacturer, and whose support lead to the creation of LMSAI</strong>,<strong> </strong>said<strong>:</strong> &ldquo;<em>My family has always believed in supporting higher learning and its actionable outcomes for business and society. We are very proud of this inaugural event of The Lakshmi Mittal and Family South Asia Institute at Harvard University, which demonstrates our continuing commitment to these goals. In particular, I would like to see more young people actively pursuing education and careers in STEM subjects. These skill sets are critical for future economic and societal growth. It is important that collectively business, custodians of public policy and academia work together to address such skill shortages with a common aim and purpose</em>.&rdquo;</span></span></p>
	<p>
		&nbsp;</p>
	<p>
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif"><strong>Mr. Amitabh Kant, CEO, NITI Aayog </strong>said, &ldquo;<em>All the countries that have grown rapidly such as Japan and China, have done so through science &amp; technology. If we want to grow as a country, we need to focus and create opportunities in science &amp; technology. It is time we get into sunrise industries for massive development in science and technology and have a sustainable growth</em>.&rdquo;</span></span></p>
	<p>
		<br />
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">The Symposium was graced by eminent leaders like<strong> Mr. Amitabh Kant</strong>, CEO, NITI Aayog, <strong>Dr. K. Vijay Raghavan</strong>, Principal Scientific Adviser to the Government of India, <strong>Prof. Tarun Khanna</strong>, Director &#8211; the Lakshmi Mittal and Family South Asia Institute and Jorge Paulo Lemann Professor, Harvard Business School, amongst other.</span></span></p>
	<p>
		&nbsp;</p>
	<p>
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">Speaking at the event, <strong>Prof. Tarun Khanna, Director- the Lakshmi Mittal and Family South Asia Institute and Jorge Paulo Lemann Professor, Harvard Business School </strong>said, &ldquo;<em>The Mittal Institute has been active in India for over a decade, serving as a platform to facilitate a two-way exchange of ideas between Harvard and Indian universities, government agencies and civil society. LMSAI is an original source of thinking that advances our understanding of the key issues of our day &ndash; from STEM to technology in agriculture to the age of biology. As a multi-disciplinary Institute within Harvard, we have the advantage of working with faculty across all departments and professional schools at the University. We regularly bring creative minds together to provide multiple perspectives on ideas that can address complex societal problems facing South Asia and further help in policy decision making</em>.&rdquo;</span></span></p>
	<p>
		&nbsp;</p>
	<p>
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">Spread across six sessions, the Symposium hosted industry veterans who deliberated on a number of issues. While one session talked about technological advancements in agriculture, focusing on enhancing productivity and ensuring food security for our country, another session focussed on &lsquo;<strong>Catalysing India&rsquo;s Digital Health Ecosystem</strong>&rsquo;, wherein <strong>Mr. J Satyanarayana</strong>, Chairman, Unique Identification Authority of India elaborated on the significance of Big Data and Artificial Intelligence.</span></span></p>
	<p>
		&nbsp;</p>
	<p>
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">In a discussion on Methods and Tools to Enhance STEM Education in India, <strong>Mr. R. Ramannan</strong>, Mission Director, Atal Innovation Mission, touched on issues revolving around talent mismatch &#8211; the evident disparity between college curricula and industry expectations being one of them. He further spoke about many tools that can be used to propagate idea of pursuing STEM careers among students.</span></span></p>
	<p>
		&nbsp;</p>
	<p>
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">Other distinguished names gracing the summit included <strong>Dr. Rajiv Kumar</strong>, Vice Chairman, NITI Aayog; <strong>Ms. Kiran Mazumdar Shaw, </strong>CMD, Biocon; <strong>Dr. V.K. Saraswat, </strong>Member (S &amp; T), NITI Aayog and Chancellor, Jawaharlal Nehru University; <strong>Manoj Kumar, </strong>Senior Advisor &amp; Head &#8211; Innovation, Tata Trusts; <strong>Satchit Balsari, </strong>MD, MPH, Assistant Professor, Harvard Medical School; <strong>Sunita Nadhamuni</strong>, Head, Healthcare Solutions, Dell Technologies; <strong>Venkatesh Murthy</strong>, Professor and Chair of Molecular and Cellular Biology, Harvard University, <strong>Mr. Dmitry Popov</strong> and <strong>Mr. Ankur Goel</strong>, John A. Paulson School of Engineering and Applied Sciences, Harvard University, among many others. &nbsp;</span></span></p>
	<p>
		&nbsp;</p>
	<p>
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">Dr. Rajiv Kumar, Vice Chairman, NITI Aayog concluded the event, enlightening on the way forward by building a culture of science literacy in India. This society-centric Symposium, included some grave issues that our country is facing right now &#8211; in terms of agriculture, education and health. It also acted as a platform to make people from diverse disciplines come together to discuss these issues and spread awareness about substantial and productive change in the society.</span></span></p>
	<p>
		&nbsp;</p>
	<p>
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif"><strong>About LMSAI &#8211; Harvard University</strong></span></span></p>
	<p>
		<span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">The Lakshmi Mittal and Family South Asia Institute at Harvard University (The Mittal Institute) engages in interdisciplinary research to advance and deepen the understanding of critical issues in South Asia and its relationship with the world.</span></span></p>
</div>
<div>
	&nbsp;</div>
Source: Newsvior                    </p>
                    
                                          <div class="en-subscribe">
                      	<h2>Subscribe To Our Newsletter</h2>
						 <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-163345 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="163345" data-name="Newsletter" ><div class="mc4wp-form-fields">	<input type="email" name="EMAIL" placeholder="Your email address" required />
	<input type="submit" value="Subscribe" />
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1554387010" /><input type="hidden" name="_mc4wp_form_id" value="163345" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->                     </div>
                    <!--Deal of the day Starts-->
                    <div class="news-of-the-day"> 
                        <h2>ALSO READ</h2>
                        <div class="deal-day">
                            <div class="owl-carousel" id="deal-day-carousel">
                                <div class="item">
																			<a href="https://www.covaipost.com/obopay-launches-app-based-meal-vouchering-system-for-enterprise-customers/"><div class="car-img">
                                        	<!--<img src="" style="height: 69px !important; width: 99px !important;" >-->
                                            <img src="https://www.covaipost.com/wp-content/uploads/2019/04/11626_4.jpg">
                                            <h2>OBOPAY Launches App-based Meal Voucherin...</h2>
                                        </div></a> 
																			<a href="https://www.covaipost.com/bajaj-consumer-care-limited-announces-the-launch-of-bajaj-nomarks-ayurveda-antimarks-suncreen/"><div class="car-img">
                                        	<!--<img src="" style="height: 69px !important; width: 99px !important;" >-->
                                            <img src="https://www.covaipost.com/wp-content/uploads/2019/04/11623_pic.jpg">
                                            <h2>Bajaj Consumer Care Limited Announces th...</h2>
                                        </div></a> 
																			<a href="https://www.covaipost.com/tecnos-first-triple-rear-camera-smartphone-camon-i4-debuts-in-india-launched-at-a-starting-price-of-inr-9599/"><div class="car-img">
                                        	<!--<img src="" style="height: 69px !important; width: 99px !important;" >-->
                                            <img src="">
                                            <h2>TECNO’s First Triple Rear Camera Smart...</h2>
                                        </div></a> 
																			<a href="https://www.covaipost.com/airtel-boosts-its-digital-content-portfolio-launches-airtel-books-to-bring-an-exciting-reading-experience-to-smartphone-users/"><div class="car-img">
                                        	<!--<img src="" style="height: 69px !important; width: 99px !important;" >-->
                                            <img src="https://www.covaipost.com/wp-content/uploads/2019/04/11624_pp.jpg">
                                            <h2>Airtel Boosts its Digital Content Portfo...</h2>
                                        </div></a> 
																			<a href="https://www.covaipost.com/fresenius-medical-care-seeks-top-accreditation-for-health-services-in-china/"><div class="car-img">
                                        	<!--<img src="" style="height: 69px !important; width: 99px !important;" >-->
                                            <img src="">
                                            <h2>Fresenius Medical Care Seeks Top Accredi...</h2>
                                        </div></a> 
																			<a href="https://www.covaipost.com/daifuku-acquires-india-based-material-handling-equipment-manufacturer/"><div class="car-img">
                                        	<!--<img src="" style="height: 69px !important; width: 99px !important;" >-->
                                            <img src="">
                                            <h2>Daifuku Acquires India-based Material Ha...</h2>
                                        </div></a> 
									                        			<a href="https://www.covaipost.com/post" class="rd-mre btn-cntr">READ MORE</a>
                                </div>  
                            </div>
                        </div> 
                    </div>
                <!--Deal of the day Ends-->
                 
                                <div id="vc-feelback-main" data-access-token="bd051d9bf5d6962feac18f057379b644" data-display-type="4"></div>
					<script>
                    (function() {
                    var v = document.createElement('script'); v.async = true;
                    v.src = "http://assets-prod.vicomi.com/vicomi.js";
                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(v, s);
                    })();
                    </script> 
                </div>
            </div>
            <div class="nws-rgt-container">
    <div class="white-bg padng-top lat-news">
        <h3><span>LATEST NEWS</span> <a href="https://www.covaipost.com/coimbatore">View More</a></h3>
        <div class="latst-news">
            <ul>
				                    <li><a href="https://www.covaipost.com/coimbatore/city-college-student-enters-guinness-book-of-world-records/">
                        <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2019/04/guines.jpg"></div>
                        <div class="rht-cont"><h2>City college student enters Guinness Book of World Records                        </h2></div></a>
                    </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/coimbatore" class="rd-mre ful-wdth">Read More</a>-->
        </div>
    </div>
  
    <div class="white-bg padng-top spec-cat">
        <h3><span>TCP's LGBT Pride</span> <a href="https://www.covaipost.com/tcps-lgbt-pride">View More</a></h3>
        <div class="latst-news">
            <ul>
				                    <li><a href="https://www.covaipost.com/tcps-lgbt-pride/how-feasible-are-adoption-rights-for-the-lgbtq-community/">
                        <div class="new-img"><div class="play-icon"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-ico.png" alt="" title=""></div><img src="https://www.covaipost.com/wp-content/uploads/2018/09/lgbtttt.jpg"></div>
                        <div class="rht-cont"><h2>How feasible are adoption rights for the LGBTQ community?</h2></div></a>
                    </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/tcps-lgbt-pride" class="rd-mre ful-wdth">WATCH More News</a>-->
        </div>
    </div>
  
    <div class="white-bg padng-top hot-nws">
        <h3><span>WHAT'S HOT</span> <a href="https://www.covaipost.com/whatshot">View More</a></h3>
        <div class="latst-news">
            <ul>
                                <li><a href="https://www.covaipost.com/whatshot/from-patting-its-back-to-promising-to-deliver-how-congress-manifesto-changed-in-5-years/">
                    <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2019/04/mmnxx.jpg"></div>
                    <div class="rht-cont"><h2>From patting its back to promising to deliver, how Congress manifesto changed in 5 years</h2></div></a>
                </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/whatshot" class="rd-mre ful-wdth">WATCH More News</a>-->
        </div>
    </div>
    
    <div class="weather-det" style="margin-top:20px; border-top:1px solid #e5e5e5; padding-top:15px;">  
        <div class="weathr-status">
            <a class="weatherwidget-io" href="https://forecast7.com/en/11d0276d96/coimbatore/" data-label_1="COIMBATORE" data-label_2="WEATHER" data-theme="clear" data-basecolor="#997c50" data-textcolor="#ffffff" data-lowcolor="#ffffff" data-mooncolor="#ffffff" data-cloudcolor="#ffffff" >COIMBATORE WEATHER</a>
            <script>
                !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
            </script>
        </div>
    </div>

    <div class="dam-level short-news">
        <a class="fancybox" href="https://www.covaipost.com/newsinshorts">
            <img src="https://www.covaipost.com/wp-content/uploads/2018/01/tcp-news-img1.jpg" alt="" title="">
            <h3>TCP <span>News In Shorts</span></h3>
        </a>
    </div>
    <div class="dam-level movie-pad"><a href="https://www.ticketnew.com/online-advance-booking/Movies/C/Coimbatore" target="_blank">
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/movie-timings.jpg" alt="">
    </a></div>
    <div class="dam-level astrology dam"><a href="http://horoscope.findyourfate.com/daily-horoscope.php?hday=04&hmonth=04&hyear=2019" target="_blank">
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/astrology.jpg" alt="">
    </a></div>

    </div>

<div id="myModal" class="modal">
    <!-- Modal content -->
    <div class="modal-content">
        <span class="close"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/close-img.png" /></span>
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/cp-adv.jpg" alt="" title="">
    </div>
</div>

<script>
	// Get the modal
	var modal = document.getElementById('myModal');	
	var btn = document.getElementById("myBtn");	
	var span = document.getElementsByClassName("close")[0];
	btn.onclick = function() {
		modal.style.display = "block";
	}	
	
	span.onclick = function() {
		modal.style.display = "none";
	}
	
	// When the user clicks anywhere outside of the modal, close it
	window.onclick = function(event) {
		if (event.target == modal) {
			modal.style.display = "none";
		}
	}
</script>        </div>
        <!-- <div class="amazon-img">
       <a href="http://www.iceapple.in" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-102484" src="https://www.covaipost.com/wp-content/uploads/2017/05/adv-4.jpg" alt="top-right" /></a>    </div> -->
<section class="realated-news news-detail">
  <ul>
              <li>
          <a href="https://www.covaipost.com/columns/friendship-and-tackling-peer-pressure/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/12/friend.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/12/friend.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/12/friend-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/12/friend-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
         <a href="https://www.covaipost.com/columns"> <h2>COLUMNS</h2></a>
         <a href="https://www.covaipost.com/columns/friendship-and-tackling-peer-pressure/"> <p>Friendship and tackling peer pressure</p>
          </a></li>
      

              <li>
         <a href="https://www.covaipost.com/healthmatters/on-a-diet-turn-your-greens-into-meals-with-these-deliciously-healthy-grain-salad-recipes/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2019/03/mnb.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2019/03/mnb.jpg 820w, https://www.covaipost.com/wp-content/uploads/2019/03/mnb-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2019/03/mnb-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthmatters"><h2>Health Matters</h2></a>
         <a href="https://www.covaipost.com/healthmatters/on-a-diet-turn-your-greens-into-meals-with-these-deliciously-healthy-grain-salad-recipes/"> <p>On A Diet? Turn Your Greens Into Meals With These Deliciously Healthy Grain Salad Recipes</p>
          </a></li>
      
              <li>
         
          <a href="https://www.covaipost.com/healthandlifestyle/an-expert-guide-to-tackling-dry-skin-in-the-monsoon/"><img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2019/03/leg.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2019/03/leg.jpg 820w, https://www.covaipost.com/wp-content/uploads/2019/03/leg-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2019/03/leg-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthandlifestyle"> <h2>Lifestyle</h2></a>
         <a href="https://www.covaipost.com/healthandlifestyle/an-expert-guide-to-tackling-dry-skin-in-the-monsoon/"><p>An Expert Guide To Tackling Dry Skin In The Monsoon</p>
          </a></li>
      
              <li><a href="https://www.covaipost.com/kitchencorner/thandai-barfi-recipe/"> 
          <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2019/03/mb.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2019/03/mb.jpg 820w, https://www.covaipost.com/wp-content/uploads/2019/03/mb-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2019/03/mb-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/kitchencorner"><h2>Kitchen Corner</h2></a>
          <a href="https://www.covaipost.com/kitchencorner/thandai-barfi-recipe/"> <p>Thandai Barfi Recipe</p>
          </a></li>
      

  </ul>
</section>    </div>
</section>
﻿
    <footer>
        <div class="row">
            <div class="foot-sec">
                <div class="foot-cont1">
                    <ul class="fst-ul">
                        <li><a href="https://www.covaipost.com/">Home</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/coimbatore">Coimbatore</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/india-news/">India</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/world-news/">World</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/business/">Business</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
                        <li><a href="https://www.covaipost.com/about-us/">About Us</a></li>
                    </ul>
                </div>
                <div class="foot-cont2">
                    <h2 class="foot-head">Download Covai Post APP</h2>
                    <a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-store.png" alt="" width="163" height="53"></a> <a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/apple-store.png" alt="" width="160" height="52"></a> </div>
                    <div class="foot-cont3">
                    <h2 class="foot-head">Follow us on</h2>
                    <a class="fb-icon" href="https://www.facebook.com/thecovaipost/" target="_blank"></a> 
					<a class="twt-icon" href="https://twitter.com/CovaiPost" target="_blank"></a> 
					<a class="yt-icon" href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg" target="_blank"></a>
                </div>
            </div>
        </div>
        <p class="copy-right">Copyright &copy; 2019 The Covai Post, All Rights Reserved. </p>
    </footer>
</div>

<!-- Mobile Navigation -->
<div id="mobNav" class="mobNav">
  <figure class="mobi-logo"><a href="index.html" title=""><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo-mob.png" alt=""></a></figure>
  <ul id="menu-new-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-155289"><a href="https://www.covaipost.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore/">Coimbatore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125679"><a href="https://www.covaipost.com/bangalore-news/">Bangalore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166693"><a target="_blank" href="https://www.vanakkamkovai.net/">Offers in Coimbatore</a></li>
</ul></div>
<!-- /Mobile Navigation -->

<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.covaipost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
var mc4wp_forms_config = [];
(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script("https://www.covaipost.com/wp-includes/js/jquery/jquery.js").wait().script("https://www.covaipost.com/wp-includes/js/jquery/jquery-migrate.js").wait().script(function(){var div = document.createElement("div");div.innerHTML = "<!--[if lt IE 9]><i></i><![endif]-->";return div.getElementsByTagName("i").length ? "https://www.covaipost.com/wp-content/themes/newcovaipost/js/html5.js" : null;}).script("https://www.covaipost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js").script("https://www.covaipost.com/wp-content/themes/newcovaipost/js/skip-link-focus-fix.js").script("https://www.covaipost.com/wp-content/themes/newcovaipost/js/functions.js").script("https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js").script("https://www.covaipost.com/wp-includes/js/wp-embed.js").script("https://www.covaipost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.js").script(function(){var div = document.createElement("div");div.innerHTML = "<!--[if lte IE 9]><i></i><![endif]-->";return div.getElementsByTagName("i").length ? "https://www.covaipost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js" : null;});}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="https://www.covaipost.com/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);
/* ]]> */</script>
<!--Common Script-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/combine-script.js"></script>
<script>
	(function() {
		var cx = '000924783358208994956:82wemgroyqe';
		var gcse = document.createElement('script');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		'//cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<!--<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/ddsmoothmenu.js" ></script>-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.flexslider.js" ></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/easyResponsiveTabs.js"></script>
<script type="text/javascript">
$(document).ready(function () {

	$(window).load(function() {
    $('#flexslider').flexslider({
      animation:"slide",
      slideshowSpeed:3000,
      animationDuration: 1000,
      directionNav: true,
      controlNav: true,
      pausePlay: false,
      pauseText: 'Pause',
      playText: 'Play', 
    });
  });
	
	$('#horizontalTab').easyResponsiveTabs({
		type: 'default', //Types: default, vertical, accordion           
		width: 'auto', //auto or any width like 600px
		fit: true   // 100% fit in a container
	});
});
</script>
<script src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/newsTicker.js"></script>
<script>
	$(function () {
		$('#newsList').newsTicker({
			interval: "4000", // Timeout interval between two news
			newsData: "#newsData", // Div where news will appear
			prevBtnDiv: "#prevDiv", // Prev button/div id
			nextBtnDiv: "#nextDiv", // Next button/div id
			playPauseID: "#play-pause", // Play/Pause toggle button/div id
			effect: "fadeIn", // Transition effect
		});
	});
	
$(document).ready(function() {
	$('#ticker').newsTicker({
		row_height: 20,
		max_rows: 1,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$('#ticker1').newsTicker({
		row_height: 90,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#sports-ticker').newsTicker({
		row_height: 120,
		max_rows: 3,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#ticker2').newsTicker({
		row_height: 130,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$("#close").click(function(){
		$(".expand-img").hide();
	});
	$("#close1").click(function(){
		$(".expand-img1").hide();
	});
	$("#close2").click(function(){
		$(".expand-img2").hide();
	});
	$("#expand").click(function(){
		$(".expand-img").show();
		$("#ad2 .expand-img").hide();
		$("#ad3 .expand-img").hide();
	});
	$(".add-2 .add-img").click(function(){
		$("#ad2 .expand-img").show();
	});
	$("#expand-ad3").click(function(){
		$("#ad3 .expand-img").show();
	});
	$("#ad3 .close").click(function(){
		$(".expand-img").hide();
	});
	$("#expand2").click(function(){
		$(".expand-img2").show();
	});
	
	$("#expand_imgad").click(function(){
		$(".expand-imgad").show();
	});
	$("#close-ad2").click(function(){
		$("#ad2 .expand-img").hide();
	});
	$("#close_ad").click(function(){
		$(".expand-imgad").hide();
		$(".expand-img").hide(200);
	});
});
</script>   
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.mmenu.min.all.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/common.js"></script>
<script type="text/javascript">
	$(document).ready(function() {
		$('#x').on('click', function(e) {
			$('#myDiv').remove();
		});
	});

	function inityt() {
		var vidDefer = document.getElementsByTagName('iframe');
		for (var i=0; i<vidDefer.length; i++) {
			if(vidDefer[i].getAttribute('data-src')) {
				vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));
			} 
		}
	}
	window.onload = inityt;
</script>
</body>
</html>