﻿<!DOCTYPE html>
<html lang="en">
<head>  
	    	<meta name="title" content="WNS Announces Fiscal 2020 First Quarter Earnings, Revises Full Year Guidance" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta property="og:image" content="https://www.covaipost.com/wp-content/uploads/2019/07/pixel-118.gif"/>
            <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:url" content="https://www.covaipost.com/wns-announces-fiscal-2020-first-quarter-earnings-revises-full-year-guidance/"/>
        <meta property="twitter:title" content="WNS Announces Fiscal 2020 First Quarter Earnings, Revises Full Year Guidance"/>
        <meta property="twitter:image" content="https://www.covaipost.com/wp-content/uploads/2019/07/pixel-118.gif"/>
        <meta property="twitter:description" content="Business Wire IndiaWNS (Holdings) Limited (WNS) (NYSE: WNS), a leading provider of global Business Process Management (BPM) services, today announced results for the fiscal 2020 first quarter ended June 30, 2019. &nbsp; Highlights &ndash; Fiscal 2020 First Quarter: GAAP Financials..."/>
    
    <link rel="shortcut icon" href="https://www.covaipost.com/wp-content/themes/newcovaipost/favicon.ico" type="image/x-icon"/>
    
    <!--CSS Start-->
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/style.css" />
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/style-nw.css" />
    <link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/fancybox.css" />
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/flexslider.css" type="text/css" media="screen" />

    <!-- Media -->
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/media.css" />
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>WNS Announces Fiscal 2020 First Quarter Earnings, Revises Full Year Guidance | Covaipost</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.covaipost.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}</style><meta name="news_keywords" content="">
<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[2157,2258] -->

<meta name="keywords"  content="." />

<link rel="canonical" href="https://www.covaipost.com/wns-announces-fiscal-2020-first-quarter-earnings-revises-full-year-guidance/" />
<meta property="og:title" content="WNS Announces Fiscal 2020 First Quarter Earnings, Revises Full Year Guidance | Covaipost" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.covaipost.com/wns-announces-fiscal-2020-first-quarter-earnings-revises-full-year-guidance/" />
<meta property="og:image" content="https://www.covaipost.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Covaipost" />
<meta property="og:description" content="Business Wire IndiaWNS (Holdings) Limited (WNS) (NYSE: WNS), a leading provider of global Business Process Management (BPM) services, today announced results for the fiscal 2020 first quarter ended Ju" />
<meta property="article:published_time" content="2019-07-18T10:00:00Z" />
<meta property="article:modified_time" content="2019-07-18T10:00:00Z" />
<meta property="og:image:secure_url" content="https://www.covaipost.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CovaiPost" />
<meta name="twitter:domain" content="https://www.covaipost.com/" />
<meta name="twitter:title" content="WNS Announces Fiscal 2020 First Quarter Earnings, Revises Full Year Gu" />
<meta name="twitter:description" content="Business Wire IndiaWNS (Holdings) Limited (WNS) (NYSE: WNS), a leading provider of global Business Process Management (BPM) services, today announced results for the fiscal 2020 first quarter ended Ju" />
<meta name="twitter:image" content="https://www.covaipost.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-422421-14', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Covaipost &raquo; Feed" href="https://www.covaipost.com/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.covaipost.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.covaipost.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.covaipost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.covaipost.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/style.css?ver=4.9.10' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie8.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie7.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.covaipost.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.5.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.covaipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.covaipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.covaipost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NIIT Bags ASSOCHAM Education Excellence Awards 2019' href='https://www.covaipost.com/niit-bags-assocham-education-excellence-awards-2019/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.covaipost.com/?p=179124' />
<link rel="alternate" type="application/json+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fwns-announces-fiscal-2020-first-quarter-earnings-revises-full-year-guidance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fwns-announces-fiscal-2020-first-quarter-earnings-revises-full-year-guidance%2F&#038;format=xml" />
			<meta property="fb:pages" content="1089431181084824 " />
							<meta property="ia:markup_url_dev" content="https://www.covaipost.com/wns-announces-fiscal-2020-first-quarter-earnings-revises-full-year-guidance/?ia_markup=1" />
						<link rel="amphtml" href="https://www.covaipost.com/wns-announces-fiscal-2020-first-quarter-earnings-revises-full-year-guidance/?amp_markup=1">
		<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://www.covaipost.com/wns-announces-fiscal-2020-first-quarter-earnings-revises-full-year-guidance/' />
        <!-- Facebook Pixel Code -->
	<script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '347843585561497');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
      src="https://www.facebook.com/tr?id=347843585561497&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
    
    
</head>
<body>
<div id="page">
    <header>
        <div class="head-top-bg">
            <div class="row">
                <div class="mob-app">
                    <ul>
                        <li>Download mobile app</li>
                        <li><a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank" class="android-ico"></a></li>
                        <li><a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank" class="apple-ico"></a></li>
                    </ul>
                </div>
                <!-- <div class="search-box"><gcse:search></gcse:search></div> -->        
                
                                <div class="head-share">
                    <a href="https://www.facebook.com/thecovaipost/" class="h-share-fb" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-fb.jpg" alt="" title="">--></a> 
                    <a href="https://twitter.com/CovaiPost" class="h-share-twt" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-tw.jpg" alt="" title="">--></a> 
                    <a href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg" class="h-share-utube" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/youtube.png" alt="" title="">--></a> 
                    <!-- <a href="javascript:void(0)"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/whatapp.png" alt="" title=""></a>-->
                </div>
                <span class="tml-txt"> 18 Jul 2019, Edition - 1465, Thursday</span>
                
<!--<aside class="search">
          <input class="search-box" value="" placeholder="Search"  type="text">
          <img src="images/search-icon.png" alt="" /> </aside>
        </aside>
    -->

<aside class="search">
<form role="search" method="get" class="search-form" action="https://www.covaipost.com/">
	
		<!--<span class="screen-reader-text"></span> -->
		<input type="search" class="search-box" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	
	<input type="image" src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/search-icon.png" alt="Submit"><span class=""></span>
</form>
</aside>            </div>
        </div>
    
        <div class="head-menu">
            <div class="row">
                <div class="add-header">
                    <div class="logo"><a href="https://www.covaipost.com"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo.png" alt="The Covai Post" title=""></a></div>
                    <div class="add-2">
                    	<div class="add-img"><a href="https://www.advanceecomsolutions.com/services/mobile-application/mobile-application-development/" target="_blank" title="Mobile application development"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/mob-app.jpg" alt="Mobile application development"></a></div>
                    	                        <div class="tamil-news"><a href="http://www.thandoraa.com/" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/thandoraa-logo.png" alt="Thandoraa" width="120" height="35" /><span>செய்திகள் தமிழில்</span></a></div>
                    </div>
                </div>
                <div class="menu">
                	<div class="m-menu"><a href="#mobNav"><div></div><span></span><span></span><span></span></a></div>
                    <div id="smoothmenu" class="ddsmoothmenu">
                        <ul id="menu-new" class="menu"><li id="menu-item-155289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-155289"><a href="https://www.covaipost.com/">Home</a></li>
<li id="menu-item-108443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore/">Coimbatore</a></li>
<li id="menu-item-108455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li id="menu-item-108458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a></li>
<li id="menu-item-108459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li id="menu-item-108460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li id="menu-item-108461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/columns/">Columns</a></li>
<li id="menu-item-108463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-166693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166693"><a target="_blank" href="https://www.vanakkamkovai.net/">Offers in Coimbatore</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
    </header>    
    
    <section class="flash-news inr-page">
        <div class="row">
            <div class="news-ticker-div">
                <div class="news-ticker">
                    <h3>Trending Now</h3>              
                    <div id="newsData" class="newsCss"></div>
                    <ul id="newsList">
                                                    <li class="news-item">Ayodhya case: Mediation to continue till July 31, next hearing on August 2, says SC</li>
                                                    <li class="news-item">Congress accuses BJP of poaching MLAs. Listen in to former CM of Karnataka Siddaramaiah</li>
                                                    <li class="news-item">Massive win for MumbaiPolice, Dawood&#8217;s nephew arrested by Anti-Extortion Cell.</li>
                                            </ul>
                    <div class="news-btn"><input type="button" id="prevDiv" value="Prev" class="btn btn-primary"> <input type="button" id="nextDiv" value="Next" class="btn btn-primary"></div>
                </div>
            </div>
        	<div class="tcp-prodcast"><a href="https://www.covaipost.com/travel">Travel</a></div>
        </div>
    </section><section class="inner-container">
    <div class="row">
        <div class="detail-top">
            <div class="news-det-lft">
                <div class="bread-crm">
                    <h1>Businesswire</h1>
                    <div class="brd-rgt">
                        <p><a href="https://www.covaipost.com">Home</a> > <a href="https://www.covaipost.com/businesswire/">Businesswire</a></p>
                    </div>
                </div>
            
                <h1>WNS Announces Fiscal 2020 First Quarter Earnings, Revises Full Year Guidance</h1>
                <p class="post-by"> by <a class="news-site-link" href="http://www.theguardian.com">businesswireindia.com</a></p>
                <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/calender-icon.png">
                <p class="post-date">July 18, 2019 </p> 
                <div class="news-cont"> 
                                        
                    <b>Business Wire India</b></br>WNS (Holdings) Limited (WNS) (NYSE: WNS), a leading provider of global Business Process Management (BPM) services, today announced results for the fiscal 2020 first quarter ended June 30, 2019.<br />
&nbsp;
<table border="1" cellpadding="0" cellspacing="0" style="margin-left:5.4pt;border-collapse:collapse;border:none">
	<tbody>
		<tr style="height:23px">
			<td style="width:666px;border:solid black 1.0pt;border-bottom:none;background:black;padding:0in 5.4pt 0in 5.4pt;height:23px"><span style="color:#FFFFFF"><strong>Highlights &ndash; Fiscal 2020 First Quarter:</strong></span></td>
		</tr>
		<tr>
			<td style="width:666px;border:solid black 1.0pt;padding:0in 5.4pt 0in 5.4pt;vertical-align:top"><strong><u>GAAP Financials</u></strong>
			<ul>
				<li style="color:black"><strong>Revenue of $214.6 million, up 7.4% from $199.8 million in Q1 of last year and up 1.9% from $210.5 million last quarter</strong></li>
				<li style="color:black"><strong>Profit of $27.6 million, compared to $22.4 million in Q1 of last year and $29.7 million last quarter</strong></li>
				<li style="color:black"><strong>Diluted earnings per ADS of $0.53, compared to $0.42 in Q1 of last year and $0.57 last quarter </strong></li>
			</ul>
			&nbsp;<br />
			<strong><u>Non-GAAP Financial Measures*</u></strong>

			<ul>
				<li style="color:black"><strong>Revenue less repair payments of $211.6 million, up 7.9% from $196.0 million in Q1 of last year and up 2.4% from $206.6 million last quarter</strong></li>
				<li style="color:black"><strong>Adjusted Net Income (ANI) of $37.6 million, compared to $30.9 million in Q1 of last year and $37.8 million last quarter </strong></li>
				<li><strong>Adjusted diluted earnings per ADS of $0.72, compared to $0.59 in Q1 of last year and $0.73 last quarter</strong></li>
			</ul>
			&nbsp;<br />
			<strong><u>Other Metrics</u></strong>

			<ul>
				<li><strong>Added 6 new clients in the quarter, expanded 11 existing relationships</strong></li>
				<li><strong>Days sales outstanding (DSO) at 30 days</strong></li>
				<li><strong>Global headcount of 41,056 as of June 30, 2019</strong></li>
			</ul>
			</td>
		</tr>
	</tbody>
</table>
&nbsp;

<div><strong>Reconciliations of the non-GAAP financial measures discussed below to our GAAP operating results are included at the end of this release. See also &ldquo;About Non-GAAP Financial Measures.&rdquo;</strong><br />
&nbsp;<br />
Revenue in the first quarter was $214.6 million, representing a 7.4% increase versus Q1 of last year and a 1.9% increase from the previous quarter. Revenue less repair payments* in the first quarter was $211.6 million, an increase of 7.9% year-over-year and a 2.4% increase sequentially. Excluding exchange rate impacts, constant currency revenue less repair payments* in the fiscal first quarter grew 11.2% versus Q1 of last year and 2.4% sequentially. Year-over-year, fiscal Q1 revenue improvement was broad-based across several key verticals, services, and geographies, and more than offset headwinds from currency movements net of hedging. Sequentially, revenue strength was driven by healthy growth with both new and existing clients, which more than offset the Q1 impact of contractual productivity commitments.<br />
&nbsp;<br />
Operating margin in the first quarter was 16.6%, as compared to 12.6% in Q1 of last year and 15.3% in the previous quarter. On a year-over-year basis, margin improvement was the result of increased productivity, the impact of IFRS 16 lease accounting, and operating leverage on higher volumes. These benefits more than offset the impact of our annual wage increases. Sequentially, margins improved due to the impact of IFRS 16 lease accounting, increased productivity, hedging gains net of currency movements, and operating leverage on higher volumes. These benefits more than offset headwinds from the impact of our annual wage increases and higher share-based compensation expense.<br />
&nbsp;<br />
First quarter adjusted operating margin* was 22.8%, versus 18.8% in Q1 of last year and 20.8% last quarter. Explanations for the adjusted operating margin* movements on a year-over-year and sequential basis are the same as described for GAAP operating margins above, with the exception of share-based compensation which has no impact on adjusted operating margin*.<br />
&nbsp;<br />
Profit in the fiscal first quarter was $27.6 million, as compared to $22.4 million in Q1 of last year and $29.7 million in the previous quarter. Year-over-year, profit favorability from revenue growth and higher operating margin associated with improved productivity more than offset the impact of IFRS 16 lease accounting and a one-time tax reversal in Q1 of last year. Sequentially, profit decreased as a result of the impact of IFRS 16 lease accounting, increased share-based compensation expense, and a higher effective tax rate which more than offset revenue growth. Adjusted net income (ANI)* in Q1 was $37.6 million, up $6.7 million as compared to Q1 of last year and down $0.3 million from the previous quarter. Explanations for the ANI* movements on a year-over-year and sequential basis are the same as described for GAAP profit above with the exception of share-based compensation and associated tax impacts, which are excluded from ANI*.<br />
&nbsp;<br />
From a balance sheet perspective, WNS ended Q1 with $226.5 million in cash and investments and $61.5 million of debt. In the first quarter, the company generated $52.0 million in cash from operations, had $10.8 million in capital expenditures, and repurchased 802,222 ADSs at an average price of $57.67 per ADS which impacted Q1 cash by $48.0 million dollars. First quarter days sales outstanding were 30 days, as compared to 31 days reported in Q1 of last year and 30 days in the previous quarter.<br />
&nbsp;<br />
&ldquo;WNS&rsquo;s performance in the fiscal first quarter continues to highlight our differentiated positioning in the BPM industry. In Q1, revenue less repair payments* grew 8% year-over-year, or 11% on a constant currency* basis. The company also posted solid results across other key financial metrics including operating margin, profitability, and cash flow,&rdquo; said Keshav Murugesh, WNS&rsquo;s Chief Executive Officer. &ldquo;Our ability to &ldquo;co-create&rdquo; solutions to help clients compete in a rapidly changing business environment is resonating well in the marketplace. WNS remains committed to innovating, investing, and executing on our strategic plans to create long-term sustainable business value for all of our key stakeholders.&rdquo;<br />
&nbsp;<br />
<u><strong>Fiscal 2020 Guidance</strong></u><br />
<br />
WNS is updating guidance for the fiscal year ending March 31, 2020 as follows:<br />
&nbsp;
<ul>
	<li>Revenue less repair payments* is expected to be between $855 million and $895 million, up from $794.0 million in fiscal 2019. This assumes an average GBP to USD exchange rate of 1.26 for the remainder of fiscal 2020.</li>
	<li>ANI* is expected to range between $143 million and $153 million versus $140.4 million in fiscal 2019. This assumes an average USD to INR exchange rate of 69.00 for the remainder of fiscal 2020.</li>
	<li>Based on a diluted share count of 52.0 million shares, the company expects adjusted diluted earnings* per ADS to be in the range of $2.75 to $2.95 versus $2.69 in fiscal 2019.</li>
</ul>

<p><br />
&ldquo;The company has updated our forecast for fiscal 2020 based on current visibility levels and exchange rates,&rdquo; said Sanjay Puria, WNS&rsquo;s Chief Financial Officer. &ldquo;Our guidance for the year reflects growth in revenue less repair payments* of 8% to 13% on both a reported and constant currency* basis. We currently have 95% visibility to the midpoint of the range.&rdquo;<br />
<br />
<strong><u>Conference Call </u></strong><br />
<br />
WNS will host a conference call on July 18, 2019 at 8:00 am (Eastern) to discuss the company&#039;s quarterly results. To participate in the call, please use the following details: +1-888-656-9018; international dial-in +1-503-343-6030; participant passcode 1551129. A replay will be available for one week following the call at +1-855-859-2056; international dial-in +1-404-537-3406; passcode 1551129, as well as on the WNS website, <a target='_blank' rel='nofollow' href="https://www.wns.com/">www.wns.com</a>, beginning two hours after the end of the call.<br />
<br />
<strong><u>About WNS </u></strong><br />
<br />
WNS (Holdings) Limited (NYSE: WNS) is a leading Business Process Management (BPM) company. WNS combines deep industry knowledge with technology, analytics and process expertise to co-create innovative, digitally led transformational solutions with over 350 clients across various industries. WNS delivers an entire spectrum of BPM solutions including industry-specific offerings, customer interaction services, finance and accounting, human resources, procurement, and research and analytics to re-imagine the digital future of businesses. As of June 30, 2019, WNS had 41,056 professionals across 60 delivery centers worldwide including facilities in China, Costa Rica, India, the Philippines, Poland, Romania, South Africa, Spain, Sri Lanka, Turkey, the United Kingdom, and the United States. For more information, visit <a target='_blank' rel='nofollow' href="http://www.wns.com/"><span style="text-decoration:none">www.wns.com</span></a>.<br />
<br />
<u><strong>Safe Harbor Statement</strong></u><br />
<br />
This release contains forward-looking statements, as defined in the safe harbor provisions of the US Private Securities Litigation Reform Act of 1995. These forward-looking statements are based on our current expectations and assumptions about our Company and our industry. Generally, these forward-looking statements may be identified by the use of terminology such as &ldquo;anticipate,&rdquo; &ldquo;believe,&rdquo; &ldquo;estimate,&rdquo; &ldquo;expect,&rdquo; &ldquo;intend,&rdquo; &ldquo;will,&rdquo; &ldquo;seek,&rdquo; &ldquo;should&rdquo; and similar expressions. These statements include, among other things, the discussions of our strategic initiatives and the expected resulting benefits, our growth opportunities, industry environment, expectations concerning our future financial performance and growth potential, including our fiscal 2020 guidance, future profitability, and expected foreign currency exchange rates. Forward-looking statements inherently involve risks and uncertainties that could cause actual results to differ materially from those expressed or implied by such statements. Such risks and uncertainties include but are not limited to worldwide economic and business conditions; political or economic instability in the jurisdictions where we have operations; our dependence on a limited number of clients in a limited number of industries; regulatory, legislative and judicial developments; increasing competition in the BPM industry; technological innovation; telecommunications or technology disruptions; our ability to attract and retain clients; our liability arising from fraud or unauthorized disclosure of sensitive or confidential client and customer data; negative public reaction in the US or the UK to offshore outsourcing; our ability to collect our receivables from, or bill our unbilled services to our clients; our ability to expand our business or effectively manage growth; our ability to hire and retain enough sufficiently trained employees to support our operations; the effects of our different pricing strategies or those of our competitors; our ability to successfully consummate, integrate and achieve accretive benefits from our strategic acquisitions, and to successfully grow our revenue and expand our service offerings and market share; and future regulatory actions and conditions in our operating areas. These and other factors are more fully discussed in our most recent annual report on Form 20-F and subsequent reports on Form 6-K filed with or furnished to the US Securities and Exchange Commission (SEC) which are available at <a target='_blank' rel='nofollow' href="https://www.sec.gov/">www.sec.gov</a>. We caution you not to place undue reliance on any forward-looking statements. Except as required by law, we do not undertake to update any forward-looking statements to reflect future events or circumstances.<br />
<br />
References to &ldquo;$&rdquo; and &ldquo;USD&rdquo; refer to the United States dollars, the legal currency of the United States; references to &ldquo;GBP&rdquo; refer to the British pound, the legal currency of Britain; and references to &ldquo;INR&rdquo; refer to Indian Rupees, the legal currency of India. References to GAAP refers to International Financial Reporting Standards, as issued by the International Accounting Standards Board (IFRS).<br />
&nbsp;</p>

<hr align="left" size="1" width="33%" />
<p>*See &ldquo;About Non-GAAP Financial Measures&rdquo; and the reconciliations of the historical non-GAAP financial measures to our GAAP operating results at the end of this release.</p>

<p style="text-align: center"><br />
<strong>WNS (HOLDINGS) LIMITED<br />
CONDENSED CONSOLIDATED STATEMENTS OF INCOME<br />
(Unaudited, amounts in millions, except share and per share data)&nbsp; </strong></p>

<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="663">
	<tbody>
		<tr style="height:14px">
			<td style="width:50.7%;padding:0in 0in 0in 0in;height:14px;vertical-align:bottom">&nbsp;</td>
			<td style="width:1.12%;padding:0in 0in 0in 0in;height:14px;vertical-align:top">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:14px;vertical-align:bottom">&nbsp;</td>
			<td colspan="12" style="width: 43.02%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 14px;vertical-align: bottom;text-align: center"><strong>Three months ended</strong></td>
			<td style="width:2.8%;padding:0in 0in 0in 0in;height:14px">&nbsp;</td>
		</tr>
		<tr style="height:14px">
			<td style="width:50.7%;padding:0in 0in 0in 0in;height:14px;vertical-align:bottom">&nbsp;</td>
			<td style="width:1.12%;padding:0in 0in 0in 0in;height:14px;vertical-align:top">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:14px;vertical-align:bottom">&nbsp;</td>
			<td colspan="2" style="width: 13.18%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 14px;vertical-align: bottom;text-align: center"><strong>Jun 30,</strong><br />
			<strong>2019</strong></td>
			<td style="width: 1.28%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;padding: 0in;height: 14px;vertical-align: bottom;text-align: center">&nbsp;</td>
			<td style="width: 1.74%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;padding: 0in;height: 14px;vertical-align: bottom;text-align: center">&nbsp;</td>
			<td colspan="2" style="width: 12.46%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;padding: 0in;height: 14px;vertical-align: bottom;text-align: center"><strong>Jun 30,</strong><br />
			<strong>2018</strong></td>
			<td style="width: 0.94%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;padding: 0in;height: 14px;vertical-align: bottom;text-align: center">&nbsp;</td>
			<td colspan="2" style="width: 2.06%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;padding: 0in;height: 14px;vertical-align: bottom;text-align: center">&nbsp;</td>
			<td colspan="2" style="width: 10.78%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;padding: 0in;height: 14px;vertical-align: top;text-align: center"><strong>Mar 31, </strong><br />
			<strong>2019</strong></td>
			<td style="width:.58%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;padding:0in 0in 0in 0in;height:14px;vertical-align:top">&nbsp;</td>
			<td style="width:2.8%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;padding:0in 0in 0in 0in;height:14px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">Revenue</td>
			<td style="width:1.12%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td>$</td>
			<td>214.6</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>199.8</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td colspan="2">210.5</td>
			<td colspan="2" style="width:.78%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;padding:0in 0in 0in 0in;height:24px">Cost of revenue</td>
			<td style="width:1.12%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width: 2.68%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 10.5%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">133.5</td>
			<td style="width: 1.28%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.74%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 2.1%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 10.36%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">132.9</td>
			<td style="width: 0.94%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.86%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td colspan="2" style="width: 10.78%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">131.1</td>
			<td colspan="2" style="width:.78%;border:none;border-bottom:solid windowtext 1.0pt;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;border:none;border-bottom:solid windowtext 1.0pt;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">Gross profit</td>
			<td style="width:1.12%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td>&nbsp;</td>
			<td>81.1</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>66.9</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td colspan="2">79.4</td>
			<td colspan="2" style="width:.78%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;padding:0in 0in 0in 0in;height:24px">Operating expenses:</td>
			<td style="width:1.12%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width: 2.68%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 10.5%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.28%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.74%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 2.1%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 10.36%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 0.94%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.86%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td colspan="2" style="width: 10.78%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td colspan="2" style="width:.78%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">
			<div style="margin-left: 40px">Selling and marketing expenses</div>
			</td>
			<td style="width:1.12%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td>&nbsp;</td>
			<td>12.4</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>11.1</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td colspan="2">11.3</td>
			<td colspan="2" style="width:.78%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;padding:0in 0in 0in 0in;height:24px">
			<div style="margin-left: 40px">General and administrative expenses</div>
			</td>
			<td style="width:1.12%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width: 2.68%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 10.5%;padding: 0in;height: 24px;text-align: right">30.0</td>
			<td style="width: 1.28%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.74%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 2.1%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 10.36%;padding: 0in;height: 24px;text-align: right">27.9</td>
			<td style="width: 0.94%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.86%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td colspan="2" style="width: 10.78%;padding: 0in;height: 24px;text-align: right">31.3</td>
			<td colspan="2" style="width:.78%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">
			<div style="margin-left: 40px">Foreign exchange loss / (gain), net</div>
			</td>
			<td style="width:1.12%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td>&nbsp;</td>
			<td>(0.8)</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>(1.3</td>
			<td>)</td>
			<td>&nbsp;</td>
			<td colspan="2">0.5</td>
			<td colspan="2" style="width:.78%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;padding:0in 0in 0in 0in;height:24px">
			<div style="margin-left: 40px">Amortization of intangible assets</div>
			</td>
			<td style="width:1.12%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width: 2.68%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 10.5%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">3.9</td>
			<td style="width: 1.28%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.74%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 2.1%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 10.36%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">3.9</td>
			<td style="width: 0.94%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.86%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td colspan="2" style="width: 10.78%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">3.9</td>
			<td colspan="2" style="width:.78%;border:none;border-bottom:solid windowtext 1.0pt;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;border:none;border-bottom:solid windowtext 1.0pt;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">Operating profit</td>
			<td style="width:1.12%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td>&nbsp;</td>
			<td>35.6</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>25.3</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td colspan="2">32.3</td>
			<td colspan="2" style="width:.78%;border:none;border-bottom:solid windowtext 1.0pt;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;border:none;border-bottom:solid windowtext 1.0pt;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;padding:0in 0in 0in 0in;height:24px">Other income, net</td>
			<td style="width:1.12%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width: 2.68%;border: medium none;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 10.5%;border: medium none;padding: 0in;height: 24px;text-align: right">(3.7)</td>
			<td style="width: 1.28%;border: medium none;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.74%;border: medium none;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 2.1%;border: medium none;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 10.36%;border: medium none;padding: 0in;height: 24px;text-align: right">(3.3</td>
			<td style="width: 0.94%;border: medium none;padding: 0in;height: 24px;text-align: right">)</td>
			<td style="width: 1.86%;border: medium none;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td colspan="2" style="width: 10.78%;border: medium none;padding: 0in;height: 24px;text-align: right">(4.6</td>
			<td colspan="2" style="width:.78%;border:none;padding:0in 0in 0in 0in;height:24px">)</td>
			<td style="width:2.8%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">Finance expense <sup>(1)</sup></td>
			<td style="width:1.12%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td>&nbsp;</td>
			<td>4.4</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>0.8</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td colspan="2">0.7</td>
			<td colspan="2" style="width:.78%;border:none;border-bottom:solid windowtext 1.0pt;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;border:none;border-bottom:solid windowtext 1.0pt;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;padding:0in 0in 0in 0in;height:24px">Profit before income taxes</td>
			<td style="width:1.12%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width: 2.68%;border: medium none;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 10.5%;border: medium none;padding: 0in;height: 24px;text-align: right">34.8</td>
			<td style="width: 1.28%;border: medium none;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.74%;border: medium none;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 2.1%;border: medium none;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 10.36%;border: medium none;padding: 0in;height: 24px;text-align: right">27.8</td>
			<td style="width: 0.94%;border: medium none;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.86%;border: medium none;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td colspan="2" style="width: 10.78%;border: medium none;padding: 0in;height: 24px;text-align: right">36.2</td>
			<td colspan="2" style="width:.78%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">Income tax expense</td>
			<td style="width:1.12%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td>&nbsp;</td>
			<td>7.2</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>5.4</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td colspan="2">6.5</td>
			<td colspan="2" style="width:.78%;border:none;border-bottom:solid windowtext 1.0pt;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;border:none;border-bottom:solid windowtext 1.0pt;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;padding:0in 0in 0in 0in;height:24px">Profit after tax</td>
			<td style="width:1.12%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width: 2.68%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;$</td>
			<td style="width: 10.5%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">27.6</td>
			<td style="width: 1.28%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.74%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 2.1%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">$</td>
			<td style="width: 10.36%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">22.4</td>
			<td style="width: 0.94%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.86%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">$</td>
			<td colspan="2" style="width: 10.78%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">29.7</td>
			<td colspan="2" style="width:.78%;border:none;border-bottom:solid windowtext 1.0pt;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;border:none;border-bottom:solid windowtext 1.0pt;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:1.12%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.68%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:10.5%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:1.28%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:1.74%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.1%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:10.36%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:.94%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:1.86%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td colspan="2" style="width:10.78%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td colspan="2" style="width:.78%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;padding:0in 0in 0in 0in;height:24px">Earnings per share of ordinary share</td>
			<td style="width:1.12%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.68%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:10.5%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:1.28%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:1.74%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.1%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:10.36%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:.94%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:1.86%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td colspan="2" style="width:10.78%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td colspan="2" style="width:.78%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">Basic</td>
			<td style="width:1.12%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td>$</td>
			<td>0.55</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>0.44</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td colspan="2">0.59</td>
			<td colspan="2" style="width:.78%;border:none;border-bottom:solid windowtext 1.0pt;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;border:none;border-bottom:solid windowtext 1.0pt;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;padding:0in 0in 0in 0in;height:24px">Diluted</td>
			<td style="width:1.12%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width: 2.68%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">$</td>
			<td style="width: 10.5%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">0.53</td>
			<td style="width: 1.28%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.74%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 2.1%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">$</td>
			<td style="width: 10.36%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">0.42</td>
			<td style="width: 0.94%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 1.86%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">$</td>
			<td colspan="2" style="width: 10.78%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">0.57</td>
			<td colspan="2" style="width:.78%;border:none;border-bottom:solid windowtext 1.0pt;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;border:none;border-bottom:solid windowtext 1.0pt;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:50.7%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:1.12%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.68%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:10.5%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:1.28%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:1.74%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.1%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:10.36%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:.94%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:1.86%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td colspan="2" style="width:10.78%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td colspan="2" style="width:.78%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:2.8%;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>
<strong>Note:</strong><br />
<sup>(1)</sup> On account of adoption of IFRS 16 &lsquo;Leases&rsquo; effective April 1, 2019, interest expense on lease liabilities amounted to $3.8 million during the three months ended June 30, 2019.<br />
&nbsp;<br />
&nbsp;
<div style="text-align: center"><strong>WNS (HOLDINGS) LIMITED</strong><br />
<strong>CONDENSED CONSOLIDATED STATEMENTS OF FINANCIAL POSITION</strong><br />
<strong>(Unaudited, amounts in millions, except share and per share data)</strong></div>
&nbsp;

<table border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="697">
	<tbody>
		<tr style="height:43px">
			<td style="width:354px;background:white;padding:0in 0in 0in 0in;height:43px;vertical-align:bottom">&nbsp;</td>
			<td style="width:43px;background:white;padding:0in 0in 0in 0in;height:43px">&nbsp;</td>
			<td colspan="2" style="width: 124px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 43px;vertical-align: bottom;text-align: center"><strong>As at Jun 30, 2019</strong></td>
			<td style="width: 11px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 43px;text-align: center">&nbsp;</td>
			<td style="width: 8px;background: white none repeat scroll 0% 0%;padding: 0in;height: 43px;vertical-align: bottom;text-align: center">&nbsp;</td>
			<td colspan="2" style="width: 121px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 43px;vertical-align: bottom;text-align: center"><strong>As at Mar 31, 2019</strong></td>
			<td style="width:5px;border:none;border-bottom:solid windowtext 1.0pt;background:white;padding:0in 0in 0in 0in;height:43px;vertical-align:top">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:24px"><strong>ASSETS</strong></td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:16px;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:108px;border:none;border-top:solid windowtext 1.0pt;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:11px;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:8px;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:14px;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:107px;border:none;border-top:solid windowtext 1.0pt;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Current assets:</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:16px;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:108px;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:11px;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:8px;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:14px;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:107px;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:white;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Cash and cash equivalents</div>
			</td>
			<td style="width:43px;background:white;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;background: white none repeat scroll 0% 0%;padding: 0in;height: 22px;text-align: right">$</td>
			<td style="width: 108px;background: white none repeat scroll 0% 0%;padding: 0in;height: 22px;text-align: right">105.8</td>
			<td style="width: 11px;background: white none repeat scroll 0% 0%;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;background: white none repeat scroll 0% 0%;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;background: white none repeat scroll 0% 0%;padding: 0in;height: 22px;text-align: right">$</td>
			<td style="width: 107px;background: white none repeat scroll 0% 0%;padding: 0in;height: 22px;text-align: right">85.4</td>
			<td style="width:5px;background:white;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Investments</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>36.6</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>67.9</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Trade receivables, net</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">74.3</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">73.9</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Unbilled revenue</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>62.7</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>66.8</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Funds held for clients</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">9.1</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">7.1</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Derivative assets</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>19.5</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>13.4</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Contract assets</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">4.8</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">4.2</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Prepayments and other current assets</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>21.7</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>16.8</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:24px">Total current assets</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 24px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">334.5</td>
			<td style="width: 11px;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 107px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">335.4</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:30px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:30px">Non-current assets:</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:30px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;background:#CCEEFF;padding:0in 0in 0in 0in;height:30px;vertical-align:bottom">&nbsp;</td>
			<td style="width:108px;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:11px;background:#CCEEFF;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:8px;background:#CCEEFF;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:14px;background:#CCEEFF;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:107px;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Goodwill</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">130.8</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">130.8</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Intangible assets</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>78.4</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>80.2</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Property and equipment</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">63.4</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">61.0</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Right-of-use assets <sup>(1)</sup></div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>180.7</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&#8211;</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Derivative assets</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">5.6</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">5.7</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Investments</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>84.1</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>82.5</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Contract assets</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">26.3</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">22.0</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Deferred tax assets</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>24.4</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>23.8</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Other non-current assets</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 22px;text-align: right">40.1</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 22px;text-align: right">44.2</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">Total non-current assets</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>633.9</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>450.2</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:354px;background:white;padding:0in 0in 0in 0in;height:24px"><strong>TOTAL ASSETS</strong></td>
			<td style="width:43px;background:white;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;background: white none repeat scroll 0% 0%;padding: 0in;height: 24px;text-align: right"><strong>$</strong></td>
			<td style="width: 108px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 24px;text-align: right"><strong>968.4</strong></td>
			<td style="width: 11px;background: white none repeat scroll 0% 0%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 8px;background: white none repeat scroll 0% 0%;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 14px;background: white none repeat scroll 0% 0%;padding: 0in;height: 24px;text-align: right"><strong>$</strong></td>
			<td style="width: 107px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 24px;text-align: right"><strong>785.6 </strong></td>
			<td style="width:5px;background:white;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:10px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:10px">&nbsp;</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:10px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;background:#CCEEFF;padding:0in 0in 0in 0in;height:10px;vertical-align:bottom">&nbsp;</td>
			<td style="width:108px;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:10px">&nbsp;</td>
			<td style="width:11px;background:#CCEEFF;padding:0in 0in 0in 0in;height:10px">&nbsp;</td>
			<td style="width:8px;background:#CCEEFF;padding:0in 0in 0in 0in;height:10px">&nbsp;</td>
			<td style="width:14px;background:#CCEEFF;padding:0in 0in 0in 0in;height:10px">&nbsp;</td>
			<td style="width:107px;border:none;background:#CCEEFF;padding:0in 0in 0in 0in;height:10px">&nbsp;</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:10px">&nbsp;</td>
		</tr>
		<tr style="height:31px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:31px"><strong>LIABILITIES AND EQUITY</strong></td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:31px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;padding:0in 0in 0in 0in;height:31px;vertical-align:bottom">&nbsp;</td>
			<td style="width:108px;padding:0in 0in 0in 0in;height:31px">&nbsp;</td>
			<td style="width:11px;padding:0in 0in 0in 0in;height:31px">&nbsp;</td>
			<td style="width:8px;padding:0in 0in 0in 0in;height:31px">&nbsp;</td>
			<td style="width:14px;padding:0in 0in 0in 0in;height:31px">&nbsp;</td>
			<td style="width:107px;padding:0in 0in 0in 0in;height:31px">&nbsp;</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:31px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">Current liabilities:</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td style="width:108px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:11px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:8px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:14px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:107px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Trade payables</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;text-align: right">$</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">22.5</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">$</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">17.8</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Provisions and accrued expenses</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>32.7</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>27.6</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Derivative liabilities</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">2.9</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">2.1</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Pension and other employee obligations</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>51.6</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>68.1</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Current portion of long-term debt</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">28.0</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">28.0</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Contract liabilities</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>10.0</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>5.4</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Current taxes payable</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">5.9</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">2.6</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Lease liabilities <sup>(1)</sup></div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>21.6</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&#8211;</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:white;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Other liabilities</div>
			</td>
			<td style="width:43px;background:white;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;background: white none repeat scroll 0% 0%;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 22px;text-align: right">13.5</td>
			<td style="width: 11px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;background: white none repeat scroll 0% 0%;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;background: white none repeat scroll 0% 0%;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 22px;text-align: right">10.3</td>
			<td style="width:5px;background:white;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">Total current liabilities</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>188.7</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>162.0</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:27px">Non-current liabilities:</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:27px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 27px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;border: medium none;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 11px;border: medium none;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 107px;border: medium none;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Derivative liabilities</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>0.3</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>0.3</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Pension and other employee obligations</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">12.5</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">11.2</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Long-term debt</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>33.5</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>33.4</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Contract liabilities</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">7.6</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">6.6</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Other non-current liabilities</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>0.2</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>9.0</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Lease liabilities &ndash; non current <sup>(1)</sup></div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 22px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">175.8</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">&#8211;</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">
			<div style="margin-left: 40px">Deferred tax liabilities</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td>&nbsp;</td>
			<td>10.6</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>10.7</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:24px">Total non-current liabilities</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 16px;padding: 0in;height: 24px;vertical-align: bottom;text-align: right">&nbsp;</td>
			<td style="width: 108px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">240.5</td>
			<td style="width: 11px;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 107px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">71.2</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px"><strong>TOTAL LIABILITIES</strong></td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td>$</td>
			<td>429.1</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>233.2</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td style="width:108px;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:11px;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:8px;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:14px;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:107px;border:none;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">Shareholders&#039; equity:</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td style="width:108px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:11px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:8px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:14px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:107px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:53px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:53px">
			<div style="margin-left: 40px">Share capital (ordinary shares $0.16 (10 pence) par value, authorized 60,000,000 shares; issued: 51,569,990 shares and 51,153,220 shares; each as at June&nbsp;30, 2019 and March&nbsp;31, 2019, respectively)</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:53px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;padding:0in 0in 0in 0in;height:53px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 53px;text-align: right">8.2</td>
			<td style="width: 11px;padding: 0in;height: 53px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 53px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 53px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 53px;text-align: right">8.1</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:53px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Share premium</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td>278.2</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>269.5</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:22px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:22px">
			<div style="margin-left: 40px">Retained earnings</div>
			</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;padding:0in 0in 0in 0in;height:22px;vertical-align:bottom">&nbsp;</td>
			<td style="width: 108px;padding: 0in;height: 22px;text-align: right">497.2</td>
			<td style="width: 11px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 22px;text-align: right">&nbsp;</td>
			<td style="width: 107px;padding: 0in;height: 22px;text-align: right">478.1</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:22px">&nbsp;</td>
		</tr>
		<tr style="height:23px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:23px">
			<div style="margin-left: 40px">Other components of equity</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:23px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;background:#CCEEFF;padding:0in 0in 0in 0in;height:23px;vertical-align:bottom">&nbsp;</td>
			<td>(141.6</td>
			<td>)</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;(146.9</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:23px">)</td>
		</tr>
		<tr style="height:24px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:24px">Total shareholders&rsquo; equity including shares held in treasury</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;padding:0in 0in 0in 0in;height:24px">$</td>
			<td style="width: 108px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">641.9</td>
			<td style="width: 11px;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 24px;text-align: right">$</td>
			<td style="width: 107px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">608.8</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:37px">
			<div style="margin-left: 40px">Less: 1,903,522 shares as at June 30, 2019 and 1,101,300 shares as at March 31, 2019, held in treasury, at cost</div>
			</td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:37px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;background:#CCEEFF;padding:0in 0in 0in 0in;height:37px;vertical-align:bottom">&nbsp;</td>
			<td>(102.7</td>
			<td>)</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;(56.4</td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:37px">)</td>
		</tr>
		<tr style="height:24px">
			<td style="width:354px;padding:0in 0in 0in 0in;height:24px">Total shareholders&rsquo; equity</td>
			<td style="width:43px;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;padding:0in 0in 0in 0in;height:24px">$</td>
			<td style="width: 108px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">539.2</td>
			<td style="width: 11px;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 8px;padding: 0in;height: 24px;text-align: right">&nbsp;</td>
			<td style="width: 14px;padding: 0in;height: 24px;text-align: right">$</td>
			<td style="width: 107px;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;padding: 0in;height: 24px;text-align: right">552.4</td>
			<td style="width:5px;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
		<tr style="height:24px">
			<td style="width:354px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px"><strong>TOTAL LIABILITIES AND EQUITY</strong></td>
			<td style="width:43px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px;vertical-align:bottom">&nbsp;</td>
			<td style="width:16px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px"><strong>$</strong></td>
			<td><strong>968.4</strong></td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td><strong>$</strong></td>
			<td><strong>785.6 </strong></td>
			<td style="width:5px;background:#CCEEFF;padding:0in 0in 0in 0in;height:24px">&nbsp;</td>
		</tr>
	</tbody>
</table>
&nbsp;<br />
<strong>Note:</strong><br />
<sup>(1)</sup> On adoption of IFRS 16 &lsquo;Leases&rsquo; effective April 1, 2019, comparatives as at and for the year ended March 31, 2019 have not been retrospectively adjusted.<br />
&nbsp;<br />
<strong><u>About Non-GAAP Financial Measures</u></strong><br />
<br />
The financial information in this release includes certain non-GAAP financial measures that we believe more accurately reflect our core operating performance. Reconciliations of these non-GAAP financial measures to our GAAP operating results are included below. A more detailed discussion of our GAAP results is contained in &ldquo;Part I &ndash;Item 5. Operating and Financial Review and Prospects&rdquo; in our annual report on Form 20-F filed with the SEC on May 15, 2019.<br />
&nbsp;<br />
For financial statement reporting purposes, WNS has two reportable segments: WNS Global BPM and WNS Auto Claims BPM. Revenue less repair payments is a non-GAAP financial measure that is calculated as (a) revenue less (b) in the auto claims business, payments to repair centers for &ldquo;fault&rdquo; repair cases where WNS acts as the principal in its dealings with the third party repair centers and its clients. WNS believes that revenue less repair payments for &ldquo;fault&rdquo; repairs reflects more accurately the value addition of the business process management services that it directly provides to its clients. For more details, please see the discussion in &ldquo;Part I &ndash; Item 5. Operating and Financial Review and Prospects &ndash; Overview&rdquo; in our annual report on Form 20-F filed with the SEC on May 15, 2019.<br />
&nbsp;<br />
Constant currency revenue less repair payments is a non-GAAP financial measure. We present constant currency revenue less repair payments so that revenue less repair payments may be viewed without the impact of foreign currency exchange rate fluctuations, thereby facilitating period-to-period comparisons of business performance. Constant curreny revenue less repair payments is presented by recalculating prior period&rsquo;s revenue less repair payments denominated in currencies other than in US dollars using the foreign exchange rate used for the latest period, without taking into account the impact of hedging gains/losses. Our non-US dollar denominated revenues include, but are not limited to, revenues denominated in pound sterling, South African rand, Australian dollar and Euro.<br />
&nbsp;<br />
WNS also presents (1) adjusted operating margin, which refers to adjusted operating profit (calculated as operating profit / (loss) excluding share-based expense and amortization of intangible assets) as a percentage of revenue less repair payments, and (2) ANI, which is calculated as profit excluding share-based expense and amortization of intangible assets&nbsp;and including the tax effect thereon, and other non-GAAP financial measures included in this release as supplemental measures of its performance. WNS presents these non-GAAP financial measures because it believes they assist investors in comparing its performance across reporting periods on a consistent basis by excluding items that are non-recurring in nature and those it believes are not indicative of its core operating performance. In addition, it uses these non-GAAP financial measures (i) as a factor in evaluating management&rsquo;s performance when determining incentive compensation and (ii) to evaluate the effectiveness of its business strategies. These non-GAAP financial measures are not meant to be considered in isolation or as a substitute for WNS&rsquo;s financial results prepared in accordance with IFRS.<br />
&nbsp;<br />
The company is not able to provide our forward-looking GAAP revenue, profit and earnings per ADS without unreasonable efforts for a number of reasons, including our inability to predict with a reasonable degree of certainty the payments to repair centers, our future share-based compensation expense under IFRS 2 (Share Based payments), amortization of intangibles associated with future acquisitions and currency fluctuations. As a result, any attempt to provide a reconciliation of the forward-looking GAAP financial measures (revenue, profit, earnings per ADS) to our forward-looking non-GAAP financial measures (revenue less repair payments*, ANI* and Adjusted diluted earnings* per ADS respectively) would imply a degree of likelihood that we do not believe is reasonable.<br />
&nbsp;<br />
&nbsp;<br />
&nbsp;<br />
<strong>Reconciliation of revenue (GAAP) to revenue less repair payments (non-GAAP) and constant currency revenue less repair payments (non-GAAP)</strong><br />
&nbsp;
<table border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="717">
	<tbody>
		<tr style="height:30px">
			<td style="width:41.12%;background:white;padding:0in 0in 0in 0in;height:30px;vertical-align:bottom">&nbsp;</td>
			<td style="width:1.3%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="13" style="width: 30.28%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td style="width: 1.98%;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;vertical-align: bottom;text-align: center">&nbsp;</td>
			<td colspan="6" style="width: 25.3%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor black;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;vertical-align: bottom;text-align: center"><strong>Three months ended </strong><br />
			<strong>Jun 30, 2019 compared to</strong></td>
		</tr>
		<tr style="height:38px">
			<td style="width:41.12%;background:white;padding:0in 0in 0in 0in;height:38px;vertical-align:bottom">&nbsp;</td>
			<td style="width:1.3%;background:white;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td colspan="2" style="width: 8.28%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: center"><strong>Jun 30, 2019</strong></td>
			<td style="width: 1.34%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: center">&nbsp;</td>
			<td style="width: 1.34%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: center">&nbsp;</td>
			<td colspan="2" style="width: 8.06%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: center"><strong>Jun 30, 2018</strong></td>
			<td colspan="2" style="width: 1.34%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: center">&nbsp;</td>
			<td colspan="2" style="width: 1.34%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: center">&nbsp;</td>
			<td colspan="2" style="width: 7.74%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: center"><strong>Mar 31, 2019</strong></td>
			<td style="width: 0.84%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: center">&nbsp;</td>
			<td style="width: 1.98%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: center">&nbsp;</td>
			<td colspan="2" style="width: 11.28%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: center"><strong>Jun 30, 2018</strong></td>
			<td colspan="2" style="width:3.44%;border:none;border-top:solid black 1.0pt;background:white;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td colspan="2" style="width: 10.58%;border-width: 1pt medium;border-style: solid none;border-color: black currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: center"><strong>Mar 31, 2019</strong></td>
		</tr>
		<tr style="height:17px">
			<td style="width:41.12%;background:white;padding:0in 0in 0in 0in;height:17px;vertical-align:bottom">&nbsp;</td>
			<td style="width:1.3%;background:white;padding:0in 0in 0in 0in;height:17px">&nbsp;</td>
			<td colspan="13" style="width: 30.28%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 17px;text-align: center"><strong>(Amounts in millions)</strong></td>
			<td style="width: 1.98%;background: white none repeat scroll 0% 0%;padding: 0in;height: 17px;text-align: center">&nbsp;</td>
			<td colspan="6" style="width: 25.3%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 17px;text-align: center"><strong>(% growth)</strong></td>
		</tr>
		<tr style="height:27px">
			<td style="width:41.12%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Revenue (GAAP)</td>
			<td style="width:1.3%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>$</td>
			<td>214.6</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>199.8</td>
			<td>&nbsp;</td>
			<td colspan="2">&nbsp;</td>
			<td colspan="2">$</td>
			<td>210.5</td>
			<td>&nbsp;<br />
			&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>7.4</td>
			<td>%</td>
			<td colspan="2">1.9</td>
			<td>%</td>
		</tr>
		<tr style="height:27px">
			<td style="width:41.12%;background:white;padding:0in 0in 0in 0in;height:27px">Less: Payments to repair centers</td>
			<td style="width:1.3%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width: 2.28%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 6%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">3.0</td>
			<td style="width: 1.34%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.34%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.84%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 6.22%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">3.7</td>
			<td style="width: 1.22%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td colspan="2" style="width: 1.22%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td colspan="2" style="width: 2.32%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 5.66%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">3.9</td>
			<td style="width: 0.84%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.98%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 2.26%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 9.02%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">(20.5)</td>
			<td style="width: 2.04%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px">%</td>
			<td colspan="2" style="width: 8.04%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">(23.5)</td>
			<td style="width: 3.94%;padding: 0in;height: 27px">%</td>
		</tr>
		<tr style="height:27px">
			<td style="width:41.12%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Revenue less repair payments (non-GAAP)</td>
			<td style="width:1.3%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>$</td>
			<td>211.6</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>196.0</td>
			<td>&nbsp;</td>
			<td colspan="2">&nbsp;</td>
			<td colspan="2">$</td>
			<td>206.6</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>7.9</td>
			<td>%</td>
			<td colspan="2">2.4</td>
			<td>%</td>
		</tr>
		<tr style="height:27px">
			<td style="width:41.12%;padding:0in 0in 0in 0in;height:27px">Exchange rate impact</td>
			<td style="width:1.3%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width: 2.28%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 6%;padding: 0in;height: 27px;text-align: right">(2.2</td>
			<td style="width: 1.34%;padding: 0in;height: 27px">)</td>
			<td style="width: 1.34%;padding: 0in;height: 27px">&nbsp;</td>
			<td style="width: 1.84%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 6.22%;padding: 0in;height: 27px;text-align: right">(7.7</td>
			<td style="width: 1.22%;padding: 0in;height: 27px">)</td>
			<td colspan="2" style="width: 1.22%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td colspan="2" style="width: 2.32%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 5.66%;padding: 0in;height: 27px;text-align: right">(2.0</td>
			<td style="width: 0.84%;padding: 0in;height: 27px">)</td>
			<td style="width: 1.98%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 2.26%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 9.02%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 2.04%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td colspan="2" style="width: 8.04%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 3.94%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
		</tr>
		<tr style="height:38px">
			<td style="width:41.12%;background:#D0EEFF;padding:0in 0in 0in 0in;height:38px">Constant currency revenue less<br />
			repair payments (non-GAAP)</td>
			<td style="width:1.3%;background:#D0EEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td>$</td>
			<td>209.4</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>188.3</td>
			<td>&nbsp;</td>
			<td colspan="2">&nbsp;</td>
			<td colspan="2">$</td>
			<td>204.6</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>11.2</td>
			<td>%</td>
			<td colspan="2">2.4</td>
			<td>%</td>
		</tr>
		<tr>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
			<td style="border:none">&nbsp;</td>
		</tr>
	</tbody>
</table>
&nbsp;<br />
<strong>Reconciliation of cost of revenue (GAAP to non-GAAP)</strong><br />
&nbsp;
<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="720">
	<tbody>
		<tr style="height:30px">
			<td style="width:55.24%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:2.9%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="10" style="width: 38.72%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td colspan="2" style="width:3.16%;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:55.24%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td style="width:2.9%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 12.66%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2019</strong></td>
			<td style="width:1.18%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width:12.0%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;background:white;padding:0in 0in 0in 0in;height:37px">
			<div style="text-align: center"><strong>Jun 30, </strong></div>

			<div style="text-align: center"><strong>2018</strong></div>
			</td>
			<td style="width:1.2%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="2" style="width: 11.64%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp; Mar 31, 2019</strong></td>
			<td colspan="2" style="width:3.16%;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.24%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.9%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td colspan="10" style="width: 38.72%;border: medium none;padding: 0in;height: 27px;text-align: center"><strong>(Amounts in millions)</strong></td>
			<td colspan="2" style="width:3.16%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.24%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Cost of revenue (GAAP)</td>
			<td style="width:2.9%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>$</td>
			<td>133.5</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>132.9</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>131.1</td>
			<td style="width:.2%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.96%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.24%;background:white;padding:0in 0in 0in 0in;height:27px">Less: Payments to repair centers</td>
			<td style="width:2.9%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width: 1.92%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 9.56%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">3.0</td>
			<td style="width: 1.2%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.18%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.2%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 9.56%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">3.7</td>
			<td style="width: 1.24%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.2%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 2.06%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 9.58%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">3.9</td>
			<td style="width:.2%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.96%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.24%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Less: Share-based compensation expense</td>
			<td style="width:2.9%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>&nbsp;</td>
			<td>1.2</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>1.0</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>0.9</td>
			<td style="width:.2%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.96%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:38px">
			<td style="width:55.24%;padding:0in 0in 0in 0in;height:38px">Adjusted cost of revenue (excluding payment to repair centers and share-based compensation expense) (non-GAAP)</td>
			<td style="width:2.9%;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width: 1.92%;padding: 0in;height: 38px;text-align: right">$</td>
			<td style="width: 9.56%;padding: 0in;height: 38px;text-align: right">129.3</td>
			<td style="width: 1.2%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 1.18%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 1.2%;padding: 0in;height: 38px;text-align: right">$</td>
			<td style="width: 9.56%;padding: 0in;height: 38px;text-align: right">128.1</td>
			<td style="width: 1.24%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 1.2%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 2.06%;padding: 0in;height: 38px;text-align: right">$</td>
			<td style="width: 9.58%;padding: 0in;height: 38px;text-align: right">126.3</td>
			<td style="width:.2%;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width:2.96%;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>
&nbsp;<br />
<strong>Reconciliation of gross profit (GAAP to non-GAAP)</strong><br />
&nbsp;
<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="719">
	<tbody>
		<tr style="height:30px">
			<td style="width:55.82%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:3.4%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="11" style="width: 38.54%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td style="width:2.24%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:55.82%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td style="width:3.4%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.68%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2019</strong></td>
			<td style="width:1.7%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.1%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;Jun 30, 2018</strong></td>
			<td style="width:1.7%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 12.36%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;&nbsp; Mar 31, 2019</strong></td>
			<td style="width:2.24%;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
		</tr>
		<tr style="height:28px">
			<td style="width:55.82%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
			<td style="width:3.4%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
			<td colspan="11" style="width: 38.54%;border: medium none;padding: 0in;height: 28px;text-align: center"><strong>(Amounts in millions)</strong></td>
			<td style="width:2.24%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.82%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Gross profit (GAAP)</td>
			<td style="width:3.4%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.52%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">$</td>
			<td style="width:7.44%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">81.1</td>
			<td style="width:1.72%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:1.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:1.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">$</td>
			<td style="width:7.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">66.9</td>
			<td style="width:1.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:1.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.54%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">$</td>
			<td style="width:8.16%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">79.4</td>
			<td style="width:1.66%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.24%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.82%;background:white;padding:0in 0in 0in 0in;height:27px">Add: Share-based compensation expense</td>
			<td style="width:3.4%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.52%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:7.44%;background:white;padding:0in 0in 0in 0in;height:27px">1.2</td>
			<td style="width:1.72%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:1.7%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:1.7%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:7.7%;background:white;padding:0in 0in 0in 0in;height:27px">1.0</td>
			<td style="width:1.7%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:1.7%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.54%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:8.16%;background:white;padding:0in 0in 0in 0in;height:27px">0.9</td>
			<td style="width:1.66%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.24%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:38px">
			<td style="width:55.82%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">Adjusted gross profit (excluding share-based compensation expense) (non-GAAP)</td>
			<td style="width:3.4%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width:2.52%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">$</td>
			<td style="width:7.44%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">82.3</td>
			<td style="width:1.72%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width:1.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width:1.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">$</td>
			<td style="width:7.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">67.9</td>
			<td style="width:1.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width:1.7%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width:2.54%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">$</td>
			<td style="width:8.16%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">80.3</td>
			<td style="width:1.66%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width:2.24%;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>
&nbsp;

<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="719">
	<tbody>
		<tr style="height:30px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="11" style="width: 38.32%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td style="width:2.36%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.18%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2019</strong></td>
			<td style="width: 1.72%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 11.18%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;Jun 30, 2018</strong></td>
			<td style="width: 1.72%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 12.52%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Mar 31, </strong><br />
			<strong>2019</strong></td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.88%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Gross profit as a percentage of revenue (GAAP)</td>
			<td style="width:3.44%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.54%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>37.8</td>
			<td>%</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>33.5</td>
			<td>%</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>37.7%</td>
			<td style="width:1.72%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:58px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:58px">Adjusted gross profit (excluding share-based compensation expense) as a percentage of revenue less repair payments (non-GAAP)</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width:2.54%;background:white;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width: 6.92%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">38.9</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">%</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 7.74%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">34.6</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">%</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 2.58%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 8.22%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">38.8%</td>
			<td style="width:1.72%;background:white;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>
&nbsp;<br />
<strong>Reconciliation of selling and marketing expenses (GAAP to non-GAAP)</strong><br />
&nbsp;
<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="722">
	<tbody>
		<tr style="height:30px">
			<td style="width:56.68%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:2.54%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="11" style="width: 38.54%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td style="width:2.24%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:56.68%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td style="width:2.54%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.68%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2019</strong></td>
			<td style="width:1.7%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.1%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;Jun 30, 2018</strong></td>
			<td style="width:1.7%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 12.36%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;&nbsp; Mar 31, 2019</strong></td>
			<td style="width:2.24%;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
		</tr>
		<tr style="height:28px">
			<td style="width:56.68%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
			<td style="width:2.54%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
			<td colspan="11" style="width: 38.54%;border: medium none;padding: 0in;height: 28px;text-align: center"><strong>(Amounts in millions)</strong></td>
			<td style="width:2.24%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:56.68%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Selling and marketing expenses (GAAP)</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>12.4</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>11.1</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>11.3</td>
			<td style="width:1.66%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.24%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:56.68%;background:white;padding:0in 0in 0in 0in;height:27px">Less: Share-based compensation expense</td>
			<td style="width: 2.54%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 2.52%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 7.44%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">1.1</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.7%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.7%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 7.7%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">0.7</td>
			<td style="width: 1.7%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.7%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 2.54%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 8.16%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">1.1</td>
			<td style="width:1.66%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.24%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:38px">
			<td style="width:56.68%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">Adjusted selling and marketing expenses (excluding share-based compensation expense) (non-GAAP)</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>11.3</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>10.4</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>10.2</td>
			<td style="width:1.66%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width:2.24%;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>

<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="721">
	<tbody>
		<tr style="height:30px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="11" style="width: 38.32%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td style="width:2.36%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.18%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;Jun 30, 2019</strong></td>
			<td style="width: 1.72%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 11.18%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;Jun 30, 2018</strong></td>
			<td style="width: 1.72%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 12.52%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;&nbsp;&nbsp; Mar 31, 2019</strong></td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
		</tr>
		<tr style="height:38px">
			<td style="width:55.88%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">Selling and marketing expenses as a percentage of revenue (GAAP)</td>
			<td style="width:3.44%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td>&nbsp;</td>
			<td>5.8</td>
			<td>%</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>5.6</td>
			<td>%</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>5.4%</td>
			<td style="width:1.72%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
		</tr>
		<tr style="height:58px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:58px">Adjusted selling and marketing expenses (excluding share-based compensation expense) as a percentage of revenue less repair payments (non-GAAP)</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width: 2.54%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 6.92%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">5.3</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">%</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 7.74%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">5.3</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">%</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 2.58%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 8.22%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">4.9%</td>
			<td style="width:1.72%;background:white;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>
&nbsp;<br />
<strong>Reconciliation of general and administrative expenses (GAAP to non-GAAP) </strong><br />
&nbsp;
<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="725">
	<tbody>
		<tr style="height:30px">
			<td style="width:56.74%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:2.58%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="11" style="width: 38.28%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td style="width:2.4%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:56.74%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td style="width:2.58%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.18%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2019</strong></td>
			<td style="width: 1.72%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 11.18%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;Jun 30, 2018</strong></td>
			<td style="width: 1.72%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 12.48%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;&nbsp;&nbsp; Mar 31, 2019</strong></td>
			<td style="width:2.4%;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
		</tr>
		<tr style="height:28px">
			<td style="width:56.74%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
			<td style="width:2.58%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
			<td colspan="11" style="width: 38.28%;border: medium none;padding: 0in;height: 28px;text-align: center"><strong>(Amounts in millions)</strong></td>
			<td style="width:2.4%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:56.74%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">General and administrative expenses (GAAP)</td>
			<td style="width:2.58%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>$</td>
			<td>30.0</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>27.9</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>31.3</td>
			<td style="width:1.68%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.4%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:56.74%;background:white;padding:0in 0in 0in 0in;height:27px">Less: Share-based compensation expense</td>
			<td style="width:2.58%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width: 2.54%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 6.92%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">6.4</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 7.74%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">5.9</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 2.58%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 8.22%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">4.8</td>
			<td style="width:1.68%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.4%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:38px">
			<td style="width:56.74%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">Adjusted general and administrative expenses (excluding share-based compensation expense) (non-GAAP)</td>
			<td style="width:2.58%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td>$</td>
			<td>23.6</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>22.0</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>26.5</td>
			<td style="width:1.68%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width:2.4%;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>
&nbsp;

<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="730">
	<tbody>
		<tr style="height:30px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="11" style="width: 38.32%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td style="width:2.36%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.18%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2019</strong></td>
			<td style="width: 1.72%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 11.18%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp; Jun 30, 2018</strong></td>
			<td style="width: 1.72%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 12.52%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;&nbsp;&nbsp; Mar 31, 2019</strong></td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
		</tr>
		<tr style="height:38px">
			<td style="width:55.88%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">General and administrative expenses as a percentage of revenue (GAAP)</td>
			<td style="width:3.44%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width:2.54%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td>14.0</td>
			<td>%</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>14.0</td>
			<td>%</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>14.9</td>
			<td>%</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
		</tr>
		<tr style="height:58px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:58px">Adjusted general and administrative expenses (excluding share-based compensation expense) as a percentage of revenue less repair payments (non-GAAP)</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width:2.54%;background:white;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width: 6.92%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">11.2</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">%</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 7.74%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">11.2</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">%</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 2.58%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 8.22%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">12.8</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">%</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>
<strong>Reconciliation of operating profit / (loss) (GAAP to non-GAAP)</strong><br />
&nbsp;
<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="730">
	<tbody>
		<tr style="height:30px">
			<td style="width:57.54%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:1.68%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="11" style="width: 38.56%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:57.54%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td style="width:1.68%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.68%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2019</strong></td>
			<td style="width:1.7%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.1%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;Jun 30, 2018</strong></td>
			<td style="width:1.7%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 12.38%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;&nbsp;&nbsp; Mar 31, 2019</strong></td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
		</tr>
		<tr style="height:28px">
			<td style="width:57.54%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
			<td style="width:1.68%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
			<td colspan="11" style="width: 38.56%;border: medium none;padding: 0in;height: 28px;text-align: center"><strong>(Amounts in millions)</strong></td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:57.54%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Operating profit (GAAP)</td>
			<td style="width:1.68%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>$</td>
			<td>35.6</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>25.3</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>32.3</td>
			<td style="width:1.68%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:57.54%;background:white;padding:0in 0in 0in 0in;height:27px">Add: Share-based compensation expense</td>
			<td style="width:1.68%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width: 2.52%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 7.44%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">8.6</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.7%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.7%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 7.7%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">7.7</td>
			<td style="width: 1.7%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.7%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 2.54%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 8.16%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">6.8</td>
			<td style="width:1.68%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:57.54%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Add: Amortization of intangible assets</td>
			<td style="width:1.68%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>&nbsp;</td>
			<td>3.9</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>3.9</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>3.9</td>
			<td style="width:1.68%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:58px">
			<td style="width:57.54%;padding:0in 0in 0in 0in;height:58px">Adjusted operating profit (excluding share-based<br />
			compensation expense and amortization of intangible assets)<br />
			(non-GAAP)</td>
			<td style="width:1.68%;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width: 2.52%;padding: 0in;height: 58px;text-align: right">$</td>
			<td style="width: 7.44%;padding: 0in;height: 58px;text-align: right">48.2</td>
			<td style="width: 1.72%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.7%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.7%;padding: 0in;height: 58px;text-align: right">$</td>
			<td style="width: 7.7%;padding: 0in;height: 58px;text-align: right">36.8</td>
			<td style="width: 1.7%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.7%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 2.54%;padding: 0in;height: 58px;text-align: right">$</td>
			<td style="width: 8.16%;padding: 0in;height: 58px;text-align: right">43.0</td>
			<td style="width:1.68%;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>
&nbsp;

<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="732">
	<tbody>
		<tr style="height:30px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="11" style="width: 38.32%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td style="width:2.36%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.18%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2019</strong></td>
			<td style="width: 1.72%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 11.18%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp; Jun 30, 2018</strong></td>
			<td style="width: 1.72%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 12.52%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;&nbsp;&nbsp; Mar 31, 2019</strong></td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.88%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Operating profit as a percentage of revenue (GAAP)</td>
			<td style="width:3.44%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.54%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>16.6</td>
			<td>%</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>12.6</td>
			<td>%</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>15.3</td>
			<td>%</td>
			<td style="width: 2.36%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
		</tr>
		<tr style="height:58px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:58px">Adjusted operating profit (excluding share-based compensation expense and amortization of intangible assets) as a percentage<br />
			of revenue less repair payments (non-GAAP)</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width:2.54%;background:white;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width: 6.92%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">22.8</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">%</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 7.74%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">18.8</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">%</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 2.58%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 8.22%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">20.8</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">%</td>
			<td style="width: 2.36%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>
&nbsp;<br />
<strong>Reconciliation of profit</strong><strong> / (loss) (GAAP) to ANI (non-GAAP)</strong><br />
&nbsp;
<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="731">
	<tbody>
		<tr style="height:30px">
			<td style="width:55.84%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:3.4%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="11" style="width: 38.54%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:55.84%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td style="width:3.4%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.62%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2019</strong></td>
			<td style="width:1.68%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width:11.06%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;background:white;padding:0in 0in 0in 0in;height:37px"><strong>Jun 30, 2018</strong></td>
			<td style="width:1.68%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width:12.5%;border-top:solid windowtext 1.0pt;border-left:none;border-bottom:solid windowtext 1.0pt;border-right:none;background:white;padding:0in 0in 0in 0in;height:37px"><strong>&nbsp;&nbsp; Mar 31, 2019</strong></td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
		</tr>
		<tr style="height:28px">
			<td style="width:55.84%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
			<td style="width:3.4%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
			<td colspan="11" style="width: 38.54%;border: medium none;padding: 0in;height: 28px;text-align: center"><strong>(Amounts in millions)</strong></td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:28px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.84%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Profit (GAAP)</td>
			<td style="width:3.4%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>$</td>
			<td>27.6</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>22.4</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>29.7</td>
			<td style="width:1.78%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.84%;background:white;padding:0in 0in 0in 0in;height:27px">Add: Share-based compensation expense</td>
			<td style="width:3.4%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width: 2.5%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 7.44%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">8.6</td>
			<td style="width: 1.68%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.68%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.68%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 7.7%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">7.7</td>
			<td style="width: 1.68%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.68%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 2.54%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 8.18%;background: white none repeat scroll 0% 0%;padding: 0in;height: 27px;text-align: right">6.8</td>
			<td style="width:1.78%;background:white;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.84%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Add: Amortization of intangible assets</td>
			<td style="width:3.4%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>&nbsp;</td>
			<td>3.9</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>3.9</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>3.9</td>
			<td style="width:1.78%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.84%;padding:0in 0in 0in 0in;height:27px">Less: Tax impact on share-based compensation expense<sup>(1)</sup></td>
			<td style="width:3.4%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width: 2.5%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 7.44%;padding: 0in;height: 27px;text-align: right">(1.7</td>
			<td style="width: 1.68%;padding: 0in;height: 27px">)</td>
			<td style="width: 1.68%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 1.68%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 7.7%;padding: 0in;height: 27px;text-align: right">(2.2</td>
			<td style="width: 1.68%;padding: 0in;height: 27px">)</td>
			<td style="width: 1.68%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 2.54%;padding: 0in;height: 27px;text-align: right">&nbsp;</td>
			<td style="width: 8.18%;padding: 0in;height: 27px;text-align: right">(1.3</td>
			<td style="width:1.78%;padding:0in 0in 0in 0in;height:27px">)</td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.84%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Less: Tax impact on amortization of intangible assets<sup>(1)</sup></td>
			<td style="width:3.4%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>&nbsp;</td>
			<td>(0.9</td>
			<td>)</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>(0.9</td>
			<td>)</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>(1.2</td>
			<td style="width:1.78%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">)</td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:58px">
			<td style="width:55.84%;background:white;padding:0in 0in 0in 0in;height:58px">Adjusted Net Income (excluding share-based compensation expense and amortization of intangible assets, including tax effect thereon) (non-GAAP)</td>
			<td style="width:3.4%;background:white;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width: 2.5%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">$</td>
			<td style="width: 7.44%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">37.6</td>
			<td style="width: 1.68%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.68%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.68%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">$</td>
			<td style="width: 7.7%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">30.9</td>
			<td style="width: 1.68%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.68%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 2.54%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">$</td>
			<td style="width: 8.18%;background: white none repeat scroll 0% 0%;padding: 0in;height: 58px;text-align: right">37.8</td>
			<td style="width:1.78%;background:white;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width:2.22%;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>
&nbsp;<br />
<sup>(1)</sup> The company applies GAAP methodologies in computing the tax impact on its non-GAAP ANI adjustments (including amortization of intangible assets and share-based compensation expense). The company&rsquo;s non-GAAP tax expense is generally higher than its GAAP tax expense if the income subject to taxes is higher considering the effect of the items excluded from GAAP profit to arrive at non-GAAP profit.<br />
&nbsp;<br />
&nbsp;
<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="734">
	<tbody>
		<tr style="height:30px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="11" style="width: 38.32%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td style="width:2.36%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.18%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2019</strong></td>
			<td style="width: 1.72%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 11.18%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp; Jun 30, 2018</strong></td>
			<td style="width: 1.72%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 12.52%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;&nbsp;&nbsp; Mar 31, 2019</strong></td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.88%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Profit as a percentage of revenue (GAAP)</td>
			<td style="width:3.44%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.54%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>12.9</td>
			<td>%</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>11.2</td>
			<td>%</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>14.1</td>
			<td>%</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:67px">
			<td style="width:55.88%;background:white;padding:0in 0in 0in 0in;height:67px">Adjusted net income (excluding share-based compensation<br />
			expense and amortization of intangible assets, including tax<br />
			effect thereon) as a percentage of revenue less repair payments (non-GAAP)</td>
			<td style="width:3.44%;background:white;padding:0in 0in 0in 0in;height:67px">&nbsp;</td>
			<td style="width:2.54%;background:white;padding:0in 0in 0in 0in;height:67px">&nbsp;</td>
			<td style="width: 6.92%;background: white none repeat scroll 0% 0%;padding: 0in;height: 67px;text-align: right">17.8</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 67px;text-align: right">%</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 67px;text-align: right">&nbsp;</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 67px;text-align: right">&nbsp;</td>
			<td style="width: 7.74%;background: white none repeat scroll 0% 0%;padding: 0in;height: 67px;text-align: right">15.7</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 67px;text-align: right">%</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 67px;text-align: right">&nbsp;</td>
			<td style="width: 2.58%;background: white none repeat scroll 0% 0%;padding: 0in;height: 67px;text-align: right">&nbsp;</td>
			<td style="width: 8.22%;background: white none repeat scroll 0% 0%;padding: 0in;height: 67px;text-align: right">18.3</td>
			<td style="width: 1.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 67px;text-align: right">%</td>
			<td style="width:2.36%;padding:0in 0in 0in 0in;height:67px">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>
&nbsp;<br />
<strong>Reconciliation of basic earnings per ADS (GAAP to non-GAAP)</strong><br />
&nbsp;
<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="735">
	<tbody>
		<tr style="height:30px">
			<td style="width:55.68%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:3.28%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="11" style="width: 38.92%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td style="width:2.12%;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:55.68%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td style="width:3.28%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 11.96%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2019</strong></td>
			<td style="width: 1.54%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 11.18%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2018</strong></td>
			<td style="width: 1.56%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 12.68%;border-width: 1pt medium;border-style: solid none;border-color: windowtext currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;&nbsp; Mar 31, </strong><br />
			<strong>2019</strong></td>
			<td style="width:2.12%;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.68%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Basic earnings per ADS (GAAP)</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>0.55</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>0.44</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>0.59</td>
			<td>&nbsp;</td>
			<td style="width:2.12%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:38px">
			<td style="width:55.68%;background:white;padding:0in 0in 0in 0in;height:38px">Add: Adjustments for share-based compensation expense and amortization of intangible assets</td>
			<td style="width: 3.28%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 2.36%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 8.04%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">0.25</td>
			<td style="width: 1.56%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 1.54%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 1.54%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 8.08%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">0.23</td>
			<td style="width: 1.56%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 1.56%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 2.42%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 8.72%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">0.21</td>
			<td style="width: 1.54%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width:2.12%;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
		</tr>
		<tr style="height:38px">
			<td style="width:55.68%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">Less: Tax impact on share-based compensation expense and amortization of intangible assets</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>(0.05</td>
			<td>)</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>(0.06</td>
			<td>)</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>(0.04</td>
			<td>)</td>
			<td style="width:2.12%;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
		</tr>
		<tr style="height:58px">
			<td style="width:55.68%;padding:0in 0in 0in 0in;height:58px">Adjusted basic earnings per ADS (excluding share-based compensation expenses and amortization of intangible assets, including tax effect thereon) (non-GAAP)</td>
			<td style="width: 3.28%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 2.36%;padding: 0in;height: 58px;text-align: right">$</td>
			<td style="width: 8.04%;padding: 0in;height: 58px;text-align: right">0.75</td>
			<td style="width: 1.56%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.54%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.54%;padding: 0in;height: 58px;text-align: right">$</td>
			<td style="width: 8.08%;padding: 0in;height: 58px;text-align: right">0.61</td>
			<td style="width: 1.56%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.56%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 2.42%;padding: 0in;height: 58px;text-align: right">$</td>
			<td style="width: 8.72%;padding: 0in;height: 58px;text-align: right">0.76</td>
			<td style="width: 1.54%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width:2.12%;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>
&nbsp;<br />
<strong>Reconciliation of diluted earnings per ADS (GAAP to non-GAAP)</strong><br />
&nbsp;
<table align="left" border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" width="734">
	<tbody>
		<tr style="height:30px">
			<td style="width:55.24%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td style="width:2.9%;background:white;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
			<td colspan="11" style="width: 38.42%;border-width: medium medium 1pt;border-style: none none solid;border-color: currentcolor currentcolor windowtext;background: white none repeat scroll 0% 0%;padding: 0in;height: 30px;text-align: center"><strong>Three months ended</strong></td>
			<td colspan="2" style="width:3.26%;padding:0in 0in 0in 0in;height:30px">&nbsp;</td>
		</tr>
		<tr style="height:37px">
			<td style="width:55.24%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td style="width:2.9%;background:white;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
			<td colspan="3" style="width: 12.12%;border: medium none;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2019</strong></td>
			<td style="width: 1.22%;border-width: 1pt medium medium;border-style: solid none none;border-color: windowtext currentcolor currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="2" style="width: 12.02%;border-width: 1pt medium medium;border-style: solid none none;border-color: windowtext currentcolor currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>Jun 30, </strong><br />
			<strong>2018</strong></td>
			<td colspan="2" style="width: 1.22%;border-width: 1pt medium medium;border-style: solid none none;border-color: windowtext currentcolor currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center">&nbsp;</td>
			<td colspan="3" style="width: 11.84%;border-width: 1pt medium medium;border-style: solid none none;border-color: windowtext currentcolor currentcolor;background: white none repeat scroll 0% 0%;padding: 0in;height: 37px;text-align: center"><strong>&nbsp;&nbsp;&nbsp; Mar 31, 2019</strong></td>
			<td colspan="2" style="width:3.26%;padding:0in 0in 0in 0in;height:37px">&nbsp;</td>
		</tr>
		<tr style="height:27px">
			<td style="width:55.24%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">Diluted earnings per ADS (GAAP)</td>
			<td style="width:2.9%;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td>$</td>
			<td>0.53</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>$</td>
			<td>0.42</td>
			<td>&nbsp;</td>
			<td colspan="2">&nbsp;</td>
			<td>$</td>
			<td>0.57</td>
			<td style="width:.64%;border:none;border-top:solid windowtext 1.0pt;background:#CCEEFF;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
			<td style="width:2.78%;padding:0in 0in 0in 0in;height:27px">&nbsp;</td>
		</tr>
		<tr style="height:38px">
			<td style="width:55.24%;background:white;padding:0in 0in 0in 0in;height:38px">Add: Adjustments for share-based compensation expense and amortization of intangible assets&nbsp;</td>
			<td style="width:2.9%;background:white;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width: 2.04%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 8.9%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">0.24</td>
			<td style="width: 1.2%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 1.22%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 1.22%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 10.8%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">0.23</td>
			<td style="width: 0.18%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td colspan="2" style="width: 1.22%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 2.1%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">&nbsp;</td>
			<td style="width: 9.56%;background: white none repeat scroll 0% 0%;padding: 0in;height: 38px;text-align: right">0.21</td>
			<td style="width:.64%;background:white;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td style="width:2.78%;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
		</tr>
		<tr style="height:38px">
			<td style="width:55.24%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">Less: Tax impact on share-based compensation expense and amortization of intangible assets</td>
			<td style="width:2.9%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
			<td>&nbsp;</td>
			<td>(0.05</td>
			<td>)</td>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
			<td>(0.06</td>
			<td>)</td>
			<td colspan="2">&nbsp;</td>
			<td>&nbsp;</td>
			<td>(0.05</td>
			<td style="width:.64%;background:#CCEEFF;padding:0in 0in 0in 0in;height:38px">)</td>
			<td style="width:2.78%;padding:0in 0in 0in 0in;height:38px">&nbsp;</td>
		</tr>
		<tr style="height:58px">
			<td style="width:55.24%;padding:0in 0in 0in 0in;height:58px">Adjusted diluted earnings per ADS (excluding amortization of intangible assets and share-based compensation expense, including tax effect thereon) (non-GAAP)</td>
			<td style="width:2.9%;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width: 2.04%;padding: 0in;height: 58px;text-align: right">$</td>
			<td style="width: 8.9%;padding: 0in;height: 58px;text-align: right">0.72</td>
			<td style="width: 1.2%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.22%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 1.22%;padding: 0in;height: 58px;text-align: right">$</td>
			<td style="width: 10.8%;padding: 0in;height: 58px;text-align: right">0.59</td>
			<td style="width: 0.18%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td colspan="2" style="width: 1.22%;padding: 0in;height: 58px;text-align: right">&nbsp;</td>
			<td style="width: 2.1%;padding: 0in;height: 58px;text-align: right">$</td>
			<td style="width: 9.56%;padding: 0in;height: 58px;text-align: right">0.73</td>
			<td style="width:.64%;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
			<td style="width:2.78%;padding:0in 0in 0in 0in;height:58px">&nbsp;</td>
		</tr>
	</tbody>
</table>

<div style="clear:both">&nbsp;</div>
</div>
<img alt="" border="0" height="0" id="img_pixel" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /> <br />
Source: Businesswire 
                </div>
            </div>
            <div class="nws-rgt-container">
    <div class="white-bg padng-top lat-news">
        <h3><span>LATEST NEWS</span> <a href="https://www.covaipost.com/coimbatore">View More</a></h3>
        <div class="latst-news">
            <ul>
				                    <li><a href="https://www.covaipost.com/coimbatore/single-window-clearance-system-for-women-entrepreneurs/">
                        <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2019/03/rajamani.jpg"></div>
                        <div class="rht-cont"><h2>Single window clearance system for women entrepreneurs                        </h2></div></a>
                    </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/coimbatore" class="rd-mre ful-wdth">Read More</a>-->
        </div>
    </div>
  
    <div class="white-bg padng-top spec-cat">
        <h3><span>TCP's LGBT Pride</span> <a href="https://www.covaipost.com/tcps-lgbt-pride">View More</a></h3>
        <div class="latst-news">
            <ul>
				                    <li><a href="https://www.covaipost.com/tcps-lgbt-pride/how-feasible-are-adoption-rights-for-the-lgbtq-community/">
                        <div class="new-img"><div class="play-icon"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-ico.png" alt="" title=""></div><img src="https://www.covaipost.com/wp-content/uploads/2018/09/lgbtttt.jpg"></div>
                        <div class="rht-cont"><h2>How feasible are adoption rights for the LGBTQ community?</h2></div></a>
                    </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/tcps-lgbt-pride" class="rd-mre ful-wdth">WATCH More News</a>-->
        </div>
    </div>
  
    <div class="white-bg padng-top hot-nws">
        <h3><span>WHAT'S HOT</span> <a href="https://www.covaipost.com/whatshot">View More</a></h3>
        <div class="latst-news">
            <ul>
                                <li><a href="https://www.covaipost.com/whatshot/chandrayaan-2-mission-called-off-due-to-technical-snag-in-launch-vehicle/">
                    <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2019/07/Chandrayaan.jpg"></div>
                    <div class="rht-cont"><h2>Chandrayaan-2 mission called off due to technical snag in launch vehicle</h2></div></a>
                </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/whatshot" class="rd-mre ful-wdth">WATCH More News</a>-->
        </div>
    </div>
    
    <!-- AFP Advertisement  -->      		
    <div id="div_1220190619161725" style="float:left; width:100%; margin:15px 0; padding-top:15px; border-top:1px solid #e5e5e5">
        <script>
            var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
            if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
            var scpt=document.createElement("script");
            var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
            scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
            scpt.id=GetAttribute;
            scpt.setAttribute("data-pubid","3960");
            scpt.setAttribute("data-slotId","1");
            scpt.setAttribute("data-templateId","12");
            scpt.setAttribute("data-accessMode","1");
            scpt.setAttribute("data-domain",domain);
            scpt.setAttribute("data-divId","div_1220190619161725");
            document.getElementById("div_1220190619161725").appendChild(scpt);
        </script>
    </div>
    
    <!--<div class="weather-det" style="margin-top:20px; border-top:1px solid #e5e5e5; padding-top:15px;">-->  
    <div class="weather-det">  
        <div class="weathr-status">
            <a class="weatherwidget-io" href="https://forecast7.com/en/11d0276d96/coimbatore/" data-label_1="COIMBATORE" data-label_2="WEATHER" data-theme="clear" data-basecolor="#997c50" data-textcolor="#ffffff" data-lowcolor="#ffffff" data-mooncolor="#ffffff" data-cloudcolor="#ffffff" >COIMBATORE WEATHER</a>
            <script>
                !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
            </script>
        </div>
    </div>

    <div class="dam-level short-news">
        <a class="fancybox" href="https://www.covaipost.com/newsinshorts">
            <img src="https://www.covaipost.com/wp-content/uploads/2018/01/tcp-news-img1.jpg" alt="" title="">
            <h3>TCP <span>News In Shorts</span></h3>
        </a>
    </div>
    <div class="dam-level movie-pad"><a href="https://www.ticketnew.com/online-advance-booking/Movies/C/Coimbatore" target="_blank">
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/movie-timings.jpg" alt="">
    </a></div>
    <div class="dam-level astrology dam"><a href="http://horoscope.findyourfate.com/daily-horoscope.php?hday=18&hmonth=07&hyear=2019" target="_blank">
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/astrology.jpg" alt="">
    </a></div>

    </div>

<div id="myModal" class="modal">
    <!-- Modal content -->
    <div class="modal-content">
        <span class="close"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/close-img.png" /></span>
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/cp-adv.jpg" alt="" title="">
    </div>
</div>

<script>
	// Get the modal
	var modal = document.getElementById('myModal');	
	var btn = document.getElementById("myBtn");	
	var span = document.getElementsByClassName("close")[0];
	btn.onclick = function() {
		modal.style.display = "block";
	}	
	
	span.onclick = function() {
		modal.style.display = "none";
	}
	
	// When the user clicks anywhere outside of the modal, close it
	window.onclick = function(event) {
		if (event.target == modal) {
			modal.style.display = "none";
		}
	}
</script>        </div>
        <!-- <div class="amazon-img">
       <a href="http://www.iceapple.in" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-102484" src="https://www.covaipost.com/wp-content/uploads/2017/05/adv-4.jpg" alt="top-right" /></a>    </div> -->
<section class="realated-news news-detail">
  <ul>
              <li>
          <a href="https://www.covaipost.com/columns/friendship-and-tackling-peer-pressure/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/12/friend.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/12/friend.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/12/friend-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/12/friend-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
         <a href="https://www.covaipost.com/columns"> <h2>COLUMNS</h2></a>
         <a href="https://www.covaipost.com/columns/friendship-and-tackling-peer-pressure/"> <p>Friendship and tackling peer pressure</p>
          </a></li>
      

              <li>
         <a href="https://www.covaipost.com/healthmatters/vegan-diet-5-delicious-dairy-and-refined-sugar-free-dessert-recipes/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2019/07/snacks.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2019/07/snacks.jpg 820w, https://www.covaipost.com/wp-content/uploads/2019/07/snacks-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2019/07/snacks-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthmatters"><h2>Health Matters</h2></a>
         <a href="https://www.covaipost.com/healthmatters/vegan-diet-5-delicious-dairy-and-refined-sugar-free-dessert-recipes/"> <p>Vegan Diet: 5 Delicious Dairy And Refined Sugar-Free Dessert Recipes</p>
          </a></li>
      
              <li>
         
          <a href="https://www.covaipost.com/healthandlifestyle/what-nobody-tells-you-about-life-as-a-40-year-old-single-woman/"><img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2019/07/alone.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2019/07/alone.jpg 820w, https://www.covaipost.com/wp-content/uploads/2019/07/alone-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2019/07/alone-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthandlifestyle"> <h2>Lifestyle</h2></a>
         <a href="https://www.covaipost.com/healthandlifestyle/what-nobody-tells-you-about-life-as-a-40-year-old-single-woman/"><p>What Nobody Tells You About Life As A 40-Year-Old Single Woman</p>
          </a></li>
      
              <li><a href="https://www.covaipost.com/kitchencorner/kimami-sewaiyan-recipe/"> 
          <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2019/07/halwa.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2019/07/halwa.jpg 820w, https://www.covaipost.com/wp-content/uploads/2019/07/halwa-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2019/07/halwa-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/kitchencorner"><h2>Kitchen Corner</h2></a>
          <a href="https://www.covaipost.com/kitchencorner/kimami-sewaiyan-recipe/"> <p>Kimami Sewaiyan Recipe</p>
          </a></li>
      

  </ul>
</section>    </div>
</section>

﻿
    <footer>
        <div class="row">
            <div class="foot-sec">
                <div class="foot-cont1">
                    <ul class="fst-ul">
                        <li><a href="https://www.covaipost.com/">Home</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/coimbatore">Coimbatore</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/india-news/">India</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/world-news/">World</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/business/">Business</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
                        <li><a href="https://www.covaipost.com/about-us/">About Us</a></li>
                    </ul>
                </div>
                <div class="foot-cont2">
                    <h2 class="foot-head">Download Covai Post APP</h2>
                    <a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-store.png" alt="" width="163" height="53"></a> <a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/apple-store.png" alt="" width="160" height="52"></a> </div>
                    <div class="foot-cont3">
                    <h2 class="foot-head">Follow us on</h2>
                    <a class="fb-icon" href="https://www.facebook.com/thecovaipost/" target="_blank"></a> 
					<a class="twt-icon" href="https://twitter.com/CovaiPost" target="_blank"></a> 
					<a class="yt-icon" href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg" target="_blank"></a>
                </div>
            </div>
        </div>
        <p class="copy-right">Copyright &copy; 2019 The Covai Post, All Rights Reserved. </p>
    </footer>
</div>

<!-- Mobile Navigation -->
<div id="mobNav" class="mobNav">
  <figure class="mobi-logo"><a href="index.html" title=""><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo-mob.png" alt=""></a></figure>
  <ul id="menu-new-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-155289"><a href="https://www.covaipost.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore/">Coimbatore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166693"><a target="_blank" href="https://www.vanakkamkovai.net/">Offers in Coimbatore</a></li>
</ul></div>
<!-- /Mobile Navigation -->

<script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.covaipost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script("https://www.covaipost.com/wp-includes/js/jquery/jquery.js").wait().script("https://www.covaipost.com/wp-includes/js/jquery/jquery-migrate.js").wait().script(function(){var div = document.createElement("div");div.innerHTML = "<!--[if lt IE 9]><i></i><![endif]-->";return div.getElementsByTagName("i").length ? "https://www.covaipost.com/wp-content/themes/newcovaipost/js/html5.js" : null;}).script("https://www.covaipost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js").script("https://www.covaipost.com/wp-content/themes/newcovaipost/js/skip-link-focus-fix.js").script("https://www.covaipost.com/wp-content/themes/newcovaipost/js/functions.js").script("https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js").script("https://www.covaipost.com/wp-includes/js/wp-embed.js");}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="https://www.covaipost.com/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);
/* ]]> */</script>
<!--Common Script-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/combine-script.js"></script>
<script>
	(function() {
		var cx = '000924783358208994956:82wemgroyqe';
		var gcse = document.createElement('script');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		'//cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<!--<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/ddsmoothmenu.js" ></script>-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.flexslider.js" ></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/easyResponsiveTabs.js"></script>
<script type="text/javascript">
$(document).ready(function () {

	$(window).load(function() {
    $('#flexslider').flexslider({
      animation:"slide",
      slideshowSpeed:3000,
      animationDuration: 1000,
      directionNav: true,
      controlNav: true,
      pausePlay: false,
      pauseText: 'Pause',
      playText: 'Play', 
    });
  });
	
	$('#horizontalTab').easyResponsiveTabs({
		type: 'default', //Types: default, vertical, accordion           
		width: 'auto', //auto or any width like 600px
		fit: true   // 100% fit in a container
	});
});
</script>
<script src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/newsTicker.js"></script>
<script>
	$(function () {
		$('#newsList').newsTicker({
			interval: "4000", // Timeout interval between two news
			newsData: "#newsData", // Div where news will appear
			prevBtnDiv: "#prevDiv", // Prev button/div id
			nextBtnDiv: "#nextDiv", // Next button/div id
			playPauseID: "#play-pause", // Play/Pause toggle button/div id
			effect: "fadeIn", // Transition effect
		});
	});
	
$(document).ready(function() {
	$('#ticker').newsTicker({
		row_height: 20,
		max_rows: 1,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$('#ticker1').newsTicker({
		row_height: 90,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#sports-ticker').newsTicker({
		row_height: 120,
		max_rows: 3,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#ticker2').newsTicker({
		row_height: 130,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$("#close").click(function(){
		$(".expand-img").hide();
	});
	$("#close1").click(function(){
		$(".expand-img1").hide();
	});
	$("#close2").click(function(){
		$(".expand-img2").hide();
	});
	$("#expand").click(function(){
		$(".expand-img").show();
		$("#ad2 .expand-img").hide();
		$("#ad3 .expand-img").hide();
	});
	$(".add-2 .add-img").click(function(){
		$("#ad2 .expand-img").show();
	});
	$("#expand-ad3").click(function(){
		$("#ad3 .expand-img").show();
	});
	$("#ad3 .close").click(function(){
		$(".expand-img").hide();
	});
	$("#expand2").click(function(){
		$(".expand-img2").show();
	});
	
	$("#expand_imgad").click(function(){
		$(".expand-imgad").show();
	});
	$("#close-ad2").click(function(){
		$("#ad2 .expand-img").hide();
	});
	$("#close_ad").click(function(){
		$(".expand-imgad").hide();
		$(".expand-img").hide(200);
	});
});
</script>   
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.mmenu.min.all.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/common.js"></script>
<script type="text/javascript">
	$(document).ready(function() {
		$('#x').on('click', function(e) {
			$('#myDiv').remove();
		});
	});

	function inityt() {
		var vidDefer = document.getElementsByTagName('iframe');
		for (var i=0; i<vidDefer.length; i++) {
			if(vidDefer[i].getAttribute('data-src')) {
				vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));
			} 
		}
	}
	window.onload = inityt;
</script>

<!-- afp footer code starts here --><script type="text/javascript">	var adgf_p1="3960";	var adgf_p2="flag~custom_params_demographic";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script><noscript>	<iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=3960&p2=0&p3=1&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe></noscript> <!-- afp footer code ends here -->

</body>
</html>