﻿<!DOCTYPE html>
<html lang="en">
<head>  
	    	<meta name="title" content="Claim Tax Benefits on a Second Home Loan From Bajaj Housing Finance Limited" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta property="og:image" content="https://www.covaipost.com/wp-content/uploads/2019/05/pixel-160.gif"/>
            <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:url" content="https://www.covaipost.com/claim-tax-benefits-on-a-second-home-loan-from-bajaj-housing-finance-limited/"/>
        <meta property="twitter:title" content="Claim Tax Benefits on a Second Home Loan From Bajaj Housing Finance Limited"/>
        <meta property="twitter:image" content="https://www.covaipost.com/wp-content/uploads/2019/05/pixel-160.gif"/>
        <meta property="twitter:description" content="Business Wire IndiaGrowing income levels in India are giving rise to multiple investment options to individuals looking to park some of their disposable income across different asset classes. Apart from investing in the stock markets, gold and mutual funds; real..."/>
    
    <link rel="shortcut icon" href="https://www.covaipost.com/wp-content/themes/newcovaipost/favicon.ico" type="image/x-icon"/>
    
    <!--CSS Start-->
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/style.css" />
    <link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/fancybox.css" />
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/flexslider.css" type="text/css" media="screen" />

    <!-- Media -->
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/media.css" />
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Claim Tax Benefits on a Second Home Loan From Bajaj Housing Finance Limited | Covaipost</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.covaipost.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			<meta name="news_keywords" content="">
<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Design[2025,2125] -->

<meta name="keywords"  content="." />

<link rel="canonical" href="https://www.covaipost.com/claim-tax-benefits-on-a-second-home-loan-from-bajaj-housing-finance-limited/" />
<meta property="og:title" content="Claim Tax Benefits on a Second Home Loan From Bajaj Housing Finance Limited | Covaipost" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.covaipost.com/claim-tax-benefits-on-a-second-home-loan-from-bajaj-housing-finance-limited/" />
<meta property="og:image" content="https://www.covaipost.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Covaipost" />
<meta property="og:description" content="Business Wire IndiaGrowing income levels in India are giving rise to multiple investment options to individuals looking to park some of their disposable income across different asset classes. Apart from investing in the stock markets, gold and mutual funds; real estate seems to be the most preferred asset class in India. An average Indian household invests about 77 percent of their total assets in different forms of real estate like – residential properties, weekend homes, open plots, etc. However, investments also need to be planned to consider one&#039;s tax planning exercise, regular income generation, and future security. Taking all of this into consideration, one of the most viable investment options comes in the form of purchasing a second home. While the value of the second home will appreciate over time, it can also generate money in the form of rentals, which not only takes care of the maintenance costs but also adds to one&#039;s savings. On top of this, buying a" />
<meta property="article:published_time" content="2019-05-31T06:10:00Z" />
<meta property="article:modified_time" content="2019-05-31T06:10:00Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CovaiPost" />
<meta name="twitter:domain" content="https://www.covaipost.com/" />
<meta name="twitter:title" content="Claim Tax Benefits on a Second Home Loan From Bajaj Housing Finance Limited | Covaipost" />
<meta name="twitter:description" content="Business Wire IndiaGrowing income levels in India are giving rise to multiple investment options to individuals looking to park some of their disposable income across different asset classes. Apart from investing in the stock markets, gold and mutual funds; real estate seems to be the most preferred asset class in India. An average Indian household invests about 77 percent of their total assets in different forms of real estate like – residential properties, weekend homes, open plots, etc. However, investments also need to be planned to consider one&#039;s tax planning exercise, regular income generation, and future security. Taking all of this into consideration, one of the most viable investment options comes in the form of purchasing a second home. While the value of the second home will appreciate over time, it can also generate money in the form of rentals, which not only takes care of the maintenance costs but also adds to one&#039;s savings. On top of this, buying a" />
<meta name="twitter:image" content="https://www.covaipost.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="https://www.covaipost.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-422421-14', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Covaipost &raquo; Feed" href="https://www.covaipost.com/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.covaipost.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.covaipost.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.covaipost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.covaipost.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/style.css?ver=4.9.10' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie8.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie7.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.covaipost.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.3.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.covaipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.covaipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.covaipost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Horizon Robotics Co-Founder Dr. Chang Huang to KeynoteCES Asia 2019' href='https://www.covaipost.com/horizon-robotics-co-founder-dr-chang-huang-to-keynoteces-asia-2019/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.covaipost.com/?p=175608' />
<link rel="alternate" type="application/json+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fclaim-tax-benefits-on-a-second-home-loan-from-bajaj-housing-finance-limited%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fclaim-tax-benefits-on-a-second-home-loan-from-bajaj-housing-finance-limited%2F&#038;format=xml" />
			<meta property="fb:pages" content="1089431181084824 " />
							<meta property="ia:markup_url_dev" content="https://www.covaipost.com/claim-tax-benefits-on-a-second-home-loan-from-bajaj-housing-finance-limited/?ia_markup=1" />
						<link rel="amphtml" href="https://www.covaipost.com/claim-tax-benefits-on-a-second-home-loan-from-bajaj-housing-finance-limited/?amp_markup=1">
		<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://www.covaipost.com/claim-tax-benefits-on-a-second-home-loan-from-bajaj-housing-finance-limited/' />
        <!-- Facebook Pixel Code -->
	<script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '347843585561497');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
      src="https://www.facebook.com/tr?id=347843585561497&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
    
</head>
<body>
<div id="page">
    <header>
        <div class="head-top-bg">
            <div class="row">
                <div class="mob-app">
                    <ul>
                        <li>Download mobile app</li>
                        <li><a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank" class="android-ico"></a></li>
                        <li><a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank" class="apple-ico"></a></li>
                    </ul>
                </div>
                <!-- <div class="search-box"><gcse:search></gcse:search></div> -->        
                
                                <div class="head-share">
                    <a href="https://www.facebook.com/thecovaipost/" class="h-share-fb" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-fb.jpg" alt="" title="">--></a> 
                    <a href="https://twitter.com/CovaiPost" class="h-share-twt" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-tw.jpg" alt="" title="">--></a> 
                    <a href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg" class="h-share-utube" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/youtube.png" alt="" title="">--></a> 
                    <!-- <a href="javascript:void(0)"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/whatapp.png" alt="" title=""></a>-->
                </div>
                <span class="tml-txt"> 31 May 2019, Edition - 1417, Friday</span>
                
<!--<aside class="search">
          <input class="search-box" value="" placeholder="Search"  type="text">
          <img src="images/search-icon.png" alt="" /> </aside>
        </aside>
    -->

<aside class="search">
<form role="search" method="get" class="search-form" action="https://www.covaipost.com/">
	
		<!--<span class="screen-reader-text"></span> -->
		<input type="search" class="search-box" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	
	<input type="image" src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/search-icon.png" alt="Submit"><span class=""></span>
</form>
</aside>            </div>
        </div>
    
        <div class="head-menu">
            <div class="row">
                <div class="add-header">
                    <div class="logo"><a href="https://www.covaipost.com"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo.png" alt="The Covai Post" title=""></a></div>
                    <div class="add-2">
                    	<div class="add-img"><a href="https://www.advanceecomsolutions.com/services/mobile-application/mobile-application-development/" target="_blank" title="Mobile application development"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/mob-app.jpg" alt="Mobile application development"></a></div>
                    	                        <div class="tamil-news"><a href="http://www.thandoraa.com/" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/thandoraa-logo.png" alt="Thandoraa" width="120" height="35" /><span>செய்திகள் தமிழில்</span></a></div>
                    </div>
                </div>
                <div class="menu">
                	<div class="m-menu"><a href="#mobNav"><div></div><span></span><span></span><span></span></a></div>
                    <div id="smoothmenu" class="ddsmoothmenu">
                        <ul id="menu-new" class="menu"><li id="menu-item-155289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-155289"><a href="https://www.covaipost.com/">Home</a></li>
<li id="menu-item-108443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore/">Coimbatore</a></li>
<li id="menu-item-108455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li id="menu-item-108458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a></li>
<li id="menu-item-108459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li id="menu-item-108460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li id="menu-item-108461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/columns/">Columns</a></li>
<li id="menu-item-108463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-166693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166693"><a target="_blank" href="https://www.vanakkamkovai.net/">Offers in Coimbatore</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
    </header>    
    
    <section class="flash-news inr-page">
        <div class="row">
            <div class="news-ticker-div">
                <div class="news-ticker">
                    <h3>Trending Now</h3>              
                    <div id="newsData" class="newsCss"></div>
                    <ul id="newsList">
                                                    <li class="news-item">Encounter breaks out between militants, security forces in #Shopian, J&#038;K</li>
                                                    <li class="news-item">Sensex touches 40,018.24, up by 186.27 points.</li>
                                                    <li class="news-item">Admiral Karambir Singh assumes charge as the 24th Chief of the Naval Staff</li>
                                            </ul>
                    <div class="news-btn"><input type="button" id="prevDiv" value="Prev" class="btn btn-primary"> <input type="button" id="nextDiv" value="Next" class="btn btn-primary"></div>
                </div>
            </div>
        	<div class="tcp-prodcast"><a href="https://www.covaipost.com/travel">Travel</a></div>
        </div>
    </section><section class="inner-container">
    <div class="row">
        <div class="detail-top">
            <div class="news-det-lft">
                <div class="bread-crm">
                    <h1>Businesswire</h1>
                    <div class="brd-rgt">
                        <p><a href="https://www.covaipost.com">Home</a> > <a href="https://www.covaipost.com/businesswire/">Businesswire</a></p>
                    </div>
                </div>
            
                <h1>Claim Tax Benefits on a Second Home Loan From Bajaj Housing Finance Limited</h1>
                <p class="post-by"> by <a class="news-site-link" href="http://www.theguardian.com">businesswireindia.com</a></p>
                <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/calender-icon.png">
                <p class="post-date">May 31, 2019 </p> 
                <div class="news-cont"> 
                                        
                    <b>Business Wire India</b></br>Growing income levels in India are giving rise to multiple investment options to individuals looking to park some of their disposable income across different asset classes. Apart from investing in the stock markets, gold and mutual funds; real estate seems to be the most preferred asset class in India. An average Indian household invests about 77 percent of their total assets in different forms of real estate like &ndash; residential properties, weekend homes, open plots, etc.<br />
<br />
However, investments also need to be planned to consider one&#039;s tax planning exercise, regular income generation, and future security. Taking all of this into consideration, one of the most viable investment options comes in the form of purchasing a second home. While the value of the second home will appreciate over time, it can also generate money in the form of rentals, which not only takes care of the maintenance costs but also adds to one&rsquo;s savings. On top of this, buying a second home can also help you get a home loan tax benefit.<br />
<br />
Buying a second home comes with its own set of financial benefits and thereby making it a rewarding experience. As per the latest interim budget, the benefit of self-occupied property has been increased from one property to two house property. Which means: If a person owns three house properties, out of which he lives in one of them, and the other two are not given on rent, then any two out of three house properties can be considered as &#039;self-occupied&#039;. The third one will then be considered as deemed to be let out and taxed accordingly. &nbsp;The deduction for interest on housing loan for the two self-occupied house properties shall not exceed Rs 2 lakh.&nbsp;<br />
<br />
For the home that one purchases on a loan, the principal amount repaid up to Rs. 1.5 lakh will be deductible under Section 80C. Additionally, interest paid up to Rs. 2 lakh under Section 24 will be deductible. There is no restriction on the number of houses for which one can claim this deduction as per the income tax laws. The laws also do not differentiate between self-occupied property and a let out property, for this point. So, though, a person can take home loans for more than one property, the cumulative amount of deduction shall be restricted to Rs 1.5 lakhs, for repayment of the principal amount of all the home loans taken together.<br />
<br />
Post thorough research on property prices and tax exemptions, one could easily purchase a second home by opting for a <a target='_blank' rel='nofollow' href="https://www.bajajfinserv.in/home-loan-form?utm_source=bw&amp;utm_medium=referral&amp;utm_campaign=NA__DPR__HL">Home Loan</a> from Bajaj Housing Finance Limited (BHFL)at competitive rates. With minimal documentation required, BHFL offers a hassle-free experience when it comes to Home Loan. Customers could also use the Bajaj Housing Finance Limited&rsquo;s <a target='_blank' rel='nofollow' href="https://www.bajajfinserv.in/home-loan-emi-calculator?utm_source=bw&amp;utm_medium=referral&amp;utm_campaign=NA__DPR__HL">EMI Calculator</a> to learn everything about their property price, interest rates, EMIs and tax exemptions.<img alt="" border="0" height="0" id="img_pixel" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /> <br />
Source: Businesswire 
                </div>
            </div>
            <div class="nws-rgt-container">
    <div class="white-bg padng-top lat-news">
        <h3><span>LATEST NEWS</span> <a href="https://www.covaipost.com/coimbatore">View More</a></h3>
        <div class="latst-news">
            <ul>
				                    <li><a href="https://www.covaipost.com/coimbatore/continuing-child-marriages-defeat-pm-modis-beti-bachao-beti-padhao-campaign/">
                        <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2018/10/childmarriagee.jpg"></div>
                        <div class="rht-cont"><h2>Continuing child marriages defeat PM Modi’s Beti Bachao, Beti Padhao campaign                        </h2></div></a>
                    </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/coimbatore" class="rd-mre ful-wdth">Read More</a>-->
        </div>
    </div>
  
    <div class="white-bg padng-top spec-cat">
        <h3><span>TCP's LGBT Pride</span> <a href="https://www.covaipost.com/tcps-lgbt-pride">View More</a></h3>
        <div class="latst-news">
            <ul>
				                    <li><a href="https://www.covaipost.com/tcps-lgbt-pride/how-feasible-are-adoption-rights-for-the-lgbtq-community/">
                        <div class="new-img"><div class="play-icon"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-ico.png" alt="" title=""></div><img src="https://www.covaipost.com/wp-content/uploads/2018/09/lgbtttt.jpg"></div>
                        <div class="rht-cont"><h2>How feasible are adoption rights for the LGBTQ community?</h2></div></a>
                    </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/tcps-lgbt-pride" class="rd-mre ful-wdth">WATCH More News</a>-->
        </div>
    </div>
  
    <div class="white-bg padng-top hot-nws">
        <h3><span>WHAT'S HOT</span> <a href="https://www.covaipost.com/whatshot">View More</a></h3>
        <div class="latst-news">
            <ul>
                                <li><a href="https://www.covaipost.com/whatshot/in-mamata-banerjee-vs-narendra-modi-fight-why-bjp-is-so-combative-in-bengal-this-lok-sabha-election/">
                    <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2019/05/modi.jpg"></div>
                    <div class="rht-cont"><h2>In Mamata Banerjee vs Narendra Modi fight, why BJP is so combative in Bengal this Lok Sabha election</h2></div></a>
                </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/whatshot" class="rd-mre ful-wdth">WATCH More News</a>-->
        </div>
    </div>
    
    <div class="weather-det" style="margin-top:20px; border-top:1px solid #e5e5e5; padding-top:15px;">  
        <div class="weathr-status">
            <a class="weatherwidget-io" href="https://forecast7.com/en/11d0276d96/coimbatore/" data-label_1="COIMBATORE" data-label_2="WEATHER" data-theme="clear" data-basecolor="#997c50" data-textcolor="#ffffff" data-lowcolor="#ffffff" data-mooncolor="#ffffff" data-cloudcolor="#ffffff" >COIMBATORE WEATHER</a>
            <script>
                !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
            </script>
        </div>
    </div>

    <div class="dam-level short-news">
        <a class="fancybox" href="https://www.covaipost.com/newsinshorts">
            <img src="https://www.covaipost.com/wp-content/uploads/2018/01/tcp-news-img1.jpg" alt="" title="">
            <h3>TCP <span>News In Shorts</span></h3>
        </a>
    </div>
    <div class="dam-level movie-pad"><a href="https://www.ticketnew.com/online-advance-booking/Movies/C/Coimbatore" target="_blank">
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/movie-timings.jpg" alt="">
    </a></div>
    <div class="dam-level astrology dam"><a href="http://horoscope.findyourfate.com/daily-horoscope.php?hday=31&hmonth=05&hyear=2019" target="_blank">
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/astrology.jpg" alt="">
    </a></div>

    </div>

<div id="myModal" class="modal">
    <!-- Modal content -->
    <div class="modal-content">
        <span class="close"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/close-img.png" /></span>
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/cp-adv.jpg" alt="" title="">
    </div>
</div>

<script>
	// Get the modal
	var modal = document.getElementById('myModal');	
	var btn = document.getElementById("myBtn");	
	var span = document.getElementsByClassName("close")[0];
	btn.onclick = function() {
		modal.style.display = "block";
	}	
	
	span.onclick = function() {
		modal.style.display = "none";
	}
	
	// When the user clicks anywhere outside of the modal, close it
	window.onclick = function(event) {
		if (event.target == modal) {
			modal.style.display = "none";
		}
	}
</script>        </div>
        <!-- <div class="amazon-img">
       <a href="http://www.iceapple.in" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-102484" src="https://www.covaipost.com/wp-content/uploads/2017/05/adv-4.jpg" alt="top-right" /></a>    </div> -->
<section class="realated-news news-detail">
  <ul>
              <li>
          <a href="https://www.covaipost.com/columns/friendship-and-tackling-peer-pressure/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/12/friend.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/12/friend.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/12/friend-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/12/friend-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
         <a href="https://www.covaipost.com/columns"> <h2>COLUMNS</h2></a>
         <a href="https://www.covaipost.com/columns/friendship-and-tackling-peer-pressure/"> <p>Friendship and tackling peer pressure</p>
          </a></li>
      

              <li>
         <a href="https://www.covaipost.com/healthmatters/5-weight-loss-diet-myths-that-may-have-been-hindering-your-weight-loss-goals/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2019/05/gv.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2019/05/gv.jpg 820w, https://www.covaipost.com/wp-content/uploads/2019/05/gv-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2019/05/gv-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthmatters"><h2>Health Matters</h2></a>
         <a href="https://www.covaipost.com/healthmatters/5-weight-loss-diet-myths-that-may-have-been-hindering-your-weight-loss-goals/"> <p>5 Weight Loss Diet Myths That May Have Been Hindering Your Weight Loss Goals</p>
          </a></li>
      
              <li>
         
          <a href="https://www.covaipost.com/healthandlifestyle/dont-use-your-phone-in-the-bathroom-and-other-ways-to-keep-your-devices-safe-while-traveling-2/"><img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2019/02/phone.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2019/02/phone.jpg 820w, https://www.covaipost.com/wp-content/uploads/2019/02/phone-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2019/02/phone-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthandlifestyle"> <h2>Lifestyle</h2></a>
         <a href="https://www.covaipost.com/healthandlifestyle/dont-use-your-phone-in-the-bathroom-and-other-ways-to-keep-your-devices-safe-while-traveling-2/"><p>Don&#8217;t Use Your Phone In The Bathroom &#8211; And Other Ways To Keep Your Devices Safe While Traveling</p>
          </a></li>
      
              <li><a href="https://www.covaipost.com/kitchencorner/chicken-minced-salad-recipe/"> 
          <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2019/05/cake.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2019/05/cake.jpg 820w, https://www.covaipost.com/wp-content/uploads/2019/05/cake-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2019/05/cake-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/kitchencorner"><h2>Kitchen Corner</h2></a>
          <a href="https://www.covaipost.com/kitchencorner/chicken-minced-salad-recipe/"> <p>Chicken Minced Salad Recipe</p>
          </a></li>
      

  </ul>
</section>    </div>
</section>

﻿
    <footer>
        <div class="row">
            <div class="foot-sec">
                <div class="foot-cont1">
                    <ul class="fst-ul">
                        <li><a href="https://www.covaipost.com/">Home</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/coimbatore">Coimbatore</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/india-news/">India</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/world-news/">World</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/business/">Business</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
                        <li><a href="https://www.covaipost.com/about-us/">About Us</a></li>
                    </ul>
                </div>
                <div class="foot-cont2">
                    <h2 class="foot-head">Download Covai Post APP</h2>
                    <a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-store.png" alt="" width="163" height="53"></a> <a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/apple-store.png" alt="" width="160" height="52"></a> </div>
                    <div class="foot-cont3">
                    <h2 class="foot-head">Follow us on</h2>
                    <a class="fb-icon" href="https://www.facebook.com/thecovaipost/" target="_blank"></a> 
					<a class="twt-icon" href="https://twitter.com/CovaiPost" target="_blank"></a> 
					<a class="yt-icon" href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg" target="_blank"></a>
                </div>
            </div>
        </div>
        <p class="copy-right">Copyright &copy; 2019 The Covai Post, All Rights Reserved. </p>
    </footer>
</div>

<!-- Mobile Navigation -->
<div id="mobNav" class="mobNav">
  <figure class="mobi-logo"><a href="index.html" title=""><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo-mob.png" alt=""></a></figure>
  <ul id="menu-new-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-155289"><a href="https://www.covaipost.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore/">Coimbatore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166693"><a target="_blank" href="https://www.vanakkamkovai.net/">Offers in Coimbatore</a></li>
</ul></div>
<!-- /Mobile Navigation -->

<script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.covaipost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script("https://www.covaipost.com/wp-includes/js/jquery/jquery.js").wait().script("https://www.covaipost.com/wp-includes/js/jquery/jquery-migrate.js").wait().script(function(){var div = document.createElement("div");div.innerHTML = "<!--[if lt IE 9]><i></i><![endif]-->";return div.getElementsByTagName("i").length ? "https://www.covaipost.com/wp-content/themes/newcovaipost/js/html5.js" : null;}).script("https://www.covaipost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js").script("https://www.covaipost.com/wp-content/themes/newcovaipost/js/skip-link-focus-fix.js").script("https://www.covaipost.com/wp-content/themes/newcovaipost/js/functions.js").script("https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js").script("https://www.covaipost.com/wp-includes/js/wp-embed.js");}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="https://www.covaipost.com/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);
/* ]]> */</script>
<!--Common Script-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/combine-script.js"></script>
<script>
	(function() {
		var cx = '000924783358208994956:82wemgroyqe';
		var gcse = document.createElement('script');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		'//cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<!--<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/ddsmoothmenu.js" ></script>-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.flexslider.js" ></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/easyResponsiveTabs.js"></script>
<script type="text/javascript">
$(document).ready(function () {

	$(window).load(function() {
    $('#flexslider').flexslider({
      animation:"slide",
      slideshowSpeed:3000,
      animationDuration: 1000,
      directionNav: true,
      controlNav: true,
      pausePlay: false,
      pauseText: 'Pause',
      playText: 'Play', 
    });
  });
	
	$('#horizontalTab').easyResponsiveTabs({
		type: 'default', //Types: default, vertical, accordion           
		width: 'auto', //auto or any width like 600px
		fit: true   // 100% fit in a container
	});
});
</script>
<script src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/newsTicker.js"></script>
<script>
	$(function () {
		$('#newsList').newsTicker({
			interval: "4000", // Timeout interval between two news
			newsData: "#newsData", // Div where news will appear
			prevBtnDiv: "#prevDiv", // Prev button/div id
			nextBtnDiv: "#nextDiv", // Next button/div id
			playPauseID: "#play-pause", // Play/Pause toggle button/div id
			effect: "fadeIn", // Transition effect
		});
	});
	
$(document).ready(function() {
	$('#ticker').newsTicker({
		row_height: 20,
		max_rows: 1,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$('#ticker1').newsTicker({
		row_height: 90,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#sports-ticker').newsTicker({
		row_height: 120,
		max_rows: 3,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#ticker2').newsTicker({
		row_height: 130,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$("#close").click(function(){
		$(".expand-img").hide();
	});
	$("#close1").click(function(){
		$(".expand-img1").hide();
	});
	$("#close2").click(function(){
		$(".expand-img2").hide();
	});
	$("#expand").click(function(){
		$(".expand-img").show();
		$("#ad2 .expand-img").hide();
		$("#ad3 .expand-img").hide();
	});
	$(".add-2 .add-img").click(function(){
		$("#ad2 .expand-img").show();
	});
	$("#expand-ad3").click(function(){
		$("#ad3 .expand-img").show();
	});
	$("#ad3 .close").click(function(){
		$(".expand-img").hide();
	});
	$("#expand2").click(function(){
		$(".expand-img2").show();
	});
	
	$("#expand_imgad").click(function(){
		$(".expand-imgad").show();
	});
	$("#close-ad2").click(function(){
		$("#ad2 .expand-img").hide();
	});
	$("#close_ad").click(function(){
		$(".expand-imgad").hide();
		$(".expand-img").hide(200);
	});
});
</script>   
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.mmenu.min.all.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/common.js"></script>
<script type="text/javascript">
	$(document).ready(function() {
		$('#x').on('click', function(e) {
			$('#myDiv').remove();
		});
	});

	function inityt() {
		var vidDefer = document.getElementsByTagName('iframe');
		for (var i=0; i<vidDefer.length; i++) {
			if(vidDefer[i].getAttribute('data-src')) {
				vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));
			} 
		}
	}
	window.onload = inityt;
</script>
</body>
</html>