﻿<!DOCTYPE html>
<html lang="en">

<head>
  
 <meta name="title" content="FII Tech Growth Invests in SECO" />


<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:image" content=""/>

<!--Common Script
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery-1.9.1.min.js"></script>-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/respond.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/html5.js"></script>


<!--CSS Start-->
<link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/style.css" />
<link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/ddsmoothmenu.css" />
<link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/easy-responsive-tabs.css " />
<link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/flexslider.css" />
<link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/fancybox.css" />
<link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/jquery.mmenu.all.css" />
<!-- Media -->
<link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/media.css" />
<link rel="shortcut icon" href="https://www.covaipost.com/wp-content/themes/newcovaipost/favicon.ico" type="image/x-icon"/>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>FII Tech Growth Invests in SECO | Covaipost</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.covaipost.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			
<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[1792,1848] -->
<meta name="keywords"  content="." />

<link rel="canonical" href="https://www.covaipost.com/fii-tech-growth-invests-in-seco/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-422421-14', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Covaipost &raquo; Feed" href="https://www.covaipost.com/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='eww-css'  href='https://www.covaipost.com/wp-content/plugins/easy-weather-widget/css/style.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/style.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie8.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie7.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.1.10' type='text/css' media='all' />
<script src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/html5.js?ver=3.7.3" defer="defer" type="text/javascript"></script>
<script src="https://www.covaipost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4" defer="defer" type="text/javascript"></script>
<script src="https://www.covaipost.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1" defer="defer" type="text/javascript"></script>
<link rel='https://api.w.org/' href='https://www.covaipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.covaipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.covaipost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MPS to Acquire Tata Interactive Systems' href='https://www.covaipost.com/mps-to-acquire-tata-interactive-systems/' />
<link rel='next' title='Celebrate With Us to Experience the Valley and Its Jannat: Shweta Sharma' href='https://www.covaipost.com/celebrate-with-us-to-experience-the-valley-and-its-jannat-shweta-sharma/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.covaipost.com/?p=132604' />
<link rel="alternate" type="application/json+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Ffii-tech-growth-invests-in-seco%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Ffii-tech-growth-invests-in-seco%2F&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://www.covaipost.com/fii-tech-growth-invests-in-seco/' />
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/fe2e42ebd61f12ae4d9673917841633aa2f61b52.js"></script>
 
</head>
<body>
<div id="page">
  <header>
    <div class="head-top-bg">
      <div class="row">
        <div class="mob-app">
          <ul>
            <li>Download mobile app</li>
            <li><a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank" class="android-ico"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/android.png" alt="" title="">--></a></li>
            <li><a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank" class="apple-ico"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/apple-ico.png" alt="" title="">--></a></li>
          </ul>
        </div>
        <div class="search-box">
         <gcse:search></gcse:search>
        </div>
        <div class="tml-txt"><a href="http://www.thandoraa.com/" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/thandro-logo.png" /></br>செய்திகள் தமிழில்</a></div>
           <span class="tml-txt"> 27 Apr 2018, Edition - 1018, Friday</span>

        <div class="head-share">
         <a href="https://www.facebook.com/thecovaipost/" class="h-share-fb"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-fb.jpg" alt="" title="">--></a> 
         <a href="https://twitter.com/CovaiPost" class="h-share-twt"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-tw.jpg" alt="" title="">--></a> 
         <a href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg" class="h-share-utube"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/youtube.png" alt="" title="">--></a> 
        <!-- <a href="javascript:void(0)"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/whatapp.png" alt="" title=""></a>--> </div>
      </div>
    </div>
    
    <div class="head-menu">
      <div class="row">
        <div class="logo"> <a href="https://www.covaipost.com"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo.png" alt="" title=""></a> </div>
        <div class="menu">
          <div class="m-menu"><a href="#mobNav">
            <div></div>
            <span></span> <span></span> <span></span> </a></div>
          <div id="smoothmenu" class="ddsmoothmenu">
            <ul id="menu-new" class="menu"><li id="menu-item-91271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91271"><a href="https://www.covaipost.com/home/">Home</a></li>
<li id="menu-item-108443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore">Coimbatore</a></li>
<li id="menu-item-108455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li id="menu-item-108456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108456"><a href="https://www.covaipost.com/kerala-news/">Kerala</a></li>
<li id="menu-item-108458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a>
<ul class="sub-menu">
	<li id="menu-item-125679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125679"><a href="https://www.covaipost.com/bangalore-news">Bangalore</a></li>
</ul>
</li>
<li id="menu-item-108459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li id="menu-item-108460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li id="menu-item-108461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/education-news/">Education</a></li>
<li id="menu-item-108462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108462"><a href="https://www.covaipost.com/businesswire/">Businesswire</a></li>
<li id="menu-item-108463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-109163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109163"><a href="https://www.covaipost.com/pr-newswire">PR Newswire</a></li>
</ul>          </div>
        </div>
      </div>
    </div>
  </header>
  <section class="flash-news">
    <div class="row">
      <div class="news-ticker">
        <h3>FLASH NEWS:</h3>
        <ul id="ticker">
                        <li>Kushinagar accident: Principal of Divine Public School has been arrested</li>
                             <li>Railway Minister Piyush Goyal reacts on Kushinagar accident that claimed lives of 13 children this morning</li>
                             <li>Pakistan Foreign Minister Khawaja Asif disqualified for holding a UAE visa</li>
                             <li>IDFC Mutual fund is valued around 6% &#8211; 8% of its asset under management, which is currently more than ₹70,000 crore</li>
                             <li>The revelation comes at a time when PNB is launching its own measures to nab the economic offenders</li>
                             <li>Apollo Hospital makes startling submission, says &#8216;don&#8217;t have Jayalalithaa&#8217;s biological samples&#8217;</li>
                             <li>Fresh twist to Jaya legacy row, Apollo Hospital makes stunning submission, ‘don’t have Jaya’s biological samples’</li>
                             <li>After 13 children die due to ‘negligence’, ‘negligent’ school officials go absconding, school Principal and Manager go missing</li>
                             <li>After Madras HC orders CBI probe, DMK demands T.N Health Minister’s resignation</li>
                             <li>The social media giant reported $4.98 billion in profit &#8212; up from $4.26 billion in the last quarter</li>
               
        </ul>
      </div>
     <!--  <div class="tcp-prodcast"> <a href="javascript:void(0);">TCP Podcast</a> <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/mick.jpg" alt="" title=""> </div> -->
    </div>
  </section><section class="inner-container">
  <div class="row">
    <div class="detail-top">
      <div class="news-det-lft">
        <div class="bread-crm">
<h1>Businesswire
  </h1>
  <div class="brd-rgt">
     <p><a href="https://www.covaipost.com">Home</a> > <a href="https://www.covaipost.com/businesswire/">Businesswire</a></p>
  </div>
</div>

        <h1>FII Tech Growth Invests in SECO</h1>
        <p class="post-by"> by <a class="news-site-link" href="http://www.theguardian.com">businesswireindia.com</a></p>
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/calender-icon.png">
        <p class="post-date">April 26, 2018 </p> 
        <div class="news-cont"> 
         <!--   -->
       
         <b>Business Wire India</b></br><p>FII Tech Growth, a fund managed by Fondo Italiano d&rsquo;Investimento SGR, announces its second investment in SECO SpA, one of the European leaders in the embedded electronics market.</p>
&nbsp;

<p id="news-body-cta">This press release features multimedia. View the full release here: <a target='_blank' rel='nofollow' href="https://www.businesswire.com/news/home/20180420005413/en/​">https://www.businesswire.com/news/home/20180420005413/en/ </a><a target='_blank' rel='nofollow' href="https://www.businesswire.com/news/home/20180425006030/en/"> </a></p>
&nbsp;

<div id="bwbodyimg" style="width:480px;float:left;padding-left:0px;padding-right:20px;padding-top:0px;padding-bottom:0px"><img alt="(Photo: SECO)" src="https://mms.businesswire.com/media/20180425006030/en/652861/4/Daniele_Conti_president_SECO_Group.jpg" />
<p style="font-size:85%">(Photo: SECO)</p>
</div>

<p>SECO, headquartered in Arezzo, Tuscany, with subsidiaries in the U.S.A., Germany and Taiwan, was founded in 1979 by entrepreneurs Daniele Conti and Luciano Secciani. The company designs and manufactures micro-computers and integrated systems for industrial applications. With more than 250 employees, SECO supports customers with a worldwide presence such as Cimbali, Esaote, Technogym and Vimar, and generated revenue in excess of Euro 50 million in 2017.</p>
&nbsp;

<p>The ability to offer innovative solutions by using cutting-edge technologies has allowed SECO to grow steadily over time. The company developed a network of collaborations with universities and research centres La Sapienza, the National University of Singapore, Politecnico di Milano, University of San Diego, INFN, ESIEE Paris, Politecnico di Torino, CERN, Carnegie Mellon University and Barcelona Supercomputing Centre.</p>
&nbsp;

<p>In 2013, SECO launched UDOO, an open source single board micro-computer designed for several markets: education, the world of Makers and Internet of Things. Today, UDOO has a worldwide community of more than 100.000 developers that use it on a regular basis constantly update its platform and development tools.</p>
&nbsp;

<p>The transaction is a capital increase of Euro 10 million entirely provided by FII Tech Growth, which will be used to accelerate the company international expansion and to support the M&amp;A strategy. Massimo Mauri, former Executive Vice President of listed Eurotech, who has worked on the transaction on behalf of the company and its shareholders, will join the group&rsquo;s Board of Directors with an executive role to support the company&rsquo;s growth.</p>
&nbsp;

<p><b>SECO</b><br />
SECO is one of the European leaders in the high value embedded electronics market. Since 1979 the company designs and manufactures single board micro-computers and integrated &quot;ready to use&quot; systems. SECO&rsquo;s products have applications in numerous sectors, ranging from industrial automation to the field of medicine, wellness, automotive, transport, telecommunications and infotainment.</p>
&nbsp;

<p>The company is also one of the founders of the international micro-computer standard Qseven&reg;. Its technology partners are the most advanced high-tech companies in the world such as Intel&reg;, Microsoft&reg;, Google&reg;, AMD&reg;, NXP&reg;, NVIDIA&reg; and Qualcomm&reg;.</p>
&nbsp;

<p class="bwalignc">&nbsp;</p>
&nbsp;

<p><img alt="" src="http://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20180425006030r1&amp;sid=indbw&amp;distro=nx&amp;lang=en" style="width:0;height:0" /></p>
&nbsp;

<p id="mmgallerylink"><span id="mmgallerylink-phrase">View source version on businesswire.com: </span><a target='_blank' rel='nofollow' href="https://www.businesswire.com/news/home/20180420005413/en/​">https://www.businesswire.com/news/home/20180420005413/en/ </a></p>
<img alt="" border="0" height="0" id="img_pixel" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /><br />
MULTIMEDIA AVAILABLE :<br />
https://www.businesswire.com/news/home/20180420005413/en/ <br />
Source: Businesswire            <!--Deal of the day Starts-->
            
              <!--Deal of the day Ends--> 
            
     
        </div>
      </div>
      <div class="nws-rgt-container">
  <div class="white-bg padng-top">
    <h3 class="h3-tit"><a href="https://www.covaipost.com/coimbatore"><span>LATEST NEWS</span></a></h3>
    <div class="latst-news">
      <ul>
                  <li><a href="https://www.covaipost.com/coimbatore/this-idli-plate-sudharshana-chakra-cost-this-child-dear/">
            <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2018/04/id.jpg"></div>
            <div class="rht-cont"><h1>This idli plate &#8216;Sudharshana Chakra&#8217; cost this child dear            </h1></div></a>
          </li> 
            
      </ul>
       <a href="https://www.covaipost.com/coimbatore" class="rd-mre ful-wdth">Read More</a>
    </div>
  </div>
  <div class="white-bg padng-top">
    <h3 class="h3-tit"><a href="https://www.covaipost.com/popularbites"><span>POPULAR BITES</span></a></h3>
    <div class="latst-news">
      <ul>
                  <li><a href="https://www.covaipost.com/popularbites/a-tete-a-tete-with-qureshi-title-winner-kpy-season5/">
            <div class="new-img"><div class="play-icon"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-ico.png" alt="" title=""></div><img src="https://www.covaipost.com/wp-content/uploads/2018/03/Untitled-11-2.jpg"></div>
            <div class="rht-cont"><h1>A tete-a-tete with Qureshi ,Title winner, KPY Season5</h1></div></a>
          </li> 
            
      </ul>
        <a href="https://www.covaipost.com/popularbites" class="rd-mre ful-wdth">WATCH More Videos</a>
    </div>
  </div>
   <div class="white-bg padng-top">
    <h3 class="h3-tit"><a href="https://www.covaipost.com/whatshot"><span>WHAT'S HOT</span></a></h3>
    <div class="latst-news">
      <ul>
                  <li><a href="https://www.covaipost.com/whatshot/kushinagar-accident-school-van-rams-into-train-13-children-killed-up-cm-rushes-to-spot/">
            <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2017/11/ACCIDENT-1.jpg"></div>
            <div class="rht-cont"><h1>Kushinagar accident: School van rams into train, 13 children killed; UP CM rushes to spot</h1></div></a>
          </li> 
            
      </ul>
         <a href="https://www.covaipost.com/whatshot" class="rd-mre ful-wdth">WATCH More News</a>
    </div>
  </div>
  <div class="weather-det">  
    <div class="weathr-status"> <a class="weatherwidget-io" href="https://forecast7.com/en/11d0276d96/coimbatore/" data-label_1="COIMBATORE" data-label_2="WEATHER" data-theme="clear" data-basecolor="#997c50" data-textcolor="#ffffff" data-lowcolor="#ffffff" data-mooncolor="#ffffff" data-cloudcolor="#ffffff" >COIMBATORE WEATHER</a>
              <script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script>
            </div>
</div>
<div class="dam-level"> <a class="fancybox" href="https://www.covaipost.com/newsinshorts"> <img src="https://www.covaipost.com/wp-content/uploads/2018/01/tcp-news-img1.jpg" alt="" title="">
      <h3>TCP <span>News In Shorts</span></h3>
      </a>
          </div>
  <div class="dam-level"> <a href="https://www.ticketnew.com/online-advance-booking/Movies/C/Coimbatore" target="_blank"> <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/movie-bg.jpg" alt="" title="">
    <h3>MOVIE<span>TIMINGS</span></h3>
    <div class="movie-ico"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/picture-icon.png" alt="" title=""></div>
    </a> </div>
  <div class="dam-level astrology dam"> <a href="http://horoscope.findyourfate.com/daily-horoscope.php?hday=27&hmonth=04&hyear
=2018" target="_blank"> <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/astrology-bg.jpg" alt="" title="">
    <h3>ASTROLOGY <span class="sml-txt">click on your sign</span></h3>
    <div class="movie-ico"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/astro-icon.png" alt="" title=""></div>
    </a> </div>
<!--  <div class="foot-wear">
 </div>  -->
</div>
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/close-img.png" /></span>
      <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/cp-adv.jpg" alt="" title="">
        </div>
</div>

<script>
// Get the modal
var modal = document.getElementById('myModal');

// Get the button that opens the modal
var btn = document.getElementById("myBtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
    modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
    modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}
</script>    </div>
     <!-- <div class="amazon-img">
       <a href="http://www.iceapple.in" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-102484" src="https://www.covaipost.com/wp-content/uploads/2017/05/adv-4.jpg" alt="top-right" /></a>    </div> -->
<section class="realated-news news-detail">
  <ul>
              <li>
          <a href="https://www.covaipost.com/columns/dire-need-to-resuscitate-the-burning-ill-maintained-sthala-vrikshas/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/04/Untitled-12-11.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/04/Untitled-12-11.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/04/Untitled-12-11-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/04/Untitled-12-11-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
         <a href="https://www.covaipost.com/columns"> <h2>COLUMNS</h2></a>
         <a href="https://www.covaipost.com/columns/dire-need-to-resuscitate-the-burning-ill-maintained-sthala-vrikshas/"> <h1>Dire need to resuscitate the burning, ill-maintained Sthala Vrikshas</h1>
          </a></li>
      

              <li>
         <a href="https://www.covaipost.com/healthmatters/how-to-do-balasana-steps-and-benefits-of-the-childs-pose/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/04/yoga.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/04/yoga.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/04/yoga-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/04/yoga-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthmatters"><h2>Health Matters</h2></a>
         <a href="https://www.covaipost.com/healthmatters/how-to-do-balasana-steps-and-benefits-of-the-childs-pose/"> <h1>How to do Balasana: Steps and Benefits of the Child&#8217;s Pose</h1>
          </a></li>
      
              <li>
         
          <a href="https://www.covaipost.com/healthandlifestyle/why-i-choose-to-live-with-parents-even-as-a-millennial-who-wants-space/"><img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/04/girl-1.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/04/girl-1.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/04/girl-1-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/04/girl-1-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthandlifestyle"> <h2>Lifestyle</h2></a>
         <a href="https://www.covaipost.com/healthandlifestyle/why-i-choose-to-live-with-parents-even-as-a-millennial-who-wants-space/"><h1>Why I Choose To Live With Parents, Even As A Millennial Who Wants Space</h1>
          </a></li>
      
              <li><a href="https://www.covaipost.com/kitchencorner/buldak-hot-and-spicy-chicken-recipe-2/"> 
          <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/04/food.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/04/food.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/04/food-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/04/food-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/kitchencorner"><h2>Kitchen Corner</h2></a>
          <a href="https://www.covaipost.com/kitchencorner/buldak-hot-and-spicy-chicken-recipe-2/"> <h1>Buldak (Hot and Spicy Chicken) Recipe</h1>
          </a></li>
      

  </ul>
</section>  </div>
</section>
﻿    <footer>
        <div class="row">
            <div class="foot-sec">
                <div class="foot-cont1">
                    <ul class="fst-ul">
                        <li><a href="https://www.covaipost.com/">Home</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/coimbatore">Coimbatore</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/kerala-news/">Kerala</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/india-news/">India</a></li>
                    </ul>
                    <ul class="sec-ul">
                        <li><a href="https://www.covaipost.com/world-news/">World</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/business/">Business</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/education/">Education</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/news-cache/">News Cache</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
                    </ul>
                </div>
                <div class="foot-cont2">
                    <h1 class="foot-head">Download Covai Post APP</h1>
                    <a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-store.jpg" alt="" width="163" height="53"></a> <a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/apple-store.jpg" alt="" width="160" height="52"></a>
                </div>
                <div class="foot-cont3">
                    <h1 class="foot-head">Follow us on</h1>
                    <a href="https://www.facebook.com/thecovaipost/"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/fb-icon.jpg" alt="" width="50" height="50"></a> <a href="https://twitter.com/CovaiPost"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/tw-icon.jpg" alt="" width="50" height="50"></a> <a href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/you-tube.jpg" alt="" width="50" height="50"></a>
                    <!-- <a href="javascript:void(0);"><img src="/images/whatsapp.jpg"></a>-->
                </div>
            </div>
        </div>
        <p class="copy-right">Copyright &copy; 2018 The Covai Post, All Rights Reserved. </p>
    </footer>



    
    
    
</div>

<!-- Mobile Navigation -->
<div id="mobNav" class="mobNav">
    <figure class="mobi-logo"><a href="index.html" title=""><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo-mob.png" alt=""></a></figure>
    <ul id="menu-new-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91271"><a href="https://www.covaipost.com/home/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore">Coimbatore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108456"><a href="https://www.covaipost.com/kerala-news/">Kerala</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125679"><a href="https://www.covaipost.com/bangalore-news">Bangalore</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/education-news/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108462"><a href="https://www.covaipost.com/businesswire/">Businesswire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109163"><a href="https://www.covaipost.com/pr-newswire">PR Newswire</a></li>
</ul></div>
<!-- /Mobile Navigation -->

<script src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/skip-link-focus-fix.js?ver=20160412" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/functions.js?ver=20160412" defer="defer" type="text/javascript"></script>
<script src="https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.1.10" defer="defer" type="text/javascript"></script>
<script src="https://www.covaipost.com/wp-includes/js/wp-embed.js?ver=4.9.5" defer="defer" type="text/javascript"></script>


<!--Common Script-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery-1.9.1.min.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/respond.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/html5.js"></script>

<script>
	(function() {
		var cx = '000924783358208994956:82wemgroyqe';
		var gcse = document.createElement('script');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		'//cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/ddsmoothmenu.js" ></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.flexslider.js" ></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/easyResponsiveTabs.js"></script>
<script type="text/javascript">
$(document).ready(function () {
	$('#horizontalTab').easyResponsiveTabs({
		type: 'default', //Types: default, vertical, accordion           
		width: 'auto', //auto or any width like 600px
		fit: true   // 100% fit in a container
	});
});
</script>
<script src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.newsTicker.js"></script>
<script>
	$('#ticker').newsTicker({
		row_height: 20,
		max_rows: 1,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$('#ticker1').newsTicker({
		row_height: 90,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#sports-ticker').newsTicker({
		row_height: 120,
		max_rows: 3,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#ticker2').newsTicker({
		row_height: 130,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$("#close").click(function(){
		$(".expand-img").hide();
	});
	$("#close1").click(function(){
		$(".expand-img1").hide();
	});
	$("#close2").click(function(){
		$(".expand-img2").hide();
	});
	$("#close_ad").click(function(){
		$(".expand-imgad").hide();
	});
	$("#expand").click(function(){
		$(".expand-img").show();
	});
	$("#expand1").click(function(){
		$(".expand-img1").show();
	});
	$("#expand2").click(function(){
		$(".expand-img2").show();
	});
	
	$("#expand_imgad").click(function(){
		$(".expand-imgad").show();
	});
</script>   
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.mmenu.min.all.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/common.js"></script>
<script type="text/javascript">
$(document).ready(function() {
    $('#x').on('click', function(e) {
        $('#myDiv').remove();
    });
});
</script>
</body>
</html>

