﻿<!DOCTYPE html>
<html lang="en">
<head>
	    	<meta name="title" content="Doctors’ gift to teachers on their special day" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta property="og:image" content="https://www.covaipost.com/wp-content/uploads/2017/05/doctor-150x150.jpg"/>
            <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:url" content="https://www.covaipost.com/coimbatore/doctors-gift-to-teachers-on-their-special-day/"/>
        <meta property="twitter:title" content="Doctors’ gift to teachers on their special day"/>
        <meta property="twitter:image" content="https://www.covaipost.com/wp-content/uploads/2017/05/doctor.jpg"/>
        <meta property="twitter:description" content="Some of Coimbatore's doctors are giving teachers a gift on the occasion of Teacher's Day - discounted health check-ups for retired as well as working teachers. The Kumaran Medical Centre, a six-month-old multi-specialty hospital at Kurumbampalayam will conduct a health..."/>
    
    <link rel="shortcut icon" href="https://www.covaipost.com/wp-content/themes/newcovaipost/favicon.ico" type="image/x-icon"/>
    
    <!--CSS Start-->
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/style.css" />
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/style-nw.css" />
    <link rel="stylesheet" type="text/css" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/fancybox.css" />
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/flexslider.css" type="text/css" media="screen" />

    <!-- Media -->
    <link rel="stylesheet" href="https://www.covaipost.com/wp-content/themes/newcovaipost/css/media.css" />
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Doctors&#039; gift to teachers on their special day | Covaipost</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.covaipost.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}</style><meta name="news_keywords" content="">
<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[2066,2137] -->
<meta name="description"  content="Some of Coimbatore&#039;s doctors are giving teachers a gift on the occasion of Teacher&#039;s Day - discounted health check-ups for retired as well as working teachers. The Kumaran Medical Centre, a six-month-old multi-specialty hospital at Kurumbampalayam will conduct a health check-up programme for teachers on September 7 and 8. The hospital PR manager Saravanan said the package will cover testing blood sugar, ECG, echo cardiogram and a cardiology report. &quot;This health check up usually costs Rs.1,500 but as a special discount for teachers we are offering it for Rs.350 at our centre this weekend from 9.00 am to 2.00 pm. Some government schools nearby have registered for the programme. We have state-of-the-art medical equipment, a 24/7 cardiology service with Dr. Eashwaran and Dr. Rajarajan on call. This camp is specially for the well-being of our teachers,&quot; he said. The Kovai Medical College Hospital (KMCH) at Avinashi Road is also offering a sophisticated master health check-up for teachers. S Gokul, the KMCH manager for this special programme said they are offering two packages - Executive and Executive Plus till end of September. &quot;The first one costs Rs.4,500 for men and Rs.5,000 for women. The Executive Plus package costs Rs. 5,700 for men and Rs.9,000 for women. Both the packages cover testing of eyesight, abdominal scans, blood sugar, cholesterol, liver, urine, heart, besides mammogram and gynaecological tests for women. We will also be preparing diet charts and other needed prescriptions. We wish our teachers long healthy lives and hope they guide more students,&quot; he said." />

<link rel="canonical" href="https://www.covaipost.com/coimbatore/doctors-gift-to-teachers-on-their-special-day/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-422421-14', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Covaipost &raquo; Feed" href="https://www.covaipost.com/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.covaipost.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.covaipost.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.covaipost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.covaipost.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/style.css?ver=4.9.11' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie8.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.covaipost.com/wp-content/themes/newcovaipost/css/ie7.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.covaipost.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.covaipost.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.5.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.covaipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.covaipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.covaipost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Release of water from Mettur Stanley Reservoir increased' href='https://www.covaipost.com/coimbatore/release-of-water-from-mettur-stanley-reservoir-increased/' />
<meta name="generator" content="WordPress 4.9.11" />
<link rel='shortlink' href='https://www.covaipost.com/?p=182774' />
<link rel="alternate" type="application/json+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fcoimbatore%2Fdoctors-gift-to-teachers-on-their-special-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.covaipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.covaipost.com%2Fcoimbatore%2Fdoctors-gift-to-teachers-on-their-special-day%2F&#038;format=xml" />
			<meta property="fb:pages" content="1089431181084824 " />
			<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://www.covaipost.com/coimbatore/doctors-gift-to-teachers-on-their-special-day/' />
        <!-- Facebook Pixel Code -->
	<script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '347843585561497');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
      src="https://www.facebook.com/tr?id=347843585561497&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
     
    <!-- afp header code starts here -->
<script type="text/javascript">	var adgh_p1="3960";var adgh_p2="";var adgh_p3="2";var adgHdSc=document.createElement("script");		document.head.appendChild(adgHdSc);	adgHdSc.async=true;	var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3;adgHdSc.id="adg_pixel_header_script";		adgHdSc.src="https://adgebra.co.in/afph/afph.js?"+adgHscParam;</script>
<!-- afp header code ends here --> 
    
</head>
<body>
<div id="page">
    <header>
        <div class="head-top-bg">
            <div class="row">
                <div class="mob-app">
                    <ul>
                        <li>Download mobile app</li>
                        <li><a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank" class="android-ico"></a></li>
                        <li><a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank" class="apple-ico"></a></li>
                    </ul>
                </div>
                <!-- <div class="search-box"><gcse:search></gcse:search></div> -->        
                
                                <div class="head-share">
                    <a href="https://www.facebook.com/thecovaipost/" class="h-share-fb" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-fb.jpg" alt="" title="">--></a> 
                    <a href="https://twitter.com/CovaiPost" class="h-share-twt" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/head-tw.jpg" alt="" title="">--></a> 
                    <a href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg" class="h-share-utube" target="_blank"><!--<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/youtube.png" alt="" title="">--></a> 
                    <!-- <a href="javascript:void(0)"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/whatapp.png" alt="" title=""></a>-->
                </div>
                <span class="tml-txt"> 09 Sep 2019, Edition - 1518, Monday</span>
                
<!--<aside class="search">
          <input class="search-box" value="" placeholder="Search"  type="text">
          <img src="images/search-icon.png" alt="" /> </aside>
        </aside>
    -->

<aside class="search">
<form role="search" method="get" class="search-form" action="https://www.covaipost.com/">
	
		<!--<span class="screen-reader-text"></span> -->
		<input type="search" class="search-box" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	
	<input type="image" src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/search-icon.png" alt="Submit"><span class=""></span>
</form>
</aside>            </div>
        </div>
    
        <div class="head-menu">
            <div class="row">
                <div class="add-header">
                    <div class="logo"><a href="https://www.covaipost.com"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo.png" alt="The Covai Post" title=""></a></div>
                    <div class="add-2">
                    	<div class="add-img"><a href="https://www.advanceecomsolutions.com/services/mobile-application/mobile-application-development/" target="_blank" title="Mobile application development"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/mob-app.jpg" alt="Mobile application development"></a></div>
                    	                        <div class="tamil-news"><a href="http://www.thandoraa.com/" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/thandoraa-logo.png" alt="Thandoraa" width="120" height="35" /><span>செய்திகள் தமிழில்</span></a></div>
                    </div>
                </div>
                <div class="menu">
                	<div class="m-menu"><a href="#mobNav"><div></div><span></span><span></span><span></span></a></div>
                    <div id="smoothmenu" class="ddsmoothmenu">
                        <ul id="menu-new" class="menu"><li id="menu-item-155289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-155289"><a href="https://www.covaipost.com/">Home</a></li>
<li id="menu-item-108443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore/">Coimbatore</a></li>
<li id="menu-item-108455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li id="menu-item-108458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a></li>
<li id="menu-item-108459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li id="menu-item-108460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li id="menu-item-108461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/columns/">Columns</a></li>
<li id="menu-item-108463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-179367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179367"><a href="https://www.covaipost.com/epaper/">E-paper</a></li>
<li id="menu-item-166693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166693"><a target="_blank" href="https://www.vanakkamkovai.net/">Offers in Coimbatore</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
    </header>    
    
    <section class="flash-news inr-page">
        <div class="row">
            <div class="news-ticker-div">
                <div class="news-ticker">
                    <h3>Trending Now</h3>              
                    <div id="newsData" class="newsCss"></div>
                    <ul id="newsList">
                                                    <li class="news-item">PM Narendra Modi  refuses sofa, opts for chair at photo session</li>
                                                    <li class="news-item">India is excited as Chandrayaan 2 is all set to make final landing on September 7</li>
                                                    <li class="news-item">P Chidambaram  stay in jail No. 7: Ex-FM to be served roti, dal, sabzi; to sleep on wooden cot in Tihar.</li>
                                            </ul>
                    <div class="news-btn"><input type="button" id="prevDiv" value="Prev" class="btn btn-primary"> <input type="button" id="nextDiv" value="Next" class="btn btn-primary"></div>
                </div>
            </div>
        	<div class="tcp-prodcast"><a href="https://www.covaipost.com/travel">Travel</a></div>
        </div>
    </section> 
<section class="inner-container">
    <div class="row">
        <div class="detail-top">
            <div class="news-det-lft">
				 
<div class="bread-crm">
<h1>
	Coimbatore</h1>
  <div class="brd-rgt">
     <p><ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.covaipost.com" title="Home">Home<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/1494501919_home.png" /></a></li><li class="separator separator-home"> <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/arrow.jpg" align="absmiddle" /> </li><li class="item-cat item-custom-post-type-coimbatore"><a class="bread-cat bread-custom-post-type-coimbatore" href="https://www.covaipost.com/coimbatore/" title="Coimbatore">Coimbatore</a></li></ul></p>
  </div>
</div>
 
                <h1>Doctors’ gift to teachers on their special day</h1>
                                <p class="post-by">
                    <!--   -->
                                        	<img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/tcp.png">
                                        <a class="news-site-link" href="https://www.covaipost.com/author-list/?author=Umaima Shafiq" target="_blank">
						Umaima Shafiq                    </a>
                </p>
                <p class="post-date"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/calender-icon.png">September 9, 2019 </p> 
                <div class="news-cont"> 
					                                        	<img src="https://www.covaipost.com/wp-content/uploads/2017/05/doctor.jpg" class="main-cntr-img">
                                        
                    <p class="newa-dewt-main">
						                        <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.covaipost.com/coimbatore/doctors-gift-to-teachers-on-their-special-day/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.covaipost.com%2Fcoimbatore%2Fdoctors-gift-to-teachers-on-their-special-day%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Doctors%E2%80%99%20gift%20to%20teachers%20on%20their%20special%20day&url=https%3A%2F%2Fwww.covaipost.com%2Fcoimbatore%2Fdoctors-gift-to-teachers-on-their-special-day%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Doctors%E2%80%99%20gift%20to%20teachers%20on%20their%20special%20day https%3A%2F%2Fwww.covaipost.com%2Fcoimbatore%2Fdoctors-gift-to-teachers-on-their-special-day%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.covaipost.com/coimbatore/doctors-gift-to-teachers-on-their-special-day/', 'Doctors%E2%80%99%20gift%20to%20teachers%20on%20their%20special%20day', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p>Some of Coimbatore&#8217;s doctors are giving teachers a gift on the occasion of Teacher&#8217;s Day &#8211; discounted health check-ups for retired as well as working teachers.</p>
<p>The Kumaran Medical Centre, a six-month-old multi-specialty hospital at Kurumbampalayam will conduct a health check-up programme for teachers on September 7 and 8. The hospital PR manager Saravanan said the package will cover testing blood sugar, ECG, echo cardiogram and a cardiology report. </p>
<p>“This health check up usually costs Rs.1,500 but as a special discount for teachers we are offering it for Rs.350 at our centre this weekend from 9.00 am to 2.00 pm. Some government schools nearby have registered for the programme. We have state-of-the-art<br />
medical equipment, a 24/7 cardiology service with Dr. Eashwaran and Dr. Rajarajan on call. This camp is specially for the well-being of our teachers,” he said.</p>
<p>The Kovai Medical College Hospital (KMCH) at Avinashi Road is also offering a sophisticated master health check-up for teachers. S Gokul, the KMCH manager for this special programme said they are offering two packages &#8211; Executive and Executive Plus till end of September.</p>
<p>“The first one costs Rs.4,500 for men and Rs.5,000 for women. The Executive Plus package costs Rs. 5,700 for men and Rs.9,000 for women. Both the packages cover testing of eyesight, abdominal scans, blood sugar, cholesterol, liver, urine, heart, besides mammogram and gynaecological tests for women. We will also be preparing diet charts and other needed prescriptions. We wish our teachers long healthy lives and hope they guide more students,” he said.</p>
                    </p>
                    
                                          <div class="en-subscribe">
                      	<h2>Subscribe To Our Newsletter</h2>
						 <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-163345 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="163345" data-name="Newsletter" ><div class="mc4wp-form-fields">	<input type="email" name="EMAIL" placeholder="Your email address" required />
	<input type="submit" value="Subscribe" />
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1568000592" /><input type="hidden" name="_mc4wp_form_id" value="163345" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->                     </div>
                
                                        <!--Deal of the day Starts-->
                    <div class="news-of-the-day"> 
                        <h2>ALSO READ</h2>
                        <div class="deal-day">
                            <div class="owl-carousel" id="deal-day-carousel">
                                <div class="item">
																			<a href="https://www.covaipost.com/coimbatore/release-of-water-from-mettur-stanley-reservoir-increased/"><div class="car-img">
                                        	<!--<img src="" style="height: 69px !important; width: 99px !important;" >-->
                                            <img src="https://www.covaipost.com/wp-content/uploads/2018/08/mettur.jpg">
                                            <h2>Release of water from Mettur Stanley Res...</h2>
                                        </div></a> 
																			<a href="https://www.covaipost.com/coimbatore/kits-signs-agreement-with-two-chennai-based-organisations/"><div class="car-img">
                                        	<!--<img src="" style="height: 69px !important; width: 99px !important;" >-->
                                            <img src="https://www.covaipost.com/wp-content/uploads/2019/09/Pollucare.jpg">
                                            <h2>KITS signs agreement with two chennai-ba...</h2>
                                        </div></a> 
																			<a href="https://www.covaipost.com/coimbatore/three-more-held-for-cutting-cake-with-deadly-weapons/"><div class="car-img">
                                        	<!--<img src="" style="height: 69px !important; width: 99px !important;" >-->
                                            <img src="https://www.covaipost.com/wp-content/uploads/2017/11/arrested.jpg">
                                            <h2>Three more held for cutting cake with de...</h2>
                                        </div></a> 
																			<a href="https://www.covaipost.com/coimbatore/body-of-a-brother-retrieved-search-for-elder-brother-on/"><div class="car-img">
                                        	<!--<img src="" style="height: 69px !important; width: 99px !important;" >-->
                                            <img src="https://www.covaipost.com/wp-content/uploads/2018/05/dead-body.jpg">
                                            <h2>Body of a brother retrieved, search for ...</h2>
                                        </div></a> 
																			<a href="https://www.covaipost.com/coimbatore/working-on-proposal-to-include-cancer-in-jana-arogya-yojana/"><div class="car-img">
                                        	<!--<img src="" style="height: 69px !important; width: 99px !important;" >-->
                                            <img src="https://www.covaipost.com/wp-content/uploads/2019/09/MINISTTER.jpg">
                                            <h2>Working on proposal to include cancer in...</h2>
                                        </div></a> 
																			<a href="https://www.covaipost.com/coimbatore/spf-partners-call-for-one-day-city-bandh-on-property-tax-issue/"><div class="car-img">
                                        	<!--<img src="" style="height: 69px !important; width: 99px !important;" >-->
                                            <img src="">
                                            <h2>SPF partners call for one-day city bandh...</h2>
                                        </div></a> 
									                        			<a href="https://www.covaipost.com/coimbatore" class="rd-mre btn-cntr">READ MORE</a>
                                </div>  
                            </div>
                        </div> 
                    </div>
                <!--Deal of the day Ends-->
                 
                                <div id="vc-feelback-main" data-access-token="bd051d9bf5d6962feac18f057379b644" data-display-type="4"></div>
					<script>
                    (function() {
                    var v = document.createElement('script'); v.async = true;
                    v.src = "http://assets-prod.vicomi.com/vicomi.js";
                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(v, s);
                    })();
                    </script> 
                </div>
            
                                
                
            </div>
            <div class="nws-rgt-container">
    <div class="white-bg padng-top lat-news">
        <h3><span>LATEST NEWS</span> <a href="https://www.covaipost.com/coimbatore">View More</a></h3>
        <div class="latst-news">
            <ul>
				                    <li><a href="https://www.covaipost.com/coimbatore/doctors-gift-to-teachers-on-their-special-day/">
                        <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2017/05/doctor.jpg"></div>
                        <div class="rht-cont"><h2>Doctors’ gift to teachers on their special day                        </h2></div></a>
                    </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/coimbatore" class="rd-mre ful-wdth">Read More</a>-->
        </div>
    </div>
  
    <div class="white-bg padng-top spec-cat">
        <h3><span>TCP's LGBT Pride</span> <a href="https://www.covaipost.com/tcps-lgbt-pride">View More</a></h3>
        <div class="latst-news">
            <ul>
				                    <li><a href="https://www.covaipost.com/tcps-lgbt-pride/how-feasible-are-adoption-rights-for-the-lgbtq-community/">
                        <div class="new-img"><div class="play-icon"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-ico.png" alt="" title=""></div><img src="https://www.covaipost.com/wp-content/uploads/2018/09/lgbtttt.jpg"></div>
                        <div class="rht-cont"><h2>How feasible are adoption rights for the LGBTQ community?</h2></div></a>
                    </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/tcps-lgbt-pride" class="rd-mre ful-wdth">WATCH More News</a>-->
        </div>
    </div>
  
    <div class="white-bg padng-top hot-nws">
        <h3><span>WHAT'S HOT</span> <a href="https://www.covaipost.com/whatshot">View More</a></h3>
        <div class="latst-news">
            <ul>
                                <li><a href="https://www.covaipost.com/whatshot/pakistan-icj-lawyer-says-imran-khan-govt-does-not-have-enough-evidence-on-kashmir-to-move-icj/">
                    <div class="new-img"><img src="https://www.covaipost.com/wp-content/uploads/2018/08/imran.jpg"></div>
                    <div class="rht-cont"><h2>Pakistan ICJ lawyer says Imran Khan govt does not have enough evidence on Kashmir to move ICJ</h2></div></a>
                </li> 
                  
            </ul>
            <!--<a href="https://www.covaipost.com/whatshot" class="rd-mre ful-wdth">WATCH More News</a>-->
        </div>
    </div>
    
    <!-- AFP Advertisement  -->      		
        
                  <div class="advertisement-img">
                <button id="expand2" name="" value="">Expand</button>
                                   <a href="http://www.annavilaas.com/" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/annavilas-inner-img.jpg" alt="" title="" width="285" height="100%"></a>
                                
                <div class="expand-img2" style="display:none">
                    <button id="close2">Close</button>
                                            <a href="http://www.psghospitals.com/" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/annavillas-img3.jpg" alt="" title=""></a>
                                    </div>
            </div>
            
    
    <!--<div class="weather-det" style="margin-top:20px; border-top:1px solid #e5e5e5; padding-top:15px;">-->  
    <div class="weather-det">  
        <div class="weathr-status">
            <a class="weatherwidget-io" href="https://forecast7.com/en/11d0276d96/coimbatore/" data-label_1="COIMBATORE" data-label_2="WEATHER" data-theme="clear" data-basecolor="#997c50" data-textcolor="#ffffff" data-lowcolor="#ffffff" data-mooncolor="#ffffff" data-cloudcolor="#ffffff" >COIMBATORE WEATHER</a>
            <script>
                !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
            </script>
        </div>
    </div>

    <div class="dam-level short-news">
        <a class="fancybox" href="https://www.covaipost.com/newsinshorts">
            <img src="https://www.covaipost.com/wp-content/uploads/2018/01/tcp-news-img1.jpg" alt="" title="">
            <h3>TCP <span>News In Shorts</span></h3>
        </a>
    </div>
    <div class="dam-level movie-pad"><a href="https://www.ticketnew.com/online-advance-booking/Movies/C/Coimbatore" target="_blank">
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/movie-timings.jpg" alt="">
    </a></div>
    <div class="dam-level astrology dam"><a href="http://horoscope.findyourfate.com/daily-horoscope.php?hday=09&hmonth=09&hyear=2019" target="_blank">
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/astrology.jpg" alt="">
    </a></div>

    </div>

<div id="myModal" class="modal">
    <!-- Modal content -->
    <div class="modal-content">
        <span class="close"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/close-img.png" /></span>
        <img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/cp-adv.jpg" alt="" title="">
    </div>
</div>

<script>
	// Get the modal
	var modal = document.getElementById('myModal');	
	var btn = document.getElementById("myBtn");	
	var span = document.getElementsByClassName("close")[0];
	btn.onclick = function() {
		modal.style.display = "block";
	}	
	
	span.onclick = function() {
		modal.style.display = "none";
	}
	
	// When the user clicks anywhere outside of the modal, close it
	window.onclick = function(event) {
		if (event.target == modal) {
			modal.style.display = "none";
		}
	}
</script>        </div>
        <!-- <div class="amazon-img">
       <a href="http://www.iceapple.in" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-102484" src="https://www.covaipost.com/wp-content/uploads/2017/05/adv-4.jpg" alt="top-right" /></a>    </div> -->
<section class="realated-news news-detail">
  <ul>
              <li>
          <a href="https://www.covaipost.com/columns/friendship-and-tackling-peer-pressure/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2018/12/friend.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2018/12/friend.jpg 820w, https://www.covaipost.com/wp-content/uploads/2018/12/friend-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2018/12/friend-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
         <a href="https://www.covaipost.com/columns"> <h2>COLUMNS</h2></a>
         <a href="https://www.covaipost.com/columns/friendship-and-tackling-peer-pressure/"> <p>Friendship and tackling peer pressure</p>
          </a></li>
      

              <li>
         <a href="https://www.covaipost.com/healthmatters/diabetes-diet-ditch-your-regular-samosa-and-try-this-delish-ragi-samosa-to-manage-blood-sugar/">
            <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2019/09/samosa.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2019/09/samosa.jpg 820w, https://www.covaipost.com/wp-content/uploads/2019/09/samosa-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2019/09/samosa-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthmatters"><h2>Health Matters</h2></a>
         <a href="https://www.covaipost.com/healthmatters/diabetes-diet-ditch-your-regular-samosa-and-try-this-delish-ragi-samosa-to-manage-blood-sugar/"> <p>Diabetes Diet: Ditch Your Regular Samosa And Try This Delish Ragi Samosa To Manage Blood Sugar</p>
          </a></li>
      
              <li>
         
          <a href="https://www.covaipost.com/healthandlifestyle/want-to-minimize-jet-lag-heres-what-the-doctors-order-3/"><img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2019/09/jet.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2019/09/jet.jpg 820w, https://www.covaipost.com/wp-content/uploads/2019/09/jet-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2019/09/jet-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/healthandlifestyle"> <h2>Lifestyle</h2></a>
         <a href="https://www.covaipost.com/healthandlifestyle/want-to-minimize-jet-lag-heres-what-the-doctors-order-3/"><p>Want To Minimize Jet Lag? Here&#8217;s What The Doctors Order</p>
          </a></li>
      
              <li><a href="https://www.covaipost.com/kitchencorner/ghavan-recipe/"> 
          <img width="234" height="131" src="https://www.covaipost.com/wp-content/uploads/2019/09/dosai.jpg" class="attachment-262x131 size-262x131 wp-post-image" alt="" srcset="https://www.covaipost.com/wp-content/uploads/2019/09/dosai.jpg 820w, https://www.covaipost.com/wp-content/uploads/2019/09/dosai-300x168.jpg 300w, https://www.covaipost.com/wp-content/uploads/2019/09/dosai-768x431.jpg 768w" sizes="(max-width: 234px) 85vw, 234px" /></a>
          <a href="https://www.covaipost.com/kitchencorner"><h2>Kitchen Corner</h2></a>
          <a href="https://www.covaipost.com/kitchencorner/ghavan-recipe/"> <p>Ghavan Recipe</p>
          </a></li>
      

  </ul>
</section>    </div>
</section>
﻿
    <footer>
        <div class="row">
            <div class="foot-sec">
                <div class="foot-cont1">
                    <ul class="fst-ul">
                        <li><a href="https://www.covaipost.com/">Home</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/coimbatore">Coimbatore</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/india-news/">India</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/world-news/">World</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/business/">Business</a><span>/</span></li>
                        <li><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
                        <li><a href="https://www.covaipost.com/about-us/">About Us</a></li>
                    </ul>
                </div>
                <div class="foot-cont2">
                    <h2 class="foot-head">Download Covai Post APP</h2>
                    <a href="https://play.google.com/store/apps/details?id=com.aes.covaipost" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/play-store.png" alt="" width="163" height="53"></a> <a href="https://itunes.apple.com/in/app/the-covai-post/id1020172408?mt=8" target="_blank"><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/apple-store.png" alt="" width="160" height="52"></a> </div>
                    <div class="foot-cont3">
                    <h2 class="foot-head">Follow us on</h2>
                    <a class="fb-icon" href="https://www.facebook.com/thecovaipost/" target="_blank"></a> 
					<a class="twt-icon" href="https://twitter.com/CovaiPost" target="_blank"></a> 
					<a class="yt-icon" href="https://www.youtube.com/channel/UCsPEbQedjaU0f6Hf-VFdIFg" target="_blank"></a>
                </div>
            </div>
        </div>
        <p class="copy-right">Copyright &copy; 2019 The Covai Post, All Rights Reserved. </p>
    </footer>
</div>

<!-- Mobile Navigation -->
<div id="mobNav" class="mobNav">
  <figure class="mobi-logo"><a href="index.html" title=""><img src="https://www.covaipost.com/wp-content/themes/newcovaipost/images/logo-mob.png" alt=""></a></figure>
  <ul id="menu-new-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-155289"><a href="https://www.covaipost.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108443"><a href="https://www.covaipost.com/coimbatore/">Coimbatore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108455"><a href="https://www.covaipost.com/tamilnadu-news/">Tamil Nadu</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108458"><a href="https://www.covaipost.com/india-news/">India</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108459"><a href="https://www.covaipost.com/world-news/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108460"><a href="https://www.covaipost.com/business-news/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108461"><a href="https://www.covaipost.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108463"><a href="https://www.covaipost.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179367"><a href="https://www.covaipost.com/epaper/">E-paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166693"><a target="_blank" href="https://www.vanakkamkovai.net/">Offers in Coimbatore</a></li>
</ul></div>
<!-- /Mobile Navigation -->

<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.covaipost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
var mc4wp_forms_config = [];
(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script("https://www.covaipost.com/wp-includes/js/jquery/jquery.js").wait().script("https://www.covaipost.com/wp-includes/js/jquery/jquery-migrate.js").wait().script(function(){var div = document.createElement("div");div.innerHTML = "<!--[if lt IE 9]><i></i><![endif]-->";return div.getElementsByTagName("i").length ? "https://www.covaipost.com/wp-content/themes/newcovaipost/js/html5.js" : null;}).script("https://www.covaipost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js").script("https://www.covaipost.com/wp-content/themes/newcovaipost/js/skip-link-focus-fix.js").script("https://www.covaipost.com/wp-content/themes/newcovaipost/js/functions.js").script("https://www.covaipost.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js").script("https://www.covaipost.com/wp-includes/js/wp-embed.js").script("https://www.covaipost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.js").script(function(){var div = document.createElement("div");div.innerHTML = "<!--[if lte IE 9]><i></i><![endif]-->";return div.getElementsByTagName("i").length ? "https://www.covaipost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js" : null;});}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="https://www.covaipost.com/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);
/* ]]> */</script>
<!--Common Script-->

<!-- afp footer code starts here -->
<script type="text/javascript">	var adgf_p1="3960";	var adgf_p2="0";	var adgf_p3="2";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script"; document.body.appendChild(adgFtSc); adgFtSc.async=true; var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="https://adgebra.co.in/afpf/afpf.js?"+adgScParam; </script> <noscript>	<iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3960&p2=0&p3=3&p4=&p5=" 	width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0">
</iframe>
</noscript> <!-- afp footer code ends here -->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/combine-script.js"></script>
<script>
	(function() {
		var cx = '000924783358208994956:82wemgroyqe';
		var gcse = document.createElement('script');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		'//cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<!--<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/ddsmoothmenu.js" ></script>-->
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.flexslider.js" ></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/easyResponsiveTabs.js"></script>
<script type="text/javascript">
$(document).ready(function () {

	$(window).load(function() {
    $('#flexslider').flexslider({
      animation:"slide",
      slideshowSpeed:3000,
      animationDuration: 1000,
      directionNav: true,
      controlNav: true,
      pausePlay: false,
      pauseText: 'Pause',
      playText: 'Play', 
    });
  });
	
	$('#horizontalTab').easyResponsiveTabs({
		type: 'default', //Types: default, vertical, accordion           
		width: 'auto', //auto or any width like 600px
		fit: true   // 100% fit in a container
	});
});
</script>
<script src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/newsTicker.js"></script>
<script>
	$(function () {
		$('#newsList').newsTicker({
			interval: "4000", // Timeout interval between two news
			newsData: "#newsData", // Div where news will appear
			prevBtnDiv: "#prevDiv", // Prev button/div id
			nextBtnDiv: "#nextDiv", // Next button/div id
			playPauseID: "#play-pause", // Play/Pause toggle button/div id
			effect: "fadeIn", // Transition effect
		});
	});
	
$(document).ready(function() {
	$('#ticker').newsTicker({
		row_height: 20,
		max_rows: 1,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$('#ticker1').newsTicker({
		row_height: 90,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#sports-ticker').newsTicker({
		row_height: 120,
		max_rows: 3,
		duration: 3000,
		pauseOnHover: 0
	});
	$('#ticker2').newsTicker({
		row_height: 130,
		max_rows: 5,
		duration: 3000,
		pauseOnHover: 0
	});
	
	$("#close").click(function(){
		$(".expand-img").hide();
	});
	$("#close1").click(function(){
		$(".expand-img1").hide();
	});
	$("#close2").click(function(){
		$(".expand-img2").hide();
	});
	$("#expand").click(function(){
		$(".expand-img").show();
		$("#ad2 .expand-img").hide();
		$("#ad3 .expand-img").hide();
	});
	$("#expand1").click(function(){
		$(".expand-img1").show();
		$("#ad2 .expand-img1").hide();
		$("#ad3 .expand-img1").hide();
	});
	$("#expand2").click(function(){
		$(".expand-img2").show();
		$("#ad2 .expand-img2").hide();
		$("#ad3 .expand-img2").hide();
	});
	$(".add-2 .add-img").click(function(){
		$("#ad2 .expand-img").show();
	});
	$("#expand-ad3").click(function(){
		$("#ad3 .expand-img").show();
	});
	$("#ad3 .close").click(function(){
		$(".expand-img").hide();
	});
	$("#expand2").click(function(){
		$(".expand-img2").show();
	});
	
	$("#expand_imgad").click(function(){
		$(".expand-imgad").show();
	});
	$("#close-ad2").click(function(){
		$("#ad2 .expand-img").hide();
	});
	$("#close_ad").click(function(){
		$(".expand-imgad").hide();
		$(".expand-img").hide(200);
	});
});
</script>   
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.mmenu.min.all.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="https://www.covaipost.com/wp-content/themes/newcovaipost/js/common.js"></script>
<script type="text/javascript">
	$(document).ready(function() {
		$('#x').on('click', function(e) {
			$('#myDiv').remove();
		});
	});

	function inityt() {
		var vidDefer = document.getElementsByTagName('iframe');
		for (var i=0; i<vidDefer.length; i++) {
			if(vidDefer[i].getAttribute('data-src')) {
				vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));
			} 
		}
	}
	window.onload = inityt;
</script>

<!-- afp footer code starts here --><script type="text/javascript">	var adgf_p1="3960";	var adgf_p2="flag~custom_params_demographic";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script><noscript>	<iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=3960&p2=0&p3=1&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe></noscript> <!-- afp footer code ends here -->

</body>
</html>